Se connecter / S'enregistrer
Votre question

problème de lags

Tags :
  • Connexion
  • Internet
Dernière réponse : dans Internet
24 Novembre 2008 21:08:29

Bonjour,

Alors j'ai un problème assez énervant, j'ai des genre de freeze de connexion. C'est-à-dire que j'ai un bon débit (un peu moins de 10 mega je crois) internet marche parfaitement puis toute les 5 minutes environ ma connexion bloque pendant 10 sec, en gros j'ai un énorme lag. pour naviguer c'est pas très genant ... par contre pour jouer ou pour des communication au micro c'est très genant !

Y a quelques années lorsque j'étais passer au 18mega de chez orange c'est là que ça a commencer, ma connexion lagai toutes les 10 sec donc impossible de navigué sur le web ou même faire quoi que ce soit... j'était deconnecté toute les 5 minutes.

J'ai donc signalé le problème chez orange puis on m'a dit que ma ligne était trop ancienne et qu'elle ne supportait pas le 18mega.
Je suis donc repassé en 2mega et tout allait parfaitement bien.

J'ai voulu ensuite monter en debit alors j'ai pris le neuf avec 8 mega. Ici tout allait bien mais... j'avais toujours ces lags incessants toute les 5 minutes mais moins souvent (commen maintenant enfet, toutes les 5 minutes )

Je suis donc passé chez Free avec la freebox HD quelques mois plus tard et surprise !! les lags étaient toujours là !!

Donc j'en est conclus que plus ma connexion était grosse, plus les lags étaient fréquents... Je ne sais pas du tout si c'est possible car je ne m'y connais pas du tout... mais avec ma freebox HD maintenant ce n'est pas que le PC qui prend ces coups de lag mais aussi la TV, ce qui est très très embêtant ( énormement de coupure et de freeze sur la TV)...

Peut être que France télécom avait raison a propos de ma ligne, qu'elle est peut être trop vieille etc ... mais je n'est aucune idée de ce qui faut changer, d'où vient ce problème (peut être ma ligne, peut être la freebox hd), et ce qui me fait peur c'est surtout les nouveaux débit qui arriveront bientot, bien plus puissant et qui risqueront fortement de ne pas marcher chez moi...

Donc si quelqu'un qui s'y connait pourrait m'éclairer sur ce problème ^^ merci d'avance

Autres pages sur : probleme lags

25 Novembre 2008 10:48:23

Bonjour,

Tout d'abord il faut remettre les pendules a l'heure : Il y a plusieurs FAI proposant tous divers offres avec divers débit MAIS n'oubliant pas que tout passe par la MÊME paire de cuivre allant au même sous répartiteur puis répartiteur puis le local des DSLAM.

Si tu as un souci depuis de nombreuse année avec l'un des FAI sa risque de continuer avec un autre (sauf si il s'agit de litige commercial, financier, logistique, ...).

Bon concrètement, c'est possible que ta paire de cuivre soit vielle. Mais le sont toutes France Télécom s'amuse pas à les changer tout les jours.

Ce qui est possible en revanche c'est que tu soit trop loin du central.
Que ton DSLAM arrive a détecter, par exemple, un débit stable de 18 méga alors qu'en vérité ta ligne ne peut supporter que 10 méga sur la longue suite a divers effet nature (oxyde, ligne mouillé, point de fuite, un rat qui à mordillé dessus ou même tchernobyle).

Dis nous à combien de mètres tu es du central téléphonique?
Quelles sont les atténuations et le bruit sur ta ligne?
Ta ligne fixe France Télécom grésillait (quand tu était chez eux à l'époque) quand tu était en communication?
25 Novembre 2008 14:51:38

+1 avec tlr.

Il est possible que ta ligne ait trop de "bruit" avec un gros debit, du coup elle deconnecte regulierement.
Quand tu abaisse le debit, la ligne subit moins de "bruit", elle est donc beaucoup plus stable :) 
Poste nous les caracteristiques de ta ligne (voir ici : http://www.degrouptest.com/)
Contenus similaires
26 Novembre 2008 20:52:15

Non, ma ligne ne grésillait pas, je n'avais aucun problème la dessus il me semble.

Voila les caractéristique que j'ai trouvé sur free.fr

Votre ligne est raccordée à un DSLAM compatible ADSL2+

DSLAM for57-2 ligne 0 / 4 / 6 (3)
Uncompatible line conditions 0
Unselectable operation mode 0
Spurious atu detected 0
No lock possible 0
Forced silence 0
Protocol error 0
Timeout 0
Attainable bitrate 0 kb/s (up) 0 kb/s (down)
Capacity occupation 0 (up) 0 (down)
Chan data Interleave 0 (far) 0 (near)
Chan data Fast Path 0 (far) 0 (near)
Attenuation 0 dB (up) 0 dB (down)
Noise margin 0 dB (up) 0 dB (down)
Output power 0 (up) 0 (down)
Interleave
Fec 0 (far) 0 (near)
Hec 0 (far) 0 (near)
Crc 0 (far) 0 (near)
Rx cells 0
Tx cells 0
Fast Path
Fec 0 (far) 0 (near)
Hec 0 (far) 0 (near)
Crc 0 (far) 0 (near)
Rx cells 0
Tx cells 0
Interleaved profile required for G-DMT lite 0
Requested bitrate too high for G-DMT lite 0



Raccordée actuellement en offre Freebox dégroupé total

NRA : FOR57

Longueur : 1379 mètres

Affaiblissement : 20 dB
27 Novembre 2008 10:22:03

Le bruit n'a rien à voir avec le bruit sonore, c'est pour ca que je l'ai mis entre guillemets.
Pour une ligne adsl, le "bruit" signifie des perturbations sur la ligne :) 
Plus le debit est elevé, plus le "bruit" augmente.

Tu as une tres bonne ligne ADSL car tu es pret du repartiteur, mais tu peux avoir une marge de bruit trop faible du à une mauvaise qualité de ligne.
Ca pourrait fortement expliquer tes pb de deconnexion.

Par contre c'est dommage sur degrouptest il ne l'affiche pas, et sur ta freebox bizarrement il n'y a aucune info :heink: 
Ca fait combien de temps que tu l'a ta freebox?

Parce que la le souci c'est que je crois qu'il n'y a que ta box qui peut nous donner cette info, etant donné que c'est une donnée variable, elle oscille un peu.
27 Novembre 2008 21:28:20

Ma freebox ça fait quasiment 1 an que je l'ai et je trouve aussi bizarre que je n'ai aucune info ... je comprend pas du tout pourquoi !
29 Novembre 2008 18:06:01

Bon j'ai déjà eu plusieurs infos ...

D'abord si j'ai des 0 partout, c'est parce que free ne font plus de MAJ pour ça pour les derniers arrivants chez eux.

Ensuite j'ai fait le nettoyage de ma ligne en enlevant le condensateur etc ... mais sans succès (ce qui ne m'a pas vraiment surpris...)

Ensuite j'ai appelé free, je les ai informé du problème, puis on m'a dit qu'effectivement j'avais des problèmes de "bruit" et certaines erreurs sur les caractéristiques de ma ligne (que je ne peux pas voir moi même...)
Solution d'après free : rebooter 5 fois la freebox...
Je l'ai fait mais sans succès biensur.

Bref je crois que le seul moyen est de péter un cable dans leur assistance et de demander un technicien ou un service de proximité parce que la je n'en peut plus !!

Si quelqu'un a une autre solution ? je vais essayer de trouver mes stats avec la TV de free, je crois qu'il y a moyen.
29 Novembre 2008 18:42:21

J'ai donc regarder sur la TV et ma marge de bruit n'est pas fameuse ...
Down : 5.80 db Up : 10.90 db

J'ai vu sur le net les raisons d'où proviennent ce bruit.
J'ai enlevé tous les condensateurs, par contre ils parlent de rallonge téléphonique et sur ce point je ne suis pas très sur de moi, je m'explique.
J'ai ma prise principale du téléphone au RDC et le modem au 1er étage.
il y a quelques années lorsque j'ai eu internet, j'ai du installer une 2eme prise téléphonique au 1er pour justement avoir internet en haut, j'ai fais passer le câble par le plafond.
C'est une prise exactement pareil mais je me demande si cette prise fait guise de rallonge ! cela se pourrai que cette prise du haut rend ma connexion instable ?
Ou lorsqu'on parle de rallonge, on parle de rallonge téléphonique, c'est-à-dire prolongement du câble du modem (ethernet ou téléphone).

J'aimerais avoir votre avis, merci
29 Novembre 2008 21:11:35

Même si je me fais un monologue, j'espère quand même que quelqu'un va venir me conseiller donc je continue !

J'ai installé ma freebox en bas donc sur la prise de téléphone principale, et les baisse de synchronisation étaient encore la !!

En down je suis passé à 6.10 db ou 6.20 mais pas plus ...

Donc ma rallonge est-elle le problème ou alors est ce qu'il est possible qu'elle affaiblit la sortie téléphonique principale ?

Je suis vraiment a court d'idées là :'( 
1 Décembre 2008 15:17:18

Le probleme principal, c'est ta ligne tout court...
Une marge de bruit à 5 ou à 6 c'est tres faible, en dessous de 7 on estime qu'il y a trop de deconnexions, ce qui est ton cas.
Il faut absolument que Free te bride le debit, eux ont les moyens de savoir à quel debit max tu peut etre pour avoir une marge de bruit correcte.
2 Décembre 2008 16:31:05

Je crois que je vais faire ça, mais le problème qui m'inquiète c'est surtout quand arriveront les plus grosses connexions...ma ligne sera donc condamné à être bloqué à pas plus de 7 ou 8 mega ?
Ou sera-t-il possible de faire quelque chose sur ma ligne pour améliorer ça ?
2 Décembre 2008 16:39:05

Avec la fibre optique tu n'aura plus de pb!
Mais tant que ca passera par le cuivre, tu ne pourra pas depasser un certain debit malheureusement... :( 
Sauf si FT decide un jour de faire des travaux sur la ligne! mais bon faut pas trop compter dessus, hein...
3 Décembre 2008 20:02:59

Ah d'accord, je n'avais pas pensé à ça ... merci pour tes réponses !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS