Se connecter / S'enregistrer
Votre question

Réseau maléfique !!!

Tags :
  • Config PC
  • Internet
Dernière réponse : dans Internet
19 Mai 2008 02:06:18

Bonjour a tous,

Bon je voudrai faire quelque chose d'assez simple:
mettre deux ordinateur en réseau avec une connection internet partager!

Bon voila ma configuration
1 pc fixe avec XP pro (connection wifi)
1 pc portable avec vista (connection wifi)
1 routeur wifi netgear DG834G
1 modem fourni par mon FAI

NOTE: Je suis obliger d'utiliser le modem car mon FAI ne supporte pas la NETGEAR sur son réseau avec pour simple explication de la hotline: "sa marche pas!"

(Bon allé avec se motos y'en a pour 5 minutes non ?)

Bon je connecte mes deux ordinateurs aux routeur en wifi bien sur avec du WPA-SPK tout baigne les ordinateur se voient sa commence bien.
Premier probleme: j'ai accés a mon fixe depuis mon portable mais l'inverse ne fonctionne pas. bon tans pis tant que l'un voit l'autre sa me va!

bon ensuite je configure ma connection internet avec le modem sur mon PC fixe la pas de probleme j'ai accés a internet.

Je la partage (sans activer le parfeu) et la il me dit qu'il faut absolument que ma connection wifi ai l'adresse ip 198.162.0.1
pour que le partage puise s'effectuer.

Bon je configure mon routeur pour que cela puisse se faire (parce que evidament l'adresse de mon routeur c'etait 192.168.0.1:
-je donne a mon routeur l'adresse 192.168.0.15
-je désactive le DHCP
-je donne a mon fixe l'adresse 192.168.0.1 (via le routeur)
-je donne a mon portable l'adresse 192.168.0.2 (via le routeur)

Donc la tous devrait fonctionner

Je configure mon portable pour qu'il Détecte automatiquement la configuration réseau

Mais rien a faire pas d'internet sur le portable

P.S: Pendant mais manipulation mon portable n'a plus accées a mon fixe mais il le voit!

Voila si sa tente quelqu'un de m'aider

MERCI

Autres pages sur : reseau malefique

19 Mai 2008 14:09:27

heu :heink: 
Tu te complique bien la vie la :D 
Tu as un routeur, donc tu n'a pas à partager la connexion internet, c'est lui qui s'en charge.
Remet par défaut.

Le modem fourni par ton FAI fait-il routeur? si oui, il faut désactiver le mode routeur, ou bien si impossible (genre livebox, alicebox,etc...), tu désactive simplement la fonction DHCP.
Ensuite tu active la fonction DHCP dans ton routeur, et c'est tout.
Tu n'a rien d'autre à faire :) 

Ah si, pour ton réseau local, met tes deux PC dans le même groupe de travail, pour que tu puisse acceder directement aux partages de l'un et de l'autre.(par defaut XP est dans WORKGROUP, et Vista je ne sais plus, mais pas le même il me semble)
19 Mai 2008 21:31:48

bonjour

En efft se n'et pas un modem c un routeur thomson speed touch 530 v6 mais impossible de le configurer.

Je suis partie voir sur la toile a priori l'adresse c'est 10.0.0.138

Mais sa ne marche pas. Une idée ??
Merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS