Se connecter / S'enregistrer
Votre question

l'adresse ip du serveur DHCP a changé

Tags :
  • Serveur
  • Internet
Dernière réponse : dans Internet
4 Février 2008 10:59:20

Bonjour,
mes postes clients d'un meme serveur WS 2003 ne peuvent plus partager leurs ressources partagées
ce que j'ai pu remarqué c que l'adresse ip de mon serveur dhcp a changé au niveau de mes postes clients :

Adresse physique . . . . . . . . .: 00-11-6B-3B-6B-45
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.102.13
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.102.99
Serveur DHCP. . . . . . . . . . . : 192.168.102.99
Serveurs DNS . . . . . . . . . . : 192.168.102.99
Bail obtenu . . . . . . . . . . . : lundi 4 février 2008 10:39:58
Bail expirant . . . . . . . . . . : mardi 19 janvier 2038 04:14:07

Avant, lorsque tout marchait bien, l'adresse était 192.168.102.1 et non pas 192.168.102.99 (celle du routeur)

Autres pages sur : adresse serveur dhcp changa

4 Février 2008 14:31:32

Bonjour,

La plupart des routeurs embarque un serveur DHCP verifie s'il n'est pas activé.
Vérifie egalement l'etat du service DHCP sur ton serveur.

A+
4 Février 2008 15:13:26

Merci pour la réponse.
Les deux sont activés... Est ce ça est la source du problème ?
Vous me conseillez de faire quoi ?
Contenus similaires
4 Février 2008 16:53:31

oui c'est la source du probleme. Désactive l'un des deux
4 Février 2008 17:50:08

si tu as un server 2003 je suppose que tu es en domaine, desactive celui de ton routeur et utilise celui de ton serveur.

A+
5 Février 2008 11:08:17

J'ai désactivé celui du routeur, j'ai rédémarré mon serveur (WS2003 avec domaine), j'ai testé avec un poste client mais il n'a pas pu avoir une adresse ip..
Le problème c'est que lorsqu'un client clique sur le nom d'un autre client dans l'explorateur réseau un message d'erreur s'affiche disant que cette ressource n'est pas accessible ou vous ne disposez peut etre pas d'autorisations...
5 Février 2008 12:09:45

Le DHCP de ton serveur est il configurer correctement ?
Est il toujours actif apres le reboot ?

Coté poste quels sont les parametres de la carte reseau ?
As tu essayer de renouveller l'adresse ip ?
5 Février 2008 14:23:43

oui le serveur DHCP est actif après le reboot
en plus j'ai essayé de renouveler l'adresse ip... pas de bon résultat

par contre ipconfig /all me donne :
Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : med
Suffixe DNS principal . . . . . . : abc.local
Type de n?ud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS : abc.local

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : LevelOne WNC-0302USB 108Mbps Wire
s USB Adapter
Adresse physique . . . . . . . . .: 00-11-6B-3B-6B-45
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.102.13
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.102.99
Serveur DHCP. . . . . . . . . . . : 192.168.102.99
Serveurs DNS . . . . . . . . . . : 192.168.102.99
Bail obtenu . . . . . . . . . . . : mardi 5 février 2008 08:30:22
Bail expirant . . . . . . . . . . : mardi 19 janvier 2038 04:14:07



alors que la semaine dernière (où tout va bien) avec ipconfig j'ai obtenu :

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : med
Suffixe DNS principal . . . . . . : abc.local
Type de n?ud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS : abc.local
ABC.local

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion : ABC.local
Description . . . . . . . . . . . : LevelOne WNC-0302USB 108Mbps Wireles
s USB Adapter
Adresse physique . . . . . . . . .: 00-11-6B-3B-6B-45
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.102.13
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.102.99
Serveur DHCP. . . . . . . . . . . : 192.168.102.1
Serveurs DNS . . . . . . . . . . : 193.95.93.77
193.95.66.10
Bail obtenu . . . . . . . . . . . : vendredi 25 janvier 2008 08:15:52
Bail expirant . . . . . . . . . . : mardi 19 janvier 2038 04:14:07

NB : 192.168.102.1 : Adresse de mon serveur (WS2003)
192.168.102.99 : Adresse de mon routeur

Merci.
5 Février 2008 16:48:10

A prioris c'est toujours ton routeur qui fournit les adresses. Verifies que tu as bien desactivé le DHCP du routeur (reboot le après, et reverifie).

D'apres ce que je lis tes pc sont en wifi, as tu la possibilité d'en tester un cablé ? cela te permettrait eventuellement de debrancher ton routeur wifi pour tester sans.

A+
5 Février 2008 18:23:02

j'ai testé tout...
mais toujours meme problème : les clients ne peuvent pas accéder aux ressources les uns des autres alors qu'il peuvent seulement accéder aux ressources sur le serveur
5 Février 2008 21:50:17

Pourquoi n'utilises tu pas une configuration IP fixe pour ton reseau ?
(sauf pour les users mobiles)

Combien de machine as tu ?

Pourquoi ne centralises tu pas les ressources cela resoudrait tes pb.
6 Février 2008 09:28:28

C'est bizarre ce qui se passe avec moi, j'ai utilisé des ip statiques mais toujours meme probleme..
j'ai supprimé un poste client du domaine et puis en essayant de le rajouter, ca m'affiche un message d'erreur disant que l'opération n'as pas pu être terminé...
je peux meme pas rajouter un poste client au domaine !!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS