Se connecter / S'enregistrer
Votre question

Ordinateur n'aparaissant pas dans le groupe de travail

Tags :
  • Ethernet
  • Internet
Dernière réponse : dans Internet
25 Novembre 2007 14:54:45

Bonjour à tous,

Voila, j'ai un gros problème qui a serieusement entamé ma capilarité déjà peu fournie.
J'explique le probleme:
j'ai chez moi deux ordinateurs, connecté à internet via un routeur adsl wifi, et deux autres pc aux garages de mon père (50 mètres à cotés), ces 2 pc sont reliés par cable ethernet jusqu'au routeur adsl wifi qui est chez moi.
Les 2 PC au garage de mon père sont en réseau ensemble (partage d'imprimante...)
et les 2 de la maison en réseau ensemble aussi.
Ils possèdent tous les 4 le même groupe de travail, je voudrais donc qu'ils apparraisent les 4 dans le même groupe de travail, mais ce n'est pas le cas!
ça fait comme si les deux pc du garage etait en réseau ensemble,
et les deux pc de la maison ensemble entre eux, alors qu'il deverait selon ma configuration être logiquement les 4 en réseaux ensemble!
Merci

Autres pages sur : ordinateur aparaissant groupe travail

25 Novembre 2007 19:15:47

Personne ne sait comment faire? :( 
25 Novembre 2007 19:42:44

cela peut venir d'une configuration des protocole internet (TCP/IP)

sinon il y a une petit astuce pour voir les dossier partager d'un autre ordinateur:

demarrer > exécuter > et tu tape " \\ et l'adresse ip de la machine que tu veut acceder"

voila
Contenus similaires
25 Novembre 2007 19:44:02

Est-ce vraiment un problème ?

Tu dois avoir deux "workgroup" différents :

\Favoris réseaux\tout le réseau\Réseau Microsoft Windows\
et tu verra tout.

Après, c'est des histoires de partage.

[edit]

Citation :
demarrer > exécuter > et tu tape " \\ et l'adresse ip de la machine que tu veut acceder"


Tu peux faire ça directement dans la zone "adresse" de l'explorateur. Pour connaitre les IP, demande à ton modem.
25 Novembre 2007 19:57:35

Les quatres ordis ont ils la même adresse réseau ?
Quelles sont leurs adresses et masques réseaux ?

C'est une question importante ! Le voisinage réseau s'appuyant sur "netbios", ce protocole lui-même s'appuyant sur des broadcasts ne passe pas les routeurs...
Ex : Deux réseaux 192.168.0.0/255.255.255.0 et 192.168.1.0/255.255.255.0 configurés avec le même groupe de travaille, ne se voient pas à travers le routeur ! En effet les broadcasts étant réalisés sur la propre adresse réseau (IP&MASK), ne permet pas de voir "simplement" les autres ordis de l'autre réseau !

La solution est de mettre les adresses dans la même adresse réseau !
192.168.0.0/16 ! (par ex)
25 Novembre 2007 20:35:18

parfois il te faudra partager un dossier pour voir le pc dans ton groupe de travail.
ce probleme arrive parfois.
26 Novembre 2007 19:38:40

donc en effet, les ip n'etaient pas les meme:
au garage de mon pere: 192.168.2.x
chez moi: 192.168.1.x, j'ai donc "modifier" les ip de chez moi en ....2.x et je ne suis toujours pas en réseau avec le bureau de mon père!
merci
26 Novembre 2007 19:53:42

tu a fait demarrer > executer > "\\adresse ip" ?
ca marche ou pas quant tu fait ca?
(c'est l'adresse ip du poste auquel tu veut accédé et n'oublie pas les "\\" devant, attention a ne pas les confondre avec "//")
voila dit moi.
27 Novembre 2007 18:30:28

bonjour, ça avance, mais ce n'est toujours pas bon! quand je fais ce que tu me dis j'ai ce message:

\\XXX n'est pas accessible. Vous ne dispoez peut-être pas des autorisations nécessaires pour utiliser cette ressource reseau... Comment faire? merci
28 Novembre 2007 07:15:19

SVP?
28 Novembre 2007 08:57:42

Sont-ils tous sous XP, ou y a t-il des OS differents?
28 Novembre 2007 18:34:19

Tout sous xp (seul la version change: 1 média center, 1 famial, et 2 versions pro (ce que je ne peux pas accéder)
29 Novembre 2007 07:14:48

Tout sous xp (seul la version change: 1 média center, 1 famial, et 2 versions pro (ce que je ne peux pas accéder)
29 Novembre 2007 08:50:50

As tu donc mis tes adresse IP dans le même réseau ? (192.168.1.0) ?
29 Novembre 2007 10:19:14

Bonjour, peux-tu nous décrire les branchement que tu as fait pour ton réseau ? 50 m c'est un peu beaucoup, il ont internet les 2PC du bureau ?
29 Novembre 2007 18:15:41

Tout sous xp (seul la version change: 1 média center, 1 famial, et 2 versions pro (ce que je ne peux pas accéder) <== oui

Oui les deux ordinateurs ont internet via le routeur modem adsl qui est chez moi. Avant ils etaient en réseau mais depuis on a changé les pc et il y 'a le probleme... les 50m via cable ethernet et cela ne cause aucun probleme car avant depuis chez moi je pouvais par exemple imprimmait au bureau.
merci
29 Novembre 2007 23:13:31

le mieux serait d'envoyer ton modem sur un switch en RJ45 et de relier tous les PC sur le switch.
30 Novembre 2007 07:16:01

ah oui j'avais fait une erreur, le cable le plus long va sur un switch, qui lui retransmet internet sur les deux pc du bureau, mais vu le message je nepense pas que sa vient de là, on dirait un probleme d'administration et de droit.
1 Décembre 2007 10:07:38

salut, c'est encore moi, j'ai toujours pas résolu mon probleme!
1 Décembre 2007 12:23:18

Dans chaque PC, ouvre un disque ou un répertoire en partage (clic droit sur un dossier).

Après, ré-essaye tout ce qui a été dit, \\ et autres.
8 Décembre 2007 17:42:29

merci, sur chaque ordi le disque dur C est partagé mais rien n'y fait je n'arrive pas avoir le "réseau" (à la base c'etais juste pour pouvoir imprimé à distance).
9 Décembre 2007 09:34:34

svp
10 Décembre 2007 19:33:02

up!
9 Janvier 2008 08:15:39

hello,

Ton probleme est -il reglé?
Si non, le partage du C est par defaut un partage caché, es-tu sur de l'avoir rendu visible?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS