Votre question

Problème de ports avec routeur Hitachi: eMule bridé

Tags :
  • Emule
  • Internet
Dernière réponse : dans Internet
16 Mars 2006 20:12:36

Bonsoir à tous!

Mon problème n'est pas très original, puisqu'il concerne eMule et la configuration d'un routeur...

Données:

Windows: XP SP2
FAI: Club-internet
Modem routeur: Hitachi AH4021
Connection: 8mega+téléphonie
Version d'eMule: 0.46c (qq problèmes avec la 0.47a...)
Antivirus: Kaspersky AVP + Firewall windows

Maintenant je m'explique:

Tout allait pour le mieux jusqu'au bridage des ports par défaut d'emule par club-internet (qui a aparemment changé de politique) qui avaient entrainés des Low ID. Apres quelques recherches sur internet j'ai appris comment configurer correctement le routeur et changer les ports: j'ai attribué à eMule les ports suivants:
7000 en TCP
7010 en UDP.
J'avais créé une NAT et pris soin d'ouvrir les ports du routeur dans port trigerring (et FW xp ouvert bien sûr) + mode DHCP désactivé. Emule marchait impec' avec une moyenne de 150 ko/s et des petites pointes à 300-400ko/s.

Mais depuis environ 2 semaines, impossible de me connecter normalement à un serveur: presque tous affichent des échecs de connection et certains m'indique que mon ip est blacklisted.
J'arrive à me connecter à quelques serveurs qui m'affichent alors un High ID tout à fait normal, mais ma connection est bridée en UL et DL.
J'avais effectué une MAJ du routeur mais je ne sais plus si le problème concorde au niveau des dates... Je viens de reinstaller le routeur, mais aucuns changement, toujours le classique
Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Je ne comprend pas que ce problème surgisse subitement..
Y'a-t-il d'autres manips à effectuer pour ouvrir des ports maintenant?

Si quelqu'un qui s'y connait un peu mieux que moi peut m'aider à résoudre ce problème je l'en remercie!
Même des suggestions pourraient m'aider, je suis vraiment à cours d'idées là!

Merci d'avance!

Autres pages sur : probleme ports routeur hitachi emule bride

17 Mars 2006 18:07:52

toujours aucune suggestion en vue?
C'est pas seulement le bridage qui m'embête, c'est surtout que je ne peux pas me connecter aux meilleurs serveurs ce qui limite en partie mes sources et l'étendue de mes recherches...

Enfin si quelqu'un a un conseil, quelque chose à laquelle je n'ai pas pensé... n'hésitez pas! ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS