Votre question

Réseau non connecté

Tags :
  • barre de tache
  • Internet
Dernière réponse : dans Internet
22 Février 2005 18:42:44

J'essaye d'installer un reseau wifi pour partager internet entre un pc bureau en WinXp sp2 et un portable en win98.En xp j'exécute l'assistant et configure ma carte réseau (rt2500 usb wireless de Ralink) et donne les adresses ip 192.168.0.1 etc.. comme bien expliqué sur http://coolxp.free.fr/tutorial/partconn/partconn.htm
Tout semble parfait sauf:
1: dans la barre des tâches , l'icône est toujours barrée d'une croix rouge,
2: la bulle lors du passage de la souris, dit : réseau déconnecté ??? et
3: lors du double clic=> fenêtre réseau sans fil s'ouvre et me dit : "aucun réseau sans fil n'a été détecté" ???
4: si je fais un ipconfig , le système me répond sur ma carte wifi que le média est déconnecté et ne donne aucune adresse ip
Ma carte semble en ordre que puis-je faire ?

Autres pages sur : reseau connecte

24 Février 2005 20:05:40

désactive temporairement ton firewall de xp puis essaye si ca marche il faut que tu trouve par quel port ton wifi passe et libère le :-D
ca devrai marcher
25 Février 2005 11:19:42

dans les proprietes de connexion, la passerelle est bien l'ip du routeur wi-fi ???
et les dns ceux de ton FAI ?
Contenus similaires
25 Février 2005 13:09:07

j'ai déjà essayé de supprimer le firewall (celui de xp) mais pas de changements !!!
mais trouver le port ??? comment fait-on ?
25 Février 2005 13:13:55

attends, ce n'est pas un routeur, c'est un réseau carte à carte managé par windows,et dans les propriétés de connection du portable j'ai bien une passerelle dont l'adresse ip est bien celle du du pc fixe (192.168.0.1)
26 Février 2005 12:43:36

attend tu ve dir que tu as un pc avec un modem usb
un autre avec une carte wifi et c tout

pour faire communiquer els deux il te faut deux carte wifi ca me semble evident

il faut que le wifi communique pour cela il faut que ton pc servant de passerelle à internet soit équipé d'une carte wifi connecté au réseau local 19.168.0.1
puis ton deuxième pc avec une autre carte wifi en 192.168.0.2 par exemple ensuite le masque de sous réseaux sera donc 255.255.255.0 par exemple c le plus facile et la passerelle 192.168.0.1 j'espère que cette architecture est respectée
ton pc avec le modem est directement connecté a internet donc il possède deux adersses ip une publique et une privée (192.168.0.1)

si tu fé ip config les deux adresses devraient apparaitre
est ce le cas ????
26 Février 2005 16:50:29

C'est tout à fait cela 2 cartes wifi et un modem usb pour ADSL, mais tu vois aussi que sur la carte wifi, pas d'adresse ip et elles sont bien ds les propriétés de tcpip de la carte ????
Ce que je trouve pas normal et je ne connais pas les implications, sur le panel des propriétés de la carte réseau, les lignes 'clients réseau microsoft" et "partage de fichiers..." sont désactivées ???? et lorsque je les coche et ok le système m'ouvre une fenêtre me disant : votre selection actuelle désactivera également les composants suivants :" et les lignes en question .... bizarre non ?
merci de m'aider...


Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : CGIL
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Wifi:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : RT2500 USB Wireles
Adresse physique . . . . . . . . .: 00-11-09-51-A0-9C

Carte PPP ADSL connection :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Int
Adresse physique . . . . . . . . .: 00-53-45-00-00-00
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 81.244.183.173
Masque de sous-réseau . . . . . . : 255.255.255.255
Passerelle par défaut . . . . . . : 81.244.183.173
Serveurs DNS . . . . . . . . . . : 195.238.2.21
195.238.2.22
NetBIOS sur TCPIP. . . . . . . . : Désactivé
16 Mars 2005 13:33:27

j'ai le même problème, avec la même carte

as tu résolu le problème ??
16 Mars 2005 14:03:32

Non je n'ai pas résolu le problème et après avoir encore essayé et réessayé, après encore m'être renseigné tout azimut, on m'a conseillé d'abandonner le "peer to peer" et de passer par un router..(et achat d'un linksys wireless-g) ce que j'ai fait, 1 petite heure d'installation et tout fonctionne parfaitement bien ..

Désolé, mais je ne sais pas t'aider !
27 Octobre 2005 21:56:16

bonjour, je crois avoir un problème que tu as résolu.
j'ai un routeur wifi linksys.
Deux ordi sous XP.
L'ordi 1 est connecté directement au routeur en IP dynamique et cela fonctionne.
Je n'arrive pas à connecter l'ordi 2 qui a un adaptateur wifi usb, le signal de réception est très bon, mais je ne parviens pas à aller sur le net!.

que faut il faire?
merci
28 Octobre 2005 07:30:51

perrinolivier, as-tu résolu ton problème ? j'ai posté hier pour signaler le même, j'attend toujours une réponse.

je crois bien qu'on est dans la pana tous les deux à cause de la même chose. j'ai un ordi en principal et en wifi sur ma cbox et tout va bien. mes autres ordis détectent le signal de la cbox, mais sont incapables de se connecter, le routeur ne leur attribue pas d'adresse ip (ou alors les ordis affichent des adresses ip loufoques et n'ont pas d'IP pour le dns et pour la passerelle).

tiens-moi au courant ! guy.melancon@lirmm.fr
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS