Se connecter / S'enregistrer
Votre question

Emule ralenti ma connection

Tags :
  • Emule
  • Internet
Dernière réponse : dans Internet
11 Septembre 2005 23:58:32

voila depuis un petit moment depuis que je lance emule, les pages web ralentissent considérablement et le tauxde téléchargement (hors emule) aussi. Et ce meme quandemule ne télécharge pas. J'ai pourtant une connection 512K/128 avec wanadoo.Et j'aimerai savoir si il y avait un moyen d'arréter ce ralentissement (une optiona cocher pt).

Merci d'avance pourvos réponses

Autres pages sur : emule ralenti connection

12 Septembre 2005 00:04:13

Seule solution : arrêter d'utiliser Emule ;
petite explication qui te semblera évidente.

Tu as 512 ko/s comme vitesse (on ignore les données théoriques/réalité).

Quand tu navigues, tu peux donc naviguer avec une vitesse de 512/128.
Cool...

Maintenant, tu lances Emule. Emule occupe, par exemple, 200 En réception et 28 en émission (faux mais c'est plus facile pour les calculs).
Là, pour naviguer, il ne te reste plus que 512-200 et 128-28

D'où ton ralentissement.

Solution possible (mais pas idéale) : limiter tes vitesses d'upload et de téléchargement
12 Septembre 2005 00:04:59

la mumule est tres gourmande en ressource ti peux rien c comme ca
Contenus similaires
12 Septembre 2005 09:14:40

J'ai le même problème avec une connexion à 512 aussi est ce qu'il y a possibilité en augmentant les ram de l'ordinateur car le mien est à 128 Mo de Ram ?
12 Septembre 2005 09:23:27

Citation :
oila depuis un petit moment depuis que je lance emule, les pages web ralentissent considérablement et le tauxde téléchargement (hors emule) aussi


c'est normal...
12 Septembre 2005 09:25:02

Citation :
J'ai le même problème avec une connexion à 512 aussi est ce qu'il y a possibilité en augmentant les ram de l'ordinateur car le mien est à 128 Mo de Ram ?


Euh.. Rien à voir avec le net la RAM :o 
En revanche ça dépend avec quoi tu tourne, mais 128Mo de RAM c'est faible quand même..

Et j'ajouterais que même en baissant l'upload à 1 ( ce qui fait par la même occasion baisser le download ), ça gêne toujours la connection, un peu moins, mais ça gêne toujours.

Le mieux reste de la couper si tu as vraiment besoin de débit.
12 Septembre 2005 09:30:00

ok merci je vais faire ça. Mais j'ai un ami qui est en 1024 et lui Emule et inernet fonctionne normalement. Est-ce dû au fait qu'il a le double de vitesse ?
Mais alors la Ram ça sert à quoi ?
12 Septembre 2005 09:33:36

Citation :
Mais j'ai un ami qui est en 1024 et lui Emule et inernet fonctionne normalement. Est-ce dû au fait qu'il a le double de vitesse ?


Il s'en rend moins compte sûrement parce qu'il a de la marge oui.

Citation :
Mais alors la Ram ça sert à quoi ?


Mémoire vive, en gros pour stocker des données requises par les tâches en cours sur ton pc.
Quand tu éteins le pc elle s'efface.
512Mo de RAM est confortable, mais 1024Mo (ou plus pour certains cas) c'est le top si tu utilise des softs gourmands (surtout les soft pour photo, application 3D) sur ton pc.
Evidemment si tu vas sur le net et que tu fais que du traitement de texte hein, 256Mo ou 512Mo sont suffisants..
12 Septembre 2005 09:45:02

Donc pour pouvoir améliorer ma navigation sur internet quand je télécharge il faudrait que j'achète une ram 128Mo en plus ou directement une ram de 256 ?

En revanche comme tu as pu le constaté je suis pas très doué en informatique est-ce que l'installation d'une Ram est difficil surtout pour un novice ?
Quel Ram me conseillerais tu d'acheter?

Sinon quels sont les moyens pour améliorer la naivgation sur internet en plus du téléchargement ?
12 Septembre 2005 09:54:26

Citation :
Donc pour pouvoir améliorer ma navigation sur internet quand je télécharge il faudrait que j'achète une ram 128Mo en plus ou directement une ram de 256 ?


Nan nan nan... :nono:
La RAM n'a rien à voir avec le net (cf. mon premier post) , pour améliorer ta navigation avec la mule tu as deux options :

1/ Tu la coupes.
2/ Tu changes de forfait internet pour le double soit 1024kb/s ça suffira, ou sinon plus.


Je pense que tu confonds la vitesse de transfert de connection, de download en l'occurence (exprimée en Kb/s) avec la RAM (exprimée en Mo) parce que tu entends parler de 256/512/1024/etc.. pour les deux donc forcément =]






Edit (trouvé le lien) :

Tu trouveras différentes explications sur ce que tu veux ici :
http://www.vulgarisation-informatique.com/



Citation :
En revanche comme tu as pu le constaté je suis pas très doué en informatique est-ce que l'installation d'une Ram est difficil surtout pour un novice ?
Quel Ram me conseillerais tu d'acheter?


Pour ça tu peux rechercher dans le forum il y a plein de topics là-dessus... Sinon créé-en un nouveau dans la section Hardware =]
12 Septembre 2005 10:01:50

ok.
Alors un changement de Ram est-il simple ou pas car je suis allé sur ton site et il n'y a pas d'info.
Mais je dois changer par une 256 Mo ou seulement rajouter une 128 ?
Et laquelle me conseille tu d'acheter ?
12 Septembre 2005 10:22:44

personnelement je te conseil 512 ou 2*256 si tu dispose du carte gérant le dual chanel car xp avec le sp2 requiert minimum 256 pour tourner convenablement donc 512 te le fera tourner sans problème apres tout depend de tes moyens mais pour ma part c'est ce que je ferais koi que fan de jeu 3d je me suis mis a 1024 lool
12 Septembre 2005 10:41:54

ok je prends note mais moi je m'en sert principalement pour internet.
Par contre c'est facile à monter ?
Et pour le choix que me conseille tu : marque, prix et surtout y-a-t-il des caractéristiques spéciales de compatibilité avec mon ordinateur?
12 Septembre 2005 11:01:44

cest facile , pas trop cher , qt a la marque je crois que tu nen as pas trop besoin étant donné lutilisation que tu en fait ...

12 Septembre 2005 13:06:54

ca depend pas besoin non plus de taper dans de la corsair mais si tu as comme je te dit un P4 et un carte compatible dual channel mieux vo ne pas prendre de la générique et taper dans les 1ere marque genre twimos ou autre en demandant biensure si elle sont compatible

apres le montage est tres simple tu declipse la barrette (bon pas souvent facil d'accès) tu change tes barettes puis tu les reclipses tu redemarre

Si ca bip c'est que tu as soit mal enfoncé le materiel soit y en a une qui bug (dans ce cas test une par une) mais normalement c'est tres simple

voilou bon courage

ps pense a prendre les caractéristique de ta carte mère pour savoir quel type de barette tu peu prendre sdram, ddr1 ou 2 et frequence maximale voilou +++
30 Septembre 2005 19:38:59

Salut à tous!

je viens de lire l'ensemble des messages de ce sujet, et j'ai quand même un petit doute :
depuis environ 3 semaines, j'ai effectivement un énorme ralentissement de mes connexions internet quand Emule Download (je suis en 512/128 - wanadoo).
intrigué, je me suis renseigné et j'ai tenté toutes les modifs suivantes :
- vérifier si changement sur le serveur ou le routeur -> aucun changement (en plus, mon id est configuré pour passer sans pb sur mon routeur netgear)
- diminuer mes capacité upload et download (niet!)
- changer mes ports (niet!)
- vérifier si ma connexion elle même n'est pas merdique : (niet!)
- déconnecter KAD (y parait que ca alourdi la mule??) - niet!

conclusion, tout se passe trés bien tant que émule ne download pas (en upload, ca va) !

les explications données par szdavid le 11/9/2005 me conviendraient si je n'utilisait pas la mule depuis 2 ans sans jamais avoir rencontré ce problème (j'en ai eu plein d'autres, mais la connexion a toujours suivi sans pb) !!!

alors je pose la questions aux initiés éventuellement à l'écoute : y'a pas un truc qui a changé dans le code de la mule, ces derniers temps ???

et d'accord, elle est gourmande en bande passante, mais à ce point, ca devient de la boulimie!

dernière question : y'a pas un systeme de p2p efficace qui serait moins gourmand?

merci d'avance à ceux qui auraient une réponse à ces quelques questions!

ester!


30 Septembre 2005 19:39:18

Salut à tous!

je viens de lire l'ensemble des messages de ce sujet, et j'ai quand même un petit doute :
depuis environ 3 semaines, j'ai effectivement un énorme ralentissement de mes connexions internet quand Emule Download (je suis en 512/128 - wanadoo).
intrigué, je me suis renseigné et j'ai tenté toutes les modifs suivantes :
- vérifier si changement sur le serveur ou le routeur -> aucun changement (en plus, mon id est configuré pour passer sans pb sur mon routeur netgear)
- diminuer mes capacité upload et download (niet!)
- changer mes ports (niet!)
- vérifier si ma connexion elle même n'est pas merdique : (niet!)
- déconnecter KAD (y parait que ca alourdi la mule??) - niet!

conclusion, tout se passe trés bien tant que émule ne download pas (en upload, ca va) !

les explications données par szdavid le 11/9/2005 me conviendraient si je n'utilisait pas la mule depuis 2 ans sans jamais avoir rencontré ce problème (j'en ai eu plein d'autres, mais la connexion a toujours suivi sans pb) !!!

alors je pose la questions aux initiés éventuellement à l'écoute : y'a pas un truc qui a changé dans le code de la mule, ces derniers temps ???

et d'accord, elle est gourmande en bande passante, mais à ce point, ca devient de la boulimie!

dernière question : y'a pas un systeme de p2p efficace qui serait moins gourmand?

merci d'avance à ceux qui auraient une réponse à ces quelques questions!

ester!


30 Septembre 2005 19:41:08

Salut à tous!

je viens de lire l'ensemble des messages de ce sujet, et j'ai quand même un petit doute :
depuis environ 3 semaines, j'ai effectivement un énorme ralentissement de mes connexions internet quand Emule Download (je suis en 512/128 - wanadoo).
intrigué, je me suis renseigné et j'ai tenté toutes les modifs suivantes :
- vérifier si changement sur le serveur ou le routeur -> aucun changement (en plus, mon id est configuré pour passer sans pb sur mon routeur netgear)
- diminuer mes capacité upload et download (niet!)
- changer mes ports (niet!)
- vérifier si ma connexion elle même n'est pas merdique : (niet!)
- déconnecter KAD (y parait que ca alourdi la mule??) - niet!

conclusion, tout se passe trés bien tant que émule ne download pas (en upload, ca va) !

les explications données par szdavid le 11/9/2005 me conviendraient si je n'utilisait pas la mule depuis 2 ans sans jamais avoir rencontré ce problème (j'en ai eu plein d'autres, mais la connexion a toujours suivi sans pb) !!!

alors je pose la questions aux initiés éventuellement à l'écoute : y'a pas un truc qui a changé dans le code de la mule, ces derniers temps ???

et d'accord, elle est gourmande en bande passante, mais à ce point, ca devient de la boulimie!

dernière question : y'a pas un systeme de p2p efficace qui serait moins gourmand?

merci d'avance à ceux qui auraient une réponse à ces quelques questions!

ester!

1 Octobre 2005 09:07:10

Active USS dans eMule et règle le.

Chez moi jai eMule MorphXT et mes paramètres USS sont :

Max ping value : 70
Going up sloness : 1000
Going down sloness : 100
Max number of pings ... : 3
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS