Se connecter / S'enregistrer
Votre question

Probleme avec le routeur D-Link DI 604

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
19 Septembre 2004 14:05:17

Bonjour !

J'ai un problème depuis quelques jours avec mon routeur D-Link DI 604 et je ne sais plus quoi faire ! :( 

Je vous explique :
Je n'arrive plus à acceder à l'interface web du routeur ! Pourtant j'arrive à acceder aux pcs en réseau reliés au routeur.

Plus de connection internet évidemment :/  (je suis relié directemment au modem là... )

Et le pire c'est qu'un ami qui habite à 15km de chez moi, a exactement le meme probleme depuis autant de temps que moi :( 

Je ne sais pas trop quoi faire :/ 

Serait-ce un virus ?

Merci d'avance.

Autres pages sur : probleme routeur link 604

19 Septembre 2004 14:22:05

C'est pas VRAI !!!! J'ai la D-link DI 604 comme TOI ! Et j'ai exactement le même prob que toi !!!!!!! :-o
19 Septembre 2004 14:22:28

J'avais ce routeur et j'ai eu ce probleme.

Pour moi la conclusion a été : routeur grillé...
Contenus similaires
19 Septembre 2004 14:25:02

Mais hier soir mon père a eut l'ingénieuse idée de DEBRANCHER puis de REBRANCHER le routeur.

Et après tout est revenu à la normale. Je vais quand même aler voir sur le site de D-link, pour voir.
19 Septembre 2004 14:25:47

Citation :

PoUaScAiLLe a écrit :
J'avais ce routeur et j'ai eu ce probleme.

Pour moi la conclusion a été : routeur grillé...


Comment il a fait pour griller ?
19 Septembre 2004 14:27:59


J'ai déja essayé de débrancher/rebrancher... mais RIEN :( 

Je comprends plus là :-(
19 Septembre 2004 14:37:44

Mais tu as débrancher/rebrancher les cables Ethernet ou la prise éléctrique ??
19 Septembre 2004 14:42:59


Les 2 :-D

J'ai tout débranché, tout rebranché...
J'ai essayé en branchant qu'un pc, et en changeant de pc, etc. :-?

Le routeur veut rien savoir :-(
19 Septembre 2004 14:44:09

Moi il s'est pris une surtension car trop de multiprises...

Par contre le coup de debrancher rebrancher avant qu'il grille je devais le faire tres souvent... vive le DI 604...

Si apres avoir debranché rebranché ca marche pas j'ai bien peur que ton routeur soit décédé :-?
19 Septembre 2004 14:46:59

As-tu vérifié si c'est ton modem qui cloche ?
19 Septembre 2004 14:50:16


Le truc c'est que je vois toujours les pcs qui sont en réseau via le DI604... c'est ce qui me pousse à croire que le routeur n'est pas mort :-(

Sinon
Citation :
As-tu vérifié si c'est ton modem qui cloche ?

Oui, puisque là, je suis connecté vie mon modem :-D

Mais sans passer par le routeur.
19 Septembre 2004 15:19:01

Moi aussi ca clignotait... ;-)
19 Septembre 2004 15:23:21

:-(

Bon bah jcrois que j'ai plus qu'a me racheter un routeur .. :'( 
19 Septembre 2004 15:35:00

salut,

fais un reste usine ;-)

Ace
19 Septembre 2004 15:38:17

Citation :
fais un reste usine


Désolé j'ai pas compris :oops: 
19 Septembre 2004 15:43:47

T'as un bouton "reset" à l'arrière de ton di604 qui te permet de remettre la config par défaut.

Attention l'adresse pa rdéfaut sera 192.168.0.1 mais je ne sais plus si ca met aussi le compte et le mot de passe par défaut.

A+

Ace
19 Septembre 2004 15:47:49

Ah le reset !

J'ai déja essayé des dizaines de fois ;-)
Ca ne donne rien :-(

19 Septembre 2004 15:52:39

Ah oki tu n'en avais pas parlé, désolé...

T'as quelle version du firmware ?
19 Septembre 2004 16:00:00

La version du firmware... bonne question !
En tout cas tout ce que je sais, c'est que je ne l'ai pas mis a jour depuis que j'ai le routeur.
19 Septembre 2004 16:06:51

Tiens voila le lien vers le dernier firmware.C'est le 1.82.

Branche ton routeur, normalement son installation est automatique...(extraies les deux fichiers dans un même repertoire avant).

Le logiciel va essayer de detecter ton routeur.

Comme tu n'as rien à perdre ça vaut le coup d'essayer.

Tiens nous au courant s'il te plait,

A+

Ace
19 Septembre 2004 16:09:24

Moi non plus je n'ai encore fait aucun mise à jour du firmware, mais j'ai un peu peur de ce qui risque de ce passer. Parce que si tu flashes, les dégâts causés seront sur ton dos.
19 Septembre 2004 16:12:35

Oui ce n'est pas faux ce que tu dis mais je ne vois pas d'autre moyen.

Avant de lancer le flashage, tu peux déjà voir si ton routeur est reconnu par le logiciel de flashage.

Pour ma part, j'ai tjrs upgradé mon matos...

Ace
19 Septembre 2004 16:18:31

Mais existe-t-il un logiciel pour faire un sauvegarde du firmware existant ?
19 Septembre 2004 16:31:26

La cause qui provoque sa c'est la desynchronisation du routeur en le rebranchant tu le reset et il se resynchronise tout simplement mais si le probleme viens du modem c'est plus la meme chose...

@+++
19 Septembre 2004 16:41:40

Alors !

Le logiciel ne détecte pas le routeur :-(

Sinon je suis certain que le pb ne vient pas du modem puisque jsuis branché directement dessus là :-?
19 Septembre 2004 16:45:52

Citation :
"La cause qui provoque sa c'est la desynchronisation du routeur en le rebranchant tu le reset et il se resynchronise tout simplement mais si le probleme viens du modem c'est plus la meme chose..."


Il ne s'agit pas de probleme de synchronisation. Celle-ci n'intervient pas au niveau du réseau local. De plus, comme il a déjà été dit, le modem fonctionne.

Citation :
"Le logiciel ne détecte pas le routeur "


Là c'est soit un probleme d'adressage ip ou bien que le routeur est effectivement mort...

Pour le probleme d'adressage ip....c'est ton routeur qui faisait serveur dhcp ?
19 Septembre 2004 16:48:28

Citation :
Pour le probleme d'adressage ip....c'est ton routeur qui faisait serveur dhcp ?


Oui en effet ;-)
Des idées pour résoudre le pb ? :confused:
19 Septembre 2004 16:50:13

Dans ce cas...quels étaient l'adresse ip du routeur et son masque de sous-réseau ?

Quels sont-ils sur ta machine ?
19 Septembre 2004 16:57:25

Citation :
quels étaient l'adresse ip du routeur et son masque de sous-réseau ?


ip : 192.168.0.1
masque de sous-réseau : 255.255.255.0

Citation :
Quels sont-ils sur ta machine ?


ip : 169.254.102.194
masque de sous-réseau : 255.255.0.0

Ca t'aide ? :-?
19 Septembre 2004 16:59:22

et oui carrement....le routeur ne peux pas dialoguer avec ta machine....

Attribue à ta machine cette adresse : 192.168.0.10 par exemple

En masque garde 255.255.255.0

Réessaye le logiciel de flashage pour voir si ton routeur est reconnu.
19 Septembre 2004 17:22:31

Voila j'ai testé mais ça ne donne rien :( 

Meme le logiciel ne voit par le routeur...
Ce qui me tue le plus, c'est que le réseau marche nikel :-o

Bon, je crois que je vais abandonner :( 
Merci à tous !!! C'est sympa de m'avoir aidé ;) 

Si vous avez des idées, dites toujours.
19 Septembre 2004 21:48:30

J'ai eu ce problème, a chaque fois que je voulais aller dessus, j'avais le message : "busy" ou "impossible de trouver la page" et il deconnectait tout le temps, donc j'ai baissé le MTU a 1400 et tout fonctionne niquel, ca fait 4 mois qu'il est connecté et pas un plantage, meme avec les p2p a fond (gardé 2 semaines non stop pour voir s'il allait planter ou pas, et aucuns problèmes)
J'oublié, pour pouvoir réaccéder dessus, j'ai simplement debranché le routeur 5 minutes (alim et tout les cables réseau) simplement rebranché un cable réseau vers le pc avec lequel on veut acceder au routeur (et sans le modem) puis ensuite remit l'alim, et deux minutes plus tard, tu dois pouvoir y acceder.
Pour mettre ton firmware a jour, tu regardes ta version : A, B, C, E ....
http://support.dlink.com/products/revision.asp
(J'ai le version E donc si vous voulez le firware a jour, j'ai le prog, des fois le ftp de dlink plante)
Pour la sauvegarde de l'ancien firware, faut faire une sauvegarde de tes réglages, puis garder le prog du soft que tu avais pour pouvoir le reuploader.
20 Septembre 2004 23:54:31


Merci à tous mais mon routeur a rendu l'ame :-?

Je l'ai laissé débranché toute la nuit et au matin, il ne s'allumait plus ;) 
J'en ai racheté un mais un LinkSys cette fois ci !

Merci à tous de m'avoir aidé !!! :-)
15 Janvier 2005 14:07:25

Bonjour à tous, jai un probleme avec la dlink 604, jai branché 3 pc en reseau. Mon probleme est que je ne peux pa jouer en reseau direct par ip car le routeur change mon ip et blok certain acces.
En loccurence il s'agit de PES4, si vous avez le même problème, jaimerai bien savoir comment désactiver le firewall ou autre chose sil ne sagit pas du firewall. J'ai essayé de le configurer mais en vain.
Merci par avance, si vous avez une explication.

NoX
3 Mai 2005 22:50:11

Salut,

je sais que mon post arrive un peu tard vu que vos posts datent de septembre 2004 mais ça pourra peut-être fournir des infos à ceux qui comme moi tombent sur ce forum en faisant des recherches.

j'ai aussi un DI-604 et j'avais besoin d'accéder à l'interface web pour le configurer pour la Freebox. Mais je n'arrivais pas à faire reset.
j'ai donc contacté dlink et voilà leur réponse :

"Nous vous invitons dans un premier temps à réinitialiser votre produit.
Pour cela, procédez comme suit :
1) Débranchez l'alimentation du modem.
2) Enfoncez le bouton reset se trouvant à coté de l'alimentation, à l'aide
d'un trombone par exemple, et laissez le enfoncé pour tout le reste de la
manipulation.
3) Rebranchez l'alimentation et laissez le bouton reset enfoncé 20 à 30
secondes. Vous devez voir les voyants s'éteindre au bout de ces quelques
secondes, puis se rallumer."

sur le coup j'ai cru qu'ils me prenaient pour une conne parce que j'ai fait la manip je sais pas combien de fois en deux jours et rien ne se passait......
et au bout du troisième jour ça a marché !!

donc faites ce qu'ils disent et pensez à brancher au moins un pc pour qu'il y ait un voyant d'allumé (parce que le voyant power ne bougera pas). et quand le voyant se met à clignoter doucement c'est bon.

sinon pour la Freebox ( et autres "machinbox") il faut paramétrer le truc à "Dynamic IP adress"( sauf pour la Neufbox il parait que ça marche pas du tout parce qu'elle ne prend pas le DHCP )

voilà, désolée pour ceux qui ont abandonné et acheté un autre routeur....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS