Votre question

Overclock d'un AMD Barton 2600+

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
28 Février 2005 20:28:47

Salut à tous...
Je possède un AMD Barton 2600+ à 1913MHz qui tourne sans overclock à 45° sur le Core ( :-o ma CM m'indique 2 température: celle du core et celle de la matrice du cpu :-o qui elle est à 37 °..ou il se sont plantés chez abit lorsqu'ils on écrit cette section ou il m'affiche vraiment 2 temp pour le CPU) et une carte mère abit KD7-G...je me souvien sur une autre abit que j'avai monté le mem proc à 2.3GHz sur une NF7 et j'aurai aime faire de meme sur cette nouvelle config...

Mon problème est:
J'ai augmenté la tension déja (passé de 1.65V à 1.75V..le proc est monté à 49° au lieu de 45) et j'avai augmenté le multiplier qui à la base est à 12 (ça donnait : 12*166MHz) et je l'ai passé d'abor pour un test à la config d'un 3000+ (à 13) et au redémarrage, le pc me dit que le cpu n'est pas opérationnel et que je doi appuyer sur suppr pour modifier les paramètre.....
J'essaie donc de modifier le multiplier manuellement et le passe à 12.5 pour voir (ça donnerai un 2800+ à la place d'un 2600..c pa énorme..mé cété pour tester) et rien ne change..la fréquence globale reste à 1913MHz...j'essaie avec un multiplier plus grand (13.5) et pareil...rien ne bouge....

Quelqu'un pourrait-il me dire pourquoi ça fait ça ou l'erreur que j'ai pu faire lors de l'o/c?...Si jme suis planté de paramètre, lequel des trois (FSB/Rapport de latence/multiplieur) faut-il changer pour que les MHz augmentent? :-P

Autres pages sur : overclock amd barton 2600

28 Février 2005 20:31:26

essaye d'augmenter progressivement ton fsb puis ta tension avant de toucher au coef. C'est ce que je ferai ;-)
2 Mars 2005 19:44:29

C'est bon j'ai réussi..(merci Totaime)...je l'ai monté à 2109MHz (c'est pas les 2.3GHz espérés mais à cette fréquence, ça voulait pu démarrer..ça a bien voulu redémarrer kà 2,1GHz..c'est pas mal non plus...)

Pour ceux qui voudrait faire pareil, voici des références qui marche a cout sur pour le AMD Athlon XP 2600+ Barton :
Vcore=1.75V
FSB=183
Multiplier=11.5....
et on obtien preske un AMD 3000+ (pas énorme comme o/c :-P hein les pro?.....lol..ça m'a ken meme fait gagner 20sec au démarage de XP!!!!!!)

Si quelqu'un a un o/c meilleur pour ce processeur, qu'il me fasse part de ses paramètres...merci d'avance ;-)
Contenus similaires
3 Mars 2005 13:56:47

Salut nisnor j'ai un barton 2600 sur une assus a7nv8x-x
j'ai tester ce que tu a dit j'attein la meme fréquence et ca marche nikel
merci
5 Mars 2005 14:52:22

Salut nisnor,
J'ai le meme proc sur une A7N8X E deluxe
Je suis a 2.3Ghz:
coef à 11.5 (bloqué)
fsb: 200Mhz
Vcore: 1.82V
Et aucun probleme c'est stable.
J'avais eu un probleme, il ne voulait pas monter à plus de 2095Mhz, on m'a d'abord conseil de bloqué la fréquence de l'agp/pci, puis j'ai mis mon bios à jour, et voilà mon proc est à 2.3Ghz.
5 Mars 2005 16:03:05

AAAAA...cool..enfin les 2.3GHz que j'attendai....j'essaie ça quand je peux alor........
5 Mars 2005 19:44:52

Salut...
J'aimerai savoir si aprè un o/c et une utilisation d'1/2 journée, il vous arivait que vos ports USB sois désactivé??
En gros, voici un pb qui me pose pb justement vu que cette aprem, je jouait ac mon cpu o/c et après 1h~1h30 de jeux, pouf...tous mes ports usb désactivés..résultat: plus de souri et plus d'internet=reboot du pc....
Quelqu'un aurait-il une soluce?
7 Mars 2005 15:42:17

Salut
Moi j'ai un AMD BARTON 2600+ avec une frequence d'origine 1.913 MHz
J'ai montée le FSB à 200 avec un coeff 11*5 donc 2.300 MHz et c'est stable
J'ai une carte mère A7N8X-X rev2 bios 1010 chipset NFORCE2
RAM kinsgton PC 2700
Pour les ports USB désactive l'autorisation de mettre en veille les ports USB dans le panneau de configuration, propriété des ports USB
7 Mars 2005 19:26:54

salut ta ram est en quoi "auto"le max stable que je suit monter:"187x11.5=2150 mhz vcore 1.776v mon bios 1012:-D
7 Mars 2005 19:31:22

tu ne peux pas jouée sur les multiple il est bloqué a11.5 barton!!!!!! ;-)
7 Mars 2005 19:40:14

effectivement le coeff est bloqué a 11.5

et j'ai réussi une o/c @ 2300mhz:
FSB : 200
Coeff : 11.5
Vcore : 1.75V

Et pas de problème pour les ports USB ...

Ma config :
2600+ barton
A7N8X Deluxe
2*256mo DDR PC 3200 Samsung

(petite erreur : la fréquence normale est de 1917mhz et non 1913 :-P )
7 Mars 2005 19:53:29

Bon on chipote pas sur les quelque MHz de fin mais c'est bien 1913MHz la fréquence de base d'après cpu-z et everest...ceci dit, c'estq uand meme discutable parsque j'ai un 3e prog qui me d'indique 1917 MHz...qui a raison??on en saura jamais rien je croi.....

Pour la mise en veille des usb, on voit ça ou dans le panneau de config?
7 Mars 2005 20:47:30

:bravo: ta stabiliter tester avec quoi?
ps: je confirme le barton 2600+ c'est 1917mhz ou 2083 mhz il y a 2 version .
8 Mars 2005 20:20:47

Heu..comprend pa trop la question...pour les usb?..bien g pas tester mais quand en cour de jeu, il ya le modem sur usb qui se coupe tout seul et ma souri sur usb qui ne bouge plus, je sais de suite que que c'est encor à cause de l'o/c (ça me fesait déja ça sur un celeron 733MHz que j'avais monté à 900MHz...souri/modem et un autre périf que je n'ai pas rebranché qui se coupaient tous seul (meme le +5V))
9 Mars 2005 16:52:59

salut, je me demandai avec le fsb du bus de 200Mhz,comme ta DDRam Pc 2700 est a 166Mhz
a tu changer les timings?? .
j ai un peu peur de griller ma Ram en montant le fsb de mon proc.
la avec mon athlon2600+ je suis a 170Mhz
12 Mars 2005 17:06:02

salut
c'est mon premier mess sur ce forum

j'aurai voulu savoir si quelqu'un a un logiciel (qui marche) sous xp pour faire varier la vitesse de mon ventilateur de chassi
j'ai une a7n8x deluxe avec 2600+ barton et le logiciel fourni pour ce réglage ne marche apparement pas je peux meme pas l'installé
j'ai rajouté un ventilateur standar colé a l'interieur de la tour pour extraire l'air chaud
mais il tourne qu'a 1950 tour min
je c qu'on peux faire plus

pouvez vous m'aider svp

lappotre@hotmail.com pour plus d'info merci
12 Mars 2005 18:23:49

Si ton ventilo se branche sur la carte mère, essaie avec un programme qu'on m'a déja conseillé "speed fan" je croi qu'il s'appele
13 Mars 2005 12:18:46

alors je viens de l'essayai mais il me donne trois vitesse de ventilo: celle du cpu que j'arrive a régulé, une bloké 7000 et des baluche et celle a 0 (forcement celle qui m'interesse) que je ne peux pas régler!
maintenant je c qu'il y a deux endroits ou l'on peut branché le fan mais l'autre, il me semble que je l'ai essayé (cha _fan1 selon la notice)et la le ventilo ne tourne meme pas

je vous le rappelle j'ai une a7n8x deluxe baton 2600+

et selon la manuel il me dise d'utilisé asus pc probe (que je ne peux pas installé parceque ya une histoire de 16 bit eu lieu de 32bit sur xp je c plus koi
13 Mars 2005 13:11:12

En théorie, sur tte les carte mère, il ya 3 connecteur (voir 4..un de plus pour le GPU FAN..mais sa se fé plus trop mintt vu que cette prise est intégrée à la CG):
PWR Fan, CPU Fan, Chassis Fan
Peut etre que le prog inverse PWR et chassi.....
Maintenant, je ne suis pas trop des fan sur CM....
Ton connecteur pwr ou chassis à peut etre le pin RPM qui est cramée ou désactivée dans le bios (j'avais une vieille ASUS P3B..ou on pouvait activer/Desactiver la surveillance des 3 ventilo séparément)
13 Mars 2005 13:13:09

Pour le pb ac le programme pc probe, formate et réinstall XP.....mais avant teste en changeant la compatibilité du {setup}.exe..peut etre que ça marchera en NT4 ou 98
13 Mars 2005 13:14:37

salut moi j'ai une msi k7n2 delta un 2600+ 1 giga de ram 400 ddr en samsung dual channel
j'ai monter mon processeur a 2.06 giga au lieu de 1.913 bref pas grand chose de mieux
j'ai le fsb a 179 et tout le reste des parametre du bios sur haute perf bref j'ai pas gagner grand chose
13 Mars 2005 18:37:42

euhhh j'ai que cette solution de formater pour réglé la vitesse du ventilo???
ya pas une autre astuce?
c pas le coeur de formaté et pi j'ai la flemme surtout lol
:-o
13 Mars 2005 19:38:28

Bin en fait.....
C'est le pb du message d'erreur 16/32 bits qui me fait dire ça....essaie de voir déja si ça vient du cd ou réellement du OS en testant ton {setup}.exe sur un autre pc qui a XP...si ça fait pareil, télécharge l'utilitaire pc probe sur le site officiel d'asus ou bienici au choix...

Mais as tu essayé en changeant la compatibilité du fichier(Propriété du ficher(clik droit)>Compatibilité)?

Sinon, si avec le download du fichier sa fé pareil, sa vien probablement d'un bug de xp......dc faudré réinstallé XP....Mais avant de formater, demande à des personne qui s'y connaissent mieu et fait un topic dans la section "Logiciel" ou "hardware"

Mintt que j'y pense tu compte réguler la vitesse parsque sa fé trop de bruit??...Dans le cas contraire, si ça gene pas, sa servirai pas a gd chose de baisser la vitesse mis à part altérer légèrement les perf de ton pc qui chauff peu etre bcp...
13 Mars 2005 23:50:32

justement je veux augmenter la vitesse, j'en ai acheté mais par defaut il tourne a 1950 environ
je c que c réglable alors je cherche a le mettre un peu plus

sinon il n'est pas du tout bruyan
13 Mars 2005 23:53:11

alors le message d'erreur exact est:
sous-systeme windows 16 bit
c:\windows\system32\autoexec.nt. Le fichier systeme ne convient pas à l'execution des applications MS DOS ou windows. Choisissez "fermer " pour mettre fin à l'application."
14 Mars 2005 00:10:11

c ok j'ai trouvé le bug
en fait il me manké le fichier autoexec.nt..... :-o
je c je suis pas fier!
bon maintenan
je na'arrive pas a augmenté la vitesseeeeee
help please lol ;-)
14 Mars 2005 13:30:35

faut il augmenter le voltage de quelque chose pour que sa tourne un poil plus vite???
j'ai bo modifier certaine donné rien ne ce passe

au temps sur pc probe que sur speed fan
14 Mars 2005 19:49:21

Je pense que oui...si on diminue la tension, le ventilo tournera moins vite et inversement...ceci dit, les ventilo ont été conçu pour tourner à un certain nbr de RPM lorsqu'ils sont correctement alimentés....En gros, ta carte mère n'y pourra rien faire pour le faire tourner plus vite vu que la tension max de la CM est +12V y faudra ke tu change de ventilo
14 Mars 2005 19:50:37

Pren un 8cm à 3600RPM....sa sera parfait et silencieu je pense...
14 Mars 2005 19:53:10

c quelle donné a modifié pour l'augmenter?
15 Mars 2005 15:03:15

Pour l'augmenter, tu devrai augmenter la tension mais comme ça n'est pas fesable vu que les ventilo sont alimenté en 12V au max, il faut que tu achète un autre ventilateur qui tourne plus vite sur 12V

Exemple:
1)Ventilateur AKASA AK 827 Cuivre Socket A AMD XP 3400 +@2000-4000RPM
2)Ventilateur AKASA AK 825 Socket A AMD XP 3400 +@2200RPM

Les deux ventilo sont tous les deux alimentés en 12V...pourtant, le n°1 peut tourner plus vite que le n°2 car le montage à l'intérieur des ventilo est différent
Le premier est réglable car le montage à l'intérieur fait tourner le ventilo en fonction de la tension fournie qui ne peut que etre que <12V...le 2e ne le permet pas....

Si tu as un RPM fixe sur ton ventilo, on est dans le cas n°2 où le ventilo à son nbr de RPM fixé à 1950
15 Mars 2005 17:22:58

j'ai regardé hier soir et en effet c le cas
j'ai pas fais gaf quant je l'ai acheté (5€ je me suis dit je pers rien)
merci pour vos presision
24 Mars 2005 08:40:14

reponse à zergore197
Sur ma barette mémoire je n'ai pas changé les timming, j'ai simplement fait tourner ma barette à la meme frequence que le proc FSB 200
Je tourne à un FSB 200 pour le proc et le même pour la RAM, je n'ai pas non plus touché au VCORE il est toujours à 1.65 v, et c'est stable, après j'ai entendu dire que l'overclock dependait aussi de la date de fabrication du proc, et que certains proc etaient plus ou moins stable, la il y a une solution c'est de faire tourner ton proc à une fréquence environ 180 de FSB de monter le VCORE petit a petit pour roder ton proc, je te conseille de faire tourner ton PC jours et nuit avec un ecran de veille gourmand style l'aquarium pendant un petit mois et ensuite augmente le FSB petit à petit pour arriver à l'o/c petit à petit et surtout il faut qu'il soit stable avant de monter le FSB
13 Avril 2005 15:09:11

mon barton 2600+ a 2500mhz (cest pas la version Mobile sinon jserai monté bien plus haut)
Pour moi >> coeff : 12.5
fsb : 200
voltage : 2 volts
cas : 2/2/2/5 (ocz powa !)
temp : 48 en idle et 56 en idle
avec un bon ventilo 80 mm modé bruyant a 5500 tpm
Stable sous 3dm2005, pi et f@h
:-D
13 Avril 2005 15:11:48

Bonjour la soufflerie !
13 Avril 2005 15:28:18

ouè mais c'est mintenant que j eveux l'o/c mon cpu...pas dans 3mois.....(lol)
Mais j'ai eu des cour d'overclock ;-) par un ami qui a monté son P4 2.4@3.0GHz...et j'ai réussi enfin à o/c mon cpu...je suis passé de 1.9GHz à 2.2GHz en hyper stable et avec 1° de plus seulement!...pour cela j'ai quand meme dû monter le Vcore à 1.80V et augmenter le CAS de la ram à 3 au lieu de 2.5...
je suis absolument dégouté parske j'aurai pu facilement monter juska 2.5GHz mais il y a mon chip IDE et SATA qui foire au dela de 191 de fsb!! et comme le multiplicateur de mon cpu est bloqué alor je reste à 11.5...
13 Avril 2005 16:04:48

Moi je peux monter plus mais j'aime pas le bruit et le probléme est que l'augmentation de tension dont le cpu a besoin est exponentielle...alors la temp !
13 Avril 2005 16:34:06

bien je pensais aussi que j'allais devoir en mettre beaucoups plus mais il n'en est rien....je n'est augmenter que de 0.15V (de 1.65 à 1.8V) pour mon o/c actuel...mais comme le di lechti31, cel adépend aussi du numéro de série du cpu....en effet, il y a certain cpu construit à une certaine date qui suportent beaucoup mieu l'o/c avec une faible augmentation de tension.....de tel cpu sont très rares (voir inexistant)et après, il faut croiser les doigts lorsqu'on achète un cpu pour tomber sur un cpu qui sera construit avec la bonne galette de silice!
21 Avril 2006 02:39:28

salut
je penses etre tombé sur une bonne plaque de silice alors (du mons ceui qui me la vendu)
J'ai acheté d'occaz un barton 2600+ avec une CM abit a7n, j'ai mis ma ram (Pc 2700 2x256 + 1x512 vdata, samsung et noname ^^)
le mec ma vendu un ventirad avec !
je tourne a 46° avec un FSB a 200 et le vocre a 1.72v
donc j'obtiens 2600+ (1917mhz@2300mhz) :) 
le systeme est stable je l'ai laissé en 2200mhz histoire de le gardé longtemp :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS