Votre question

Virus Keygen, BSoD

Tags :
  • Contrôle parental
  • Sécurité
Dernière réponse : dans Sécurité et virus
7 Mars 2011 22:47:00

Voilà bonsoir à tous !
Je m'adresse aujourd'hui à vous car j'ai un beau petit problème et je ne sais plus quoi faire (Au passage désolé si je ne suis pas dans la bonne section mais je pense à un Virus). Je vous explique ce qu'il c'est passé.

Hier, j'installe un contrôle parental sur le PC portable de ma soeur, gratuit : Anti-Porn (Nom bien explicite comme on les aimes). Et là je vois que c'est une version d'essai pour 7 jours seulement. Du coup je me dit je vais télécharger un KeyGen de se contrôle parental pour l'avoir tout le temps (oui c'est mal je sais, mais je risque pas de recommencer de si belle...), du coup je télécharge le KeyGen Anti-Porn en Zip, je passe le Zip à l'antivirus (Avast) et il me dit aucune menace détectée.
Je l'extrait, et lance le Keygen.exe. Et la PAF, ordinateur qui redémarre dans la seconde qui suis ! Du coup je me dit merde, mauvaise manip' ? Ca charge tout bien, je rentre mon mdp pour me co à ma session, et la re-PAF, un BSoD qui apparait avec un joli IRQL_LESS_OR_NOT_EQUAL.
Sur ce je me dit que j'ai choppé un truc pas bon. J'essaye de redémarrer mon ordi en vain, il me sort des DRIVERS_IRQL_LESS_OR_NOT_EQUAL et des IRQL_LESS_OR_NOT_EQUAL.
Comme je suis une bille en informatique, je fait quelques recherches depuis mon autre PC. J'apprends que le DRIVERS_IRQL_LESS_OR_NOT_EQUAL signifie qu'un de mes drivers merde quelque part. j'ai pris une photo du BSoD, ou je vois que le driver qui farce s'appel : storport.sys
Au passage, je peux redémarrer mon ordi en mode sans échec une fois sur trois, et pas en mode sans échec avec prise en charge du réseau. Je fait une petite recherche sur mon driver qui merde, et je trouve une MàJ sur le site microsoft de se driver, pour mon Vista 64bit, mais problème, je peux pas le télécharger depuis mon PC parcque le mode sans échec avec prise en charge du réseau ne marche pas !
Alors je me retrouve planter à ne pas savoir quoi faire...
Donc voila le fait que ca ai planter dès que j'ai ouvert le keygen me laisse penser à un virus (ou alors c'est une énorme coïncidence mais quand même...).
Aussi, j'ai (finalement) réussis à redémarrer en mode sans échec et à faire fonctionner mon PC comme tel plus de 5 minutes, du coup j'ai lancer une analyse complète (même deux) mais Avast n'a absolument rien trouvé.

Donc voila je me tourne vers vous car je sais pas quoi faire et j'ai pas envie de l'emmener chez un informaticien si je peut régler le problème moi même.
Désolé des fautes (s'il y en a :) ) et je vous remerci d'avance,
Cordialement, Tut.

EDIT : Voilà la photo de mon BSoD que j'ai quand je tente d'ouvrir ma session :
Spoiler

Autres pages sur : virus keygen bsod

8 Mars 2011 12:12:04

Bonjour à tous,
Je pense avoir un peut avancer, j'ai éssayer de comprendre à quoi servais le storport.sys, de se que j'ai compris c'est un pilote sur la mémoire assez important...
Du coup j'essaye de le télécharger depuis mon autre PC pour le mettre sur mon PC infecté mais je n'arrive pas à le trouver sur le net.
De plus, en mode sans échec je n'arrive pas à le trouver quand je mets storport.sys dans "Rechercher", se qui me fait penser qu'il n'est pas essentiel pour que mon ordi tourne. La question que je me pose maintenant c'est comment remplacer mon driver qui merde et que je ne trouve pas en mode sans échec, justement depuis le mode sans échec...
Voilà merci d'avance, et je mettrais à jour si j'ai du nouveau.
Cordialement, Tut

EDIT : J'ai réussis à me co en mode sans échec avec connexion au réseau. J'ai télécharger Malwyrejesaispasquoi, et j'ai fait une analyse, j'ai trouvé un fichier infecté : un fichier Keygen que j'ai foutus en quarantaine, mais ca continue quand même à bugger /:
Je pense pas être loin d'en avoir finit, aidez moi svp !
Cordialement, Tut
a c 296 8 Sécurité
8 Mars 2011 16:54:09

Bonjour,

  • Télécharge OTL (par OldTimer) sur ton Bureau.
  • Double-clique sur OTL pour le lancer.
    (Sous Vista/Win7, il faut cliquer droit sur OTL et choisir Exécuter en tant qu'administrateur)
  • Une fenêtre apparaît. Dans la section Rapport en haut de cette fenêtre, coche Rapport minimal.
  • Coche également les cases à côté de Recherche Lop et Recherche Purity.
  • Enfin, clique sur le bouton Analyse. Le scan ne prend pas beaucoup de temps.
  • Une fois l'analyse terminée, deux fenêtres Bloc-notes vont s'ouvrir : OTL.txt et Extras.txt. Ils se trouvent au même endroit qu'OTL.

    Pour me transmettre les rapports :
  • Clique sur ce lien : http://www.cijoint.fr/
  • Clique sur Parcourir... et cherche le fichier du rapport que tu souhaites me transmettre.
  • Clique sur Ouvrir.
  • Clique sur Cliquez ici pour déposer le fichier.
  • Un lien de cette forme, hxxp://www.cijoint.fr/cjlink.php?file=cj200905/cijSKAP5fU.txt, est ajouté dans la page.
  • Copie-colle ce lien dans ta réponse.
    Contenus similaires
    Pas de réponse à votre question ? Demandez !
    10 Mars 2011 10:36:33

    Bonjour à tous,
    Merci pour ton aide, mais après avoir essayer en vain, mon ordi ne veut absolument plus démarrer en mode sans échec ou normal...
    Je pense que je vais devoir formater /:
    Merci de ton aide en tout cas
    Cordialement, Tut

    EDIT : Du nouveau, j'ai réussis à dl OTL, j'ai fait l'analyse, je post les résultat bientot
    12 Mars 2011 17:09:06

    Up !
    a c 296 8 Sécurité
    12 Mars 2011 19:00:01

    Je ne vois rien qui ait un rapport avec ton souci.

    Avast ne détecte rien ?
    12 Mars 2011 21:06:52

    Non Avast n'a rien trouvé :/ 
    14 Mars 2011 20:01:08

    Up /:
    17 Mars 2011 18:51:57

    Bonjour,
    Je ne sais pas si c'est une coïncidence mais j'ai eu EXACTEMENT le même problème que toi mercredi dans la soirée, je m'explique :
    Je télécharge un keygen pour morphVOX, j'ouvre le zip et la je double clique sur le fichier keygen.exe et bam! le PC reboot (avant le reboot jai eu le temps de voir le fichier .exe disparaitre...) j'ai de suite penser au virus. Au début quand j'allumais mon pc je pouvais choisir un compte d'utilisateur et taper le mot de passe et de suite un blue screen apparaissait avec IRQL_NOT_LESS_OR_EQUAL...pendant une bonne partie de la nuit j'ai cherché des solutions, sans succès (suppression de tout les logiciels installés depuis 2 jours, verificaion les conflit au niveau des ICP...). Le lendemain matin, choque! Je ne peux même plus accéder a windows... au lieu de me demander de choisir un utilisateur j'ai d'abord eu comme toi un blue screen m'indiquant un problème avec storport.sys et ca une trentaine de fois (je pense que nous avons exactement le même problème) je n'ai même plus accès au mode sans échec ou j'ai dans tout les cas un blue screen :sweat:  En rentrant des cours nouvelle surprise! maintenant quand je lance windows en mode normal je dois attendre environ 10 min devant un écran noir et puis paf! Blue screen again :cry: 
    Actuellement j'ai lancé windows en mode sans échec et j'attends depuis 20 min devant un écran noir pas encore de blue screen..mais c'est comme si windows ne voulait pas se lancer. Serieux je désespère... pitié aidez nous!!!!

    Bref Tut si il a moyen qu'on se contacte pour résoudre notre problème ensemble ce serait cool!
    Mon msn : ******@hotmail.fr
    18 Mars 2011 15:23:14

    Up! J'ai réussi a faire remarcher en partie windows, en gros j'ai accès au choix d'utilisateur mais soit l'ordi freeze avant que j'ai pu taper mon mot de passe ou je me tape un ecran noir pendant 3 plombes sans résultats. Je peux seulement accéder au mode sans échec avec ligne de commande ce qui est une bonne chose deja... J'ai également supprimé le problème du storport.sys grâce à ceci : http://www.techsupportforum.com/forums/f299/windows-7-x...
    Pour récupérer windows j'ai simplement réparé le système.
    Donc maintenant mon problème est le suivant :
    Quand je boot Windows en mode Normal soit l'ordi freeze sur la page de sélection des utilisateurs, soit il se bloque sur un écran noire juste après le chargement "Bienvenue", pour l'instant je n'ai plus de blue screen dans ce mode.
    Quand je boot en mode sans échec j'ai un blue screen DRIVER_
    Quand je boot en mode sans échec avec prise en charge réseau j'ai également un blue screen mais IRQL_NOT_LESS_OR_EQUAL (sans driver indiqué au début , pourquoi??)
    Au final le seul mode de boot fonctionant est le mode sans echer avec ligne de commande...

    Je vous tiendrais au courant pour la suite.
    18 Mars 2011 18:42:24

    Je ne suis pas seul ouf !
    Perso je demande de l'aide à droite à gauche mais personne ne sais me donner la solution, donc je cherche tout seul sur le net, j'ai toujours mes BSoD et tout le tralala...

    Je te tiens au courant aussi si je trouve quelque chose :) 
    19 Mars 2011 20:29:04

    Bon et bien problème réglé, un ami m'a passé un Windows Seven, j'ai formaté et tout réinstallé, ca a pris une heure, mon ordi est comme neuf et j'ai perdu aucune données. Bonne chance pour la suite, et dit moi si jamais tu réussis à trouver le problème :bounce: 
    21 Mars 2011 18:50:38

    En faite, je suis deja sous seven.. pourrais tu m'expliquer plus exactement ce que tu as fait ?

    Je t'envoie mon adresse msn par mp.
    23 Mars 2011 19:18:16

    Un pote va me prêter un cd windows seven, je croise les doigts pour que ça marche! :wahoo: 
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS