Votre question

Probleme connexion internet/jeu

Tags :
  • Connexion
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
31 Mai 2010 17:41:02

Bonjour,
voila mon problème, j'ai installé windows xp sur un DD neuf, j'ai accès a internet avec explorer. J'essaye d'installer Steam, mais celui ci me dit que je doit me connecter a internet. j'ai cherché un peu mais je comprend pas grand chose enfait =P
une chose aussi, quand je désactive le parfeu windows, il reste en vert (activé) alors que le point est sur désactivé.
donc si quelqu'un pouvait m'aider, merci d'avance.
quelque info:
Port steam, udp 27000 à 27020; tcp 27020 à 27050; modem Castlenet CBV734EW (numéricable).

Autres pages sur : probleme connexion internet jeu

31 Mai 2010 18:55:40

Tu comprend pas Grand Chose à quoi du coup?

Essaye de voir si il y a pas un autre par-feu qui serait susceptible de bloquer ta connection,et regarde si l'antivirus aussi ne bloque pas une application

Lorsque il te dit que "tu dois te connecter à internet" Ne peux-tu pas continuer par la suite?

Donne nous plus d'information sur le message d'erreur s'il te plait,es-tu en wifi sinon?

Bien à toi
m
0
l
31 Mai 2010 19:10:18

je suis connecté avec un cable, donc pas en wifi. ayant juste installer windows, je n'ai pas encore mis d'anti virus, et pas rajouter de firewall.
quand je lance steam ca me dit: to run steam, you must first connect to the internet, alors que IE fonctionne sans probleme.
ce que je ne comprend pas, 1) pourquoi quand je coupe le firewall de windows, il reste en vert. 2) pourquoi j'arrive pas connecter mes jeux a internet alors que IE marche (et msn aussi au passage).
m
0
l
Contenus similaires
31 Mai 2010 19:23:35

Hum Hum Hum,bonne question

Quand tu arrêtes le firewall tu mets bien "appliquer" ou une connerie dans le genre? :) 

ça fait quoi si tu rebranches ton câble? je vois vraiment pas sinon :D 
m
0
l
31 Mai 2010 19:25:09

désactive le pare-feu de ton antivirus,
les 3/4 du temps ca vient de la ;) 
m
0
l
31 Mai 2010 19:26:30

sauf que j'ai pas d anti virus =(
m
0
l
31 Mai 2010 19:28:12

même pas le norton d'évaluation fourni avec windows xP ?
m
0
l
31 Mai 2010 19:30:37

j'ai tout desinstaller.
m
0
l
31 Mai 2010 19:57:36

bah bravo :/ 
cherche du coté du pare feu de Windows dans ce cas la :/ 
m
0
l
31 Mai 2010 20:10:53

je peux rien faire avec le pare feu...
m
0
l
31 Mai 2010 20:16:01

peut etre que le probleme vien des ports non ? mais encore une fois j'y comprend pas grand chose a ce modem
m
0
l
31 Mai 2010 20:20:20

non,
ca vient de la protection virale de ton ordi, tu ne peux pas désactiver le pare feu de windows ? étrange :/ 
m
0
l
31 Mai 2010 20:22:21

bah enfait je met desactive, mais ca reste tjr vert comme si c etait activé, alors que quand je clique dessus, c est bien coché desactivé.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS