Votre question

Probléme Cs 1.6

Tags :
  • Config PC
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
9 Avril 2010 18:32:55

Bonjour à tous,
Quand je joue à Cs 1.6 tous va bien,mais quand le jeu change de map le pc plante tous ce fige et je dois redémarrer le pc par le bouton principal!

Merci

Autres pages sur : probleme

9 Avril 2010 20:43:59

ca ressemble fort a une mémoire vive (RAM) insuffisante .
peut-tu nous dire de combien de ram tu dispose ?
m
0
l
10 Avril 2010 10:41:07

j'ai une RAM d'un 1Go mais c'est suffisant pour Cs 1.6 non?
m
0
l
Contenus similaires
10 Avril 2010 14:40:52

salut, oui sa suffit largement, fait nous une description complete de ta configuration pc (cpu, cg, moniteur...)
m
0
l
10 Avril 2010 14:55:11

Alors j'ai un intel pentium Dual CPU E2180 2.00Ghz
1Go de mémoire Vive.
Une SIS Mirage 3 Graphic 128Mb (pas terrible)
Une carte mére SIS également (terrible)
Windows Xp
et normalement tous les Drivers sont à jour.
m
0
l
10 Avril 2010 14:59:21

et le probleme tu la depuis le debut???
m
0
l
10 Avril 2010 15:05:24

si je me souvien bien,oui!
m
0
l
10 Avril 2010 15:16:27

a mon avis ton pc est un peu juste, je me renseigne et je te met au courrant ;) 
m
0
l
10 Avril 2010 15:20:47

Configuration minimum / recommandée
--------------------------------------------------------------------------------
Processeur :
Pentium 266 MHz / Pentium II 350 MHz
--------------------------------------------------------------------------------
Mémoire vive :
64 Mo de RAM / 128 Mo de RAM
--------------------------------------------------------------------------------

Carte graphique :
Carte 3D, Direct X 6

source, L'arriere de mon jeu xD!!

Donc normalement ça passe :)  lol

maintenant que ce point est ecarté il faut trouvé le vrai probleme
m
0
l
10 Avril 2010 15:27:08

merci pour l'info,j'ai aussi à te dire que j'ai joué à HL² tout allé bien sauf quelques bugs graphique (les arbres qui disparissé mais c'est la CG) Mais sinon j'ai finit le jeu normalement.
m
0
l
10 Avril 2010 15:27:55

tu as deja essayé de le desinstaller et de le reinstaller !?
m
0
l
10 Avril 2010 15:33:47

oui à plusieurs reprises.
m
0
l
10 Avril 2010 15:53:20

je sais plus :/  que faire
m
0
l
10 Avril 2010 16:01:02

Pas Grave j'attendrai d'autre réponses.
m
0
l
10 Avril 2010 20:00:04

t'as quoi comme processeur ?
m
0
l
10 Avril 2010 20:22:52

intel pentium Dual CPU E2180 2.00Ghz
m
0
l
11 Avril 2010 12:56:03

mais non pas toi :D 
massyl :lol: 
m
0
l
11 Avril 2010 14:16:19

massyl a dit :
Alors j'ai un intel pentium Dual CPU E2180 2.00Ghz
1Go de mémoire Vive....


c'est pas moi qui l'ai ecrit ^^
m
0
l
11 Avril 2010 20:02:51

ah zut j'avais pas vu ^^ .
contrôle la température de celui ci, si tu voit qu'il chauffe trop c'est que ca vient surement de la .
m
0
l
11 Avril 2010 21:46:52

explique comment faire :) 
il ne sait pas forcement :p 
m
0
l
12 Avril 2010 12:55:45

bah j'attend qu'il me le demande t'inquiètes ;) 
m
0
l
13 Avril 2010 16:52:36

Bin comment faire??
m
0
l
13 Avril 2010 23:43:03

encore un fois merci tonton :) 
m
0
l
16 Avril 2010 18:17:10

D'après speed fan tous va bien au niveau des températures!!
m
0
l
17 Avril 2010 14:11:58

oubli pas de dépoussiérer le radiateur :) 
m
0
l
18 Avril 2010 14:09:21

vérifie que ta (tes) barretes de RAM ne sont pas endommagées , j'ai eu ce problème avec une barrete 1Go KingStone qui avec une rayures sur les circuits imprimés .
m
0
l
19 Avril 2010 11:15:48

tu fait quoi avec ta ram toi ??? oO
m
0
l
19 Avril 2010 14:01:00

Rien :D  mais en dépoussierant mon ordi j'ai fait tomber un tournevis dedans aie aie aie :/ 
mais il se peut également quel est tout simplement surchauffé (on ne fait plus que du Made in taiwan de nos jour :o )
m
0
l
19 Avril 2010 14:05:35

:o , vive les asiatiques !! ^^
m
0
l
19 Avril 2010 14:06:34

J'ai rien contre eux, mais il faut avouer qu'entre une barrete Kingstone a 35€ et une Kingmax a 15€, la différence est la ;) 
Ps: je sait de quoi je parle j'en ai grillé 3 :o 
m
0
l
19 Avril 2010 14:09:14

moi jamais xD
m
0
l
19 Avril 2010 19:02:49

c'est parce que tu n'en fais pas la même utilisation intensive que moi :D 
(serveur dédié CSS, serv dédié mumble, After effect,photoshop,etc... quand tu utilise trop de ressource d'un coup et qu'il fait 35degrès dans ta salle, faut pas attendre longtemps avant que ca ne lache ^^ .
m
0
l
19 Avril 2010 19:18:13

photoshop avec une cg ou tu as pas 10 fps ?? xD tu dois pas avoir un grand rendue ^^
m
0
l
20 Avril 2010 17:43:07

ca n'a rien a voir :/ 
en même temps si je jouait pas en 1680*720 j'aurai peut être un peu plus de fps :D 
m
0
l
20 Avril 2010 22:12:43

donc sa a voir :p 
m
0
l
21 Avril 2010 10:32:52

bah non ya pas besoin d'une Gforce pour lancé After effect, juste un bon Giga de Ram ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS