Votre question

Lag cs 1.6

Tags :
  • counter strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
24 Avril 2009 20:37:14

Bonjour, bonjour.

Voila j'ai un petit problème sous Counter Strike 1.6 qui est assez bizarre.
D'après le titre du sujet, vous avez dû comprendre que c'est un problème de lag:

Toutes les 40 secondes (environ) j'ai un lag qui se produit, un lag d'une seconde pas plus; pendant cette seconde je suis bloqué et je ne peux plus rien faire (tirer, courrir, sauter ect....) et je peux observer sur le net_graph que mes Ko/s chutent et se bloquent eux aussi.

On pourrait tout de suite penser à lag wifi; je suis donc aller dans mes "services" pour faire la manœuvre suivante: control panel -> administrative tools -> services -> Wireless Configuration (>Disabled<). Je retourne sur le jeu... toujours rien.
Je cherche sur le net, je regarde du côté de ma config CS et je découvre que le problème vient directement des FPS.
A 101.0 FPS; ça lag. A 87.0 FPS; ça disparait.

Je me demandes quel est le rapport entre les FPS et ma connexion ? (je ne suis pas spécialement doué en informatique)

Un jour je décris mon problème à un ami, qui m'explique qu'il faut désactiver le service ATI Hotkey Poller car il y a des problèmes avec les cartes ATI. Je retourne sur le jeu... toujours rien.
Hier j'ai installé le logiciel "Starter" afin de gérer les processus qui tournent inutilement. Je fais mon "grand nettoyage" et miracle le problème disparait.. je me dis, enfin c'est terminé... mais non aujourd'hui, ça recommence...


Alors voila, je ne sais plus quoi faire, je ne trouves rien sur le net car je n'ai jamais entendu de cas similaire. J'en parle beaucoup à mes potes mais ils ne savent pas non plus d'où ça peut venir... J'espère que quelqu'un pourra m'aider... Cordialement

PS: ce problème ne se présente que sur CS 1.6. Sur CoD4 ou encore CS:S (ou parfois je montes à 300 FPS), je n'ai rien à signaler.


Configuration PC:
Power Supply Unit : OCZ Technologies 600W
MotherBoard : Asus P5Q-E
Processor : Intel Core 2 Duo E8500 @ 3.16GHz
RAM : CORSAIR DDR2 PC2-6400 2x2Go
Graphic Card : ATI Radeon HD 4870

Avec les drivers mis à jours.

Autres pages sur : lag

10 Mai 2009 20:31:47

Bonjour,

Figure toi que j'ai le même problème que toi et je n'arrive pas a trouver de solution.


Ma config :

Alim 550 watt
Carte mère : MSI neo 3
Processeur : Intel Core 2 Duo E8600 @ 3.33 Ghz
Ram : Corsair DDR2 PC2-6400 2x2Go
Carte Graphique : Ati radeon EAH 4850 1 go
m
0
l
10 Mai 2009 20:52:53

C'est vraiment très bizarre, peut-être que ça vient de la configuration PC, vu qu'on a des configurations quasi identiques :/ 
m
0
l
Contenus similaires
26 Août 2009 02:16:03

bonsoir

j'ai le meme probleme que vous

config

alim 450W
a8n-sli premium
a64 x2 4200+
ati hd 4850 1go

cela viens de la carte graphique quand je prend ma vieille nvidia, je n ai plus de probleme sous les jeux half-life1
m
0
l
26 Août 2009 10:42:08

Regler sa dans votre console , en appuyant sur "²"

Developer 1
Fps_Max 250
Rate 20000
Cl_cmdate 101
cl uprate 101


Après vérifie ta mémoire RAM compte , pour environ , 150 pour counter strike.

Ferme tous tes programmes , genre MSN , mozilla firefox , photofiltre (par exemple) avant de lance CS ^^

Voila au caou si ta un problème , tu peut essaye de réinstalle CS , sinon essaye de nettoyer ton ventilateur , on sais jamais ;D
m
0
l
2 Septembre 2009 02:56:37

Salut, merci pour les réponses (malgré l'attente ^^).

J'avais déjà posté un sujet similaire sur le forum jeuxvidéos.com, et quelqu'un m'avait répondu que cela pouvait venir de mon écran qui ne supporte pas la fréquence. J'ai échangé récemment avec mon ancien écran, toujours le même problème.

Je penses que tu as raison butagazz, c'est très probable de trouver un lien entre les CG ATI et les jeux H-L 1 (dans ces cas la, je ne peux rien faire ^^).

Sinon ninjaromyu, pour te dire, j'ai réinstallé beaucoup de fois ce jeu ^^, mon hardware est plutôt récent vu que j'ai tout commandé pour noël 2008 donc je ne penses pas que cela vienne du ventilo xD.
Mais je vais écouter tes conseils et réessayer (surtout avec le "developer 1" qui est nouveau pour moi ^^). Je te donnerais des nouvelles d'ici peu ^^.

Sur ce, merci encore pour vos réponses ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS