Votre question

Probleme de freeze sur CS:S

Tags :
  • Connexion wifi
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
27 Août 2009 19:34:13

Bonjour tout le monde !

Alors j'ai un probleme sur css : lorsque je joue en ligne, j'ai des 'freeze' toute les 30sec cela dure environ 5 sec . mon ecran se bloque puis saccade et le jeu continu. C'est injouable ! :fou:  je ne dirai pas que cela vient du connexion wifi bas debit car mon temps de latence est en dessous de 100 ms !
J'ai deja consulté plusieurs topics et forums sans resultat :pfff: 
Je joue aussi a World of Warcraft mais cela fonctionne malgres quelque freez parfois lorsque je suis dans des endroits avec beaucoup de joueurs au meme endroit mais rien d'aussi gênant qu'avec css.

Voici ma config :

Système
--------------------------------------------------------------------------------

Fabricant Packard Bell BV
Modèle PACKARD BELL IMAX X9525
Quantité totale de mémoire système Mémoire vive 4,00 Go
Type du système Système d’exploitation 32 bits
Nombre de cœurs de processeur 4
Compatible 64 bits Oui

Stockage
--------------------------------------------------------------------------------

Taille totale des disques durs 454 Go
Partition de disque (C:)  309 Go libre (454 Go au total)
Lecteur multimédia (H:)  CD/DVD

Graphiques
--------------------------------------------------------------------------------

Afficher le type de carte NVIDIA GeForce 9500 GS
Mémoire graphique totale disponible 1919 Mo
Mémoire graphique dédiée 512 Mo
Mémoire système dédiée 0 Mo
Mémoire système partagée 1407 Mo
Afficher la version du pilote de la carte 7.15.11.7474
Résolution du moniteur principal 1680x1050
Version DirectX DirectX 10

Réseau
--------------------------------------------------------------------------------

Carte réseau NVIDIA nForce Networking Controller
Carte réseau OLITEC USB2.0 802.11g
Carte réseau Carte miniport Microsoft Tun


Donc Je suis sous Windows Vista (TM) Home Premium connecté par wifi garce a une clé wifi : OLITEC USB2.0 802.11g avec une Livebox (opérateur : Orange ) . Ah cela n'a peut etre pas été precisé mais j'ai 4 Go de mémoire vive et comme antivirus : Avira Antivir Personal.

J'attend impatiement vos reponses ;) 

Autres pages sur : probleme freeze

27 Août 2009 20:51:27

Salut,

"je ne dirai pas que cela vient du connexion wifi bas debit car mon temps de latence est en dessous de 100 ms ! "

Même si ton ping est inférieur à 100 avec le wi-fi il peut monter des fois c'est ça le problème du wi-fi !

Je te conseille d'acheter un câble pour relier ta box avec ton pc car c'est presque sur que ça vienne du wi-fi, vu que ton pc n'est pas trop mal (malgré que sa soit un Pakard ***Bell ^^ ).
27 Août 2009 21:29:03

D'accord ma livebox est a 2m de mon PC mais le probleme c'est que le fil traverserais la moitié de la piece et que comme je suis pas le seul a etre dans la piece cela encombrerai fortement :(  et il m'est impossilbe de relier la livebox directement a mon PC. Et j'ai oublier de dire a mon premier post que lorsque j'ai eu mon ordi , css fonctionnait parfaitement malgres la distance qui séparait la livebox de mon PC mais depuis j'ai eu pas mal de crash (blue screen : Bad Pool caler etc ) j'ai du l'envoiyer a réparer et je l'ai raprocher de la livebox pour avoir une meilleur reception. J'ai du reinstaller css plusieur fois (car cela ne marchait pas du tout) puis quand j'ai regler mon probleme il y a eu ce nouveau probleme :cry:  !!
Contenus similaires
27 Août 2009 22:41:01

Ah ! Ba la je peux pas vraiment t'aider si sa vient de ton pc en lui meme :S
27 Août 2009 23:14:14

Erf ok ba merci quand meme je vais attendre de nouvelle réponse :( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS