Votre question

Reglage fps Condition zero

Tags :
  • Geforce
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
28 Novembre 2004 10:20:25

slt a tous,

alors voila je joue a Condition ZERO et je n'arrive pas a avoir plus de 60fps

Je possède une msi geforce fx 5600 128mb et tout les drives sont a jour, un ami m'a dit que avec une fx 5200 il arrivait a avoir 100 fps

voila, comment faire pour moi augmenter mes fps

Autres pages sur : reglage fps condition zero

28 Novembre 2004 10:23:36

personne??
28 Novembre 2004 10:24:51

tu change la résolution
Contenus similaires
28 Novembre 2004 10:32:19

Salut !
c'est normal tu peux pas avoir plus de 72 fps je crois ...

mais pour en avoir 100, il suffit d'ouvrir la console(en appuyant sur la touche ² (au dessus de tabulation)
et de taper fps_max 100 ;-)

Bon jeu
28 Novembre 2004 11:49:12

c'est deja fait, mais ca ne change rien
28 Novembre 2004 14:09:35

enleve la syncro verticale c'est ca qui te fait plafonner a 60fps

ps : j'avais la meme carte
29 Août 2005 15:36:36

salut a tous,comment on fait pour enlever la syncro vertical? car je plafonne a 60fps merci :-D
29 Août 2005 15:56:44

Laisse la syncro.
Dans les options de lancement de cz ajoute cette commande :
-freq 100
ou si ta carte est un peu vieille mets 85 ou 75 c'est déja bien.

Les 100 fps affichés quand on enleve la syncro ne sont que simple illusion.
29 Août 2005 16:04:02

g regarder un peut partout mais je voi pas ou tu ve dire que je doi mettre freq 100
ou c est les option de lancement??? merci :-D
29 Août 2005 17:50:50

Dans "Mes jeux" tu fais clic DROIT sur counterstrike(ou cz),ensuite clic sur "propriétés", puis sur "options de lancement.
la commande est "-freq 100" avec le "-"
29 Août 2005 18:47:53

merci connorr pour ca mais g essayer et ca ne marche pas je rester bloker entre 30 et 60 fps. aurai une idée?? merci :-D
29 Août 2005 18:48:50

merci connorr pour ca mais g essayer et ca ne marche pas je rester bloker entre 30 et 60 fps. aurai tu une autre idée?? merci :-D
29 Août 2005 18:51:43

Ben si sans cette commande tu n'est pas à 60 fps CONSTANTS tu pourras pas avoir mieux.
29 Août 2005 18:54:57

g une nvidia fx 52000 geforce pourtan c pas non plus une merde lol je sui sur qui doi avoir quelque chose a faire mais koi??? merci quan meme :-D
28 Mars 2009 16:43:58

mais non ton explication n'est pas complete va dans tes options de ton moniteur met le en 75 ou 85 hertz apres met dans les options de lancement :
"-freq 75" ou "-freq 85" ensuite dans ton jeu tape dans la console :
"fps_max 76" ou "fps_max 86"
Probleme reglé =)
28 Mars 2009 17:24:46

lol miz le mec qui remonte les posts d'il y a 4 ans...
3 Avril 2009 23:09:06

et toi tu fais quoi?
les gens se servent de ces post il est jms trop tard pour apprendre
9 Avril 2009 09:53:26

En tout cas il serait bon pour toi d'apprendre a écrire ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS