Se connecter / S'enregistrer
Votre question

css et aoe3(tad) ne démarre plus suite a un changement de cg

Tags :
  • CSS
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
9 Avril 2008 13:56:51

salut!

donc voila je viens de changer de cg (9200se > hd2600xt) et je ne peux plus démarrer css et dods!!

et aoe3(tad) ne démarre plus aussi
message d'errer:
http://img176.imageshack.us/img176/6329/aoe3ss3.jpg

Autres pages sur : css aoe3 tad demarre suite changement

9 Avril 2008 14:20:02

T'as installé les drivers ?
9 Avril 2008 14:27:56

ah oui j'ai oulier de parler de ça... euh donc jai installer le contenue du cd (drivers, catalyst center et d'autres trucs). après ça, je voulue les mettre a jour avec le site de ati, mais sur la liste des chip, il ya marqué (pcie) a coté de la 2600... :s et ma carte est une agp *8!
(lol sur tout les chip graphiques y en a que deux avec (pcie) et faut que je tombe dessus ^^

edit: suite au message d'eerreur de aoe3, j'ai tester direct3d via dxdiag. et il ya une erreur "à l'étape 8"
Contenus similaires
9 Avril 2008 16:07:17

c'est normal que après redémarrage, la boite de dialog "assistant ajout de nouveau matériel" se relance?
ou alors je dois tout désinstaller et tout réinstallez?
10 Avril 2008 13:28:44

up! ce problème est vraiment agaçant
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS