Se connecter / S'enregistrer
Votre question

Petit lags sous css

Tags :
  • CSS
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
30 Janvier 2008 15:23:15

Bonjour,
je viens d'acquérir un pc portable Acer Aspire 9920G (certe vous allez me dire: " un pc portable c'est pas pour les jeux.." mais allez voir sur google il est plutot bien pour jouer :)  ) et donc au début Cs:s et Cs marchaient parfaitement ( pas de problemes de lags, de fps (100 consants) etc) mais depuis hier j'ai des "minis lags" je m'explique:
des micros lags a repetition d'une demi seconde qui enerve pas mal; particulierement lorsque je tire.
J'avais aussi au début un probleme de texture grise au loin mais je l'ai réglé en installé les derniers drivers 171.?? modifiés pour 8600M GT.
J'ai egalement un "lag" du son lorsque mon jeu crée se micro lag.
Je suis en Wifi mais je ne pense pas que le probleme viennent de la car je n'ai aucun probleme de ping.

Merci d'avance pour vos réponses en esperant trouver une solution.



Autres pages sur : petit lags css

30 Janvier 2008 16:59:54

Réinstalle .

T'es sûr que c'est pas ton modem qui plante ?
30 Janvier 2008 18:34:26

je vais essayer de reinstaller je te tiens au courant.
Contenus similaires
30 Janvier 2008 20:11:24

Ca peut venir que du wifi...
30 Janvier 2008 20:43:03

et non justement je viens a l'instant de me connecter en ethernet et j'ai toujours ces sacades. j'ai aussi reinstaller et rien n'y fait.
30 Janvier 2008 20:44:50

Arf :s
30 Janvier 2008 21:32:13

Donc ça se peut que ça soit ton modem ... t'as quoi comme modem ?
30 Janvier 2008 22:32:50

j'ai une freebox V4 en dégroupé 2Mega.
31 Janvier 2008 11:43:18

T'as vérifié si il n'avait pas quelques plantages réguliers ?
31 Janvier 2008 14:18:50

quelque un mais je pense que c'est la freebox qui se met a jour... et puis meme lorsque j'avais mon ancien pc il y avait toujours ces petits reboot de freebox mais ca ne me faisait pas ce probleme sur le jeu, de plus ma connection wifi que jai en ce moment est encore plus performante que l'ancienne.
31 Janvier 2008 19:12:59

Je viens de remarquer que ces lags ne se produisent qu'a certains endroits d'une map. J'ai remarqué également que ca ne le fait qu'au moment où j'arrive sur le serveur une seule fois et que les fois d'aprés quand je passe a cet endroit, ce lag ne se produit plus ou n'est que minime.
On dirait que mon pc doit "enregistrer" cette partie de la map et qu'ensuite c'est bon...
1 Février 2008 17:11:45

up?
15 Février 2008 23:03:29

je remet un petit up car cette histoire commence drolement a me faire *****!
20 Février 2008 20:31:35

Chier ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS