Se connecter / S'enregistrer
Votre question

Mes Jeux Ne demmarent pas

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
29 Novembre 2004 22:10:44

bonsoir , j'ai télécharger Wolfenstein - Enemy Territory mais quand je le lance , le jeux fait semblant de démarrer mais ya une page d'erreur et le jeu ne demmare pas mon écran s'éteint se ramule et pour finir il y a une page d'erreur.

C'est la meme chose pour des autres jeux

j'ai un PIII , 37.2 Go , marque "Medion"

y'a t'il une soluce ?

Merci.

Autres pages sur : jeux demmarent

29 Novembre 2004 22:15:30

Tu devrais dire quelle carte graphique et la fréquence de ton processeur plutot que la taille de ton disque dur.
Quel est le message d'erreur ?

Sinon as-tu les derniers drivers pour ta carte graphique ?

As-tu vérifié si il n'y avait pas un patch pour ton jeu ? ( je ne sais pas j'y joue pas )
29 Novembre 2004 22:17:16

c'est une NVIDIA Get Force 2 MX/MX 400

sinon les drivers je ne sais pas ou les chercher...

Contenus similaires
29 Novembre 2004 22:21:00

ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
C:\PROGRA~1\WOLFEN~1/etmain

----------------------
3729 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

29 Novembre 2004 22:30:14

je pense qui te faudrait déjà le dernier directx et aussi des drivers plus recent pour ta carte graphique, j 'edit dans 5 minutes avec des lien direct

tu es sous Win XP ?

Voila le directx : ICI

et pour ta carte graphique : ICI
29 Novembre 2004 22:35:16

je telecharger tout ca et je redit merci da coach
29 Novembre 2004 22:36:07

le dernier direct X je l'ai aussi
29 Novembre 2004 22:37:27

je t'ai mis des liens direct si tu veux. ( post plus haut )

( utilise la fonction Editer plutot que de poster plusieurs fois ^^ )
29 Novembre 2004 22:38:24

ok pour les liens et les mess editer ;) 
29 Novembre 2004 23:09:55

mais essaye de redémarer ton jeu
19 Novembre 2006 10:38:32

moi aussi j'ai un petit probleme avec wolf ET je marque en bas:


ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak0.pk3 (3725 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (4 files)
C:\Program Files\Wolfenstein - Enemy Territory/etmain

----------------------
3729 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

je ne comprend pas pourquoi sa me marque sa? quelqu'un aurait une réponse a ma question?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS