Se connecter / S'enregistrer
Votre question

ATI 9800 Pro sur CS 1.5 : impossible d'obtenir 100 FPS

Tags :
  • catalyst
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
13 Juillet 2004 20:09:08

Bon bah tout est dans le titre... j'ai installé ma 9800 Pro (avant y'avait une GF 4 MX 440) et je n'arrive pas à réobtenir mes 100 FPS. Ca lag en plus... je touche les 100 des fois... et des fois ya des chutes aux environs de 30 FPS...

Le jeu n'est plus aussi fluide qu'avant !! Alors que faire ??

Merci d'avance...

Autres pages sur : ati 9800 pro impossible obtenir 100 fps

Anonyme
13 Juillet 2004 20:11:33

Quels pilotes utilises tu ?
13 Juillet 2004 20:13:09

-Tes drivers sont à jours?
-Quelles options as-tu activées dans le panneau de configuration des catalyst?
-Quelle est ta config?
13 Juillet 2004 20:19:55

* Pilotes : Catalyst version 04.7 (version 2D : 6.14.10.6458)

* Options activées : pour CS j'ai tout désactiver... pas besoin de beau graphisme pour CS... donc j'ai fait un Profil OpenGL en HAUTE PERF... Tout est désactivé, même la synchro verticale...

* Pour le reste de ma config : Pentium 4 @ 2.4Ghz... 512Mo de RAM... et donc une Sapphire 98OO Pro 128 Mo (256Bits)...


Si vous avez besoin d'autres informations pour mon diagnostic, demandez moi !!
Anonyme
13 Juillet 2004 20:23:30

OpenGL. Je pense comprendre ton problème, l'un de mes amis a mis en défaut la prise en charge de l'OpenGL par les cartes graphiques ATI.

As tu essayé en D3D ?
13 Juillet 2004 20:24:57

Cest peut etre une question bete mais as tu desinstaller les pilotes nVidia ?

edit : jai a peu pres (memoire vive) la meme config avec le FSAA en 6x, le filtrage anistropique en 16x et en openGL et pas un seul ralentissement a CS (72 fps plafonner et vsynch activé)
13 Juillet 2004 20:28:59

Ya un soft pour desinstaller correctement ses drivers de carte graphique. Cela s'appele Driver Cleaner tu peux essayer mais je te garantis rien
13 Juillet 2004 20:37:49

Oui bien 72 Fps moi aussi jles ai... moi jveux que ce soit FLUIDE à 100 FPS !!


Edit : Je vais test en Direct 3D
13 Juillet 2004 20:40:38

En fait c'est très simple, tu le dis toi-même avec ta vieille nvidia tu avais 100fps (je ne sais même pas comment t'as fait avec une gf4 mx mais bon.), avec ATI il y a une juste un problème de fréquence de rafraîchissement sous cs, qui fait que tu ne plafonne en réalité qu'à 60mhz et tu n'atteinds donc pas les 100fps, il y a un petit logiciel du nom de ATI refresh fix (truc du genre) qui te permet d'y remédier, essaies cette solution.

Si ça ne marche pas vérifie que la synchro verticale est désactivé, que le filtrage anysotrope l'est aussi, que l'anti crenélage l'est de même.

Bonne chance
13 Juillet 2004 23:26:12

Merci Tibodz, je vais tout de suite faire ceci !!

Je vous donne des nouvelles dès que j'en ai !!

@+
13 Juillet 2004 23:48:10

Alors je viens de prendre le log que tu m'as conseillé, seulement voilà ce que l'on me demande lorsque je l'ouvre... (je vous ai fait des screens).

Si vous pouviez me dire de quelle manière je dois configurer !!


SCREEN N°1

SCREEN N°2

SCREEN N°3








Bon eh ben voila à quoi ça ressemble lorsque je lance l'application.

Donc qu'est ce que je devrais changer pour pouvoir obtenir mes 100 FPS sur CS et garder ma superbe qualité graphique sur Splinter Cell : Pandora Tomorrow en même temps ?


Merci d'avance encore une fois !! ;-) " alt="" class="imgLz frmImg " />[/b]
13 Juillet 2004 23:55:17

Ya plus simple et plus efficace comme programme. Tu telecharge ca et tu linstalle (ATI tray tool). Ensuite clic droit sur licone => refresh lock => customise => apres sur les 2 fleches qui pointes vers le haut

Noublie pas de cliquer sur enable refresh lock et sur enabled.
14 Juillet 2004 00:02:42

moi aussi mon pc rame lorque je joue a des jeu qui pourtan ne doivent pa bouffer trop de memoire qqn pourrai expliquer comment regler ce prog svp et qqn pourrai me conseiller une bonne carte mere pour le jeu merci !!!
14 Juillet 2004 00:12:54

moi aussi jai une ATI 9800 Pro
jai cs 1.5 et jai aucun probreme
sa doi venir de tes ancien pilote
14 Juillet 2004 00:41:14

Tappes fps_max 100 dans la console si çà reste bloqué à 72 (qui est la limite par défaut des fps) pour commencer.

Le logiciel dont tu nous a fait part de deux copies d'écran sert à résoudre certains problêmes lorsque le VSync est désactivé et obtenir des options avancées pour paramêtrer ta carte graphique. Le VSync il sert à syncroniser la fréquence d'affichage de l'ecran avec les FPS obtenus dans les jeux, pour éviter un décalage lors des mouvements (qui personnellement ne me gênent absolument pas, aussi sont-ils minimes).

Pour obtenir de meilleurs performances, étant donné que le moteur est principalement conçu pour OpenGL, tu obtiendras de meilleurs résultats en utilisant ce mode. De plus en ce qui concerne Half-Life et ces "mods", regler les options de la cartes graphique en "performance maximale" ne va strictement rien changer compte tenu du PC que tu as, tu peux sans problême les laisser sur "Qualité". Le jeu limitant les FPS au maximum à 100, tu ne pourra aller au delà. Inutile donc de regler ta carte pour les performances au détriment de la qualité si tu peux obtenir des résultats identiques côté performance avec une qualité optimale.
14 Juillet 2004 00:46:31

excuse moi mais je comprends pa trop ce langage la pourrrai tu mexpliquer p^lus simplement stp!!
14 Juillet 2004 00:51:24

Il faut taper dans la console developer 1 pour avoir au-dela de 100 Fps :) 
14 Juillet 2004 00:51:44

Bon jarrive a atteindre mes 100 fps... seulement de temps en temps il y a baisse de régime... je chute à 34... voire 40 fps... ca fait presque comme du lag.

Bizarrement, j'ai remarqué que mon ping était meilleur : est-ce dû à mes changements graphiques ou bien une simple coïncidence avec les bontés de mon TRES CHER FAI (9Online... looool).

Sinon, je trouve le graphisme plus beau, c'est à dire que l'on se sent plus dans le jeu. Je ne sais pas comment expliquer ça (parce que faut dire que les graphisme de CS ne sont vraiment pas TOP TOP à la base) mais en tout cas, en qualité graphique optimale, je kiff plus... reste à voir si je peux remédier à ce problème de "baisse de régime" pour mes FPS...


Voilà à peu près où j'en suis dans ma démarche actuellement !! :-D Je continue pour tenter de régler TOUT MON PROBLEME... et comme d'habitude, j'vous tiens au courant après ... ;-)

Quant à vous, continuez aussi à me donnez des pistes...


Merci encore !!

@+
14 Juillet 2004 01:15:35

Bon bah après quelques parties sur différents serveurs, mon verdict est : PAS CONTENT !!!

Ca va pas du tout... j'peux pas jouer... c'est pas jouable... donc je n'ai aucune solution là... c'est la merde GRAVE !!!!
14 Juillet 2004 13:13:48

Bon eh bien toujours rien de bien...

Verdict final ==> j'arrete CS.

Il est impossible de jouer comme ca... donc je laisse tomber... Au revoir la communauté de CS... :crying: :crying:
16 Juillet 2004 00:29:14

Tu peux aller jeter un coup d'oeil ici.
16 Juillet 2004 16:30:06

reinstalle cs moi g eu le mm probleme ...! et en + c juste pour dire d'avoir les 100FPS pkce entre 70 ET 100 on voit pa la difference ..!
20 Juillet 2004 14:03:01

Mais ça vien peut-être juste du jeu et de la version...
Vous connaissez le mystère des 88fps de StarWars Jedi Knight 2 ?
C juste que personne pour le moment n'a réussi a dépasser la limite des 88 fps...
C'est une sécurité des dévelopeurs pour avoir un jeu le plus fluide possible : Si on ne peut dépasser 88, on descend pas souvent en dessous des 30fps... ( enfin un truc dans le genre pour laisser moins de marge aux cartes...)
20 Juillet 2004 14:11:54

Un truc que j'ai trouvé sur le ftp de club-internet, essaye le sa te coute rien. ati-fix.exe
20 Juillet 2004 14:22:18

As tu l'AGP d'activer ? Car moi ca a ete ca le probleme majeur, il fallait que le bios prenne en compte l'AGP et activer x8 sous les parametre avancé de l'affichage. Et de desactive la synchro vertical. Et jou en OPENGL
20 Juillet 2004 18:12:20

Citation :

Il faut taper dans la console developer 1 pour avoir au-dela de 100 Fps :) 


Pas du tout, d'un c'est max_fps 70 et remplacer par 100 et de 2 l'agp doit pas etre activer, ou la synchro vertical activer, si c'est le cas faut la retirer.(dans config.cfg)

30 Juillet 2004 15:14:44

Bon pasha g le meme pb ke toi mai sur 1.6 ... sauf ke g un peu plus de fps ke toi. Mais je veux juste avoir plus de fps car c kan meme pa normal avec une ATI9800pro. Surtout ke sur mon autre pc g fx5200 et g un fps 2 fois meilleurs (jariv a depasser 200) :-O
Note: G exactement le meme fps openGL a fond que au mini (je le met en mini tt le tps apres) .
G 2000+ 768ramDDR :-S
C koi alors les bon conseils ? sachant ke g les dernier pilotes ATI catalyst et ke je vien de formater... :-D
31 Juillet 2004 12:37:33

Moi aussi j'ai le même problème avec 9800 pro... en fait je suis quasi tout le temps a 100 fps puis j'ai de grosse chute ( à 50 dans ces eaux la ) . C'est ma première ati et je suis un peu paumé pour la config, donc si quelqu'un peut m'aidé....

J'ai les dernier drivers.
Anonyme
31 Juillet 2004 20:44:16

surtout ne te plain pas, moi, pareil 9800pro, c'est cool, c'est beau... mais le prob c'est que je ne décolle pas des 30 fps malrgès beacoup de manip'(quasiment les même données précedement). donc voila ça me soulle un peut ! :-(
1 Août 2004 00:00:00

Pas se plaindre, c'est vite dis, tu sais moi avec les variations j'ai de forte impression de lag c'est injouable vraiment. je prefererai encore avoir 70 fps fix par exemple que ce que j'ai.

M'en je cherche de mon côté si je trouve je te dis quoi
1 Août 2004 03:11:38

- active le mode graphiqe open_gl
- desactive la synchro dans les options opengl de ta carte graphique
- taper : fps_max 101 dans la console
- desactivé les programmes en taches de fond non indispensable.

essaie deja avec ca.
1 Août 2004 10:31:42

comment on active l'open gl? parce que quand je vais dans les options, je coche l'open gl, je le met sur performances, je désactive la synchro verti... ca suffit à l'activé?
1 Août 2004 10:42:02

Citation :

resurectin a écrit :
- active le mode graphiqe open_gl
- desactive la synchro dans les options opengl de ta carte graphique
- taper : fps_max 101 dans la console
- desactivé les programmes en taches de fond non indispensable.

essaie deja avec ca.



Je pense que ces conseils on les a répété tellement de fois que c'est bon now... l'histoire de fps_max 100 c'est deja fait...


Mais maintenantn j'ai peut etre une solution !!!

Pierpoljak avait donné ce lien. Et j'ai lu que nos séries 9800 Pro, comme ce sont des cartes derniere génération faites pour les gros jeux, eh ben la "bonne entente" avec les bons vieux OpenGL ne colle pas toujours.

Ce que j'ai fait, c'est installer les Omega Drivers 2558 qui ne sont en réalité que des Catalyst 4.7 modifiés et concus spécialement pour nos 9800 Pro et CS ;-)

Essayez ca et dites moi si ca va mieux !!!

@+
1 Août 2004 14:23:35

Les drivers Omega C pas pour les portables munis de chip Ati ???
1 Août 2004 14:28:59

lol. Non, c'est pour tout le monde les omega et ils règlent entre autres le bug sous CS qui fait ramer ou laguer, c'est difficile à dire mais bon, ce bug est réglé en installant les omega... . ;-)

edit : Je tenais à dire que 100 fps, ça sert à rien. Moi, je suis à 71 constant avec le vsync d'activé et c'est impeccable... .Voilà, je l'ai dis. :-D
1 Août 2004 15:53:23

si on les repete souvent :p  c'est ptete parce que c'est les bons conseils :p 

Et oui ca implique d'avoir les bons drivers :) 
1 Août 2004 16:01:47

un Pro de cs =) . Je suis la .. c tout simplement une histoire de config.cfg et d'autoexec.cfg comme d'hab :) , accepte moi sur ton MSN, je sui eoxus@hotmail.com, j'avai aussi une GEFORCE4MX, et j'ai aussi acheter une ATI RADEON 9800 PRO .. (128mb), j'ai un 2800+ Oc @ 2.2 ghz, allez vien :) , jtenvoi les config et on pari ke sa marche a 100Fps san histoire =) !
1 Août 2004 16:14:31

mais pourquoi vouloir à tout prix 100 images par seconde ???

au dessus de 60 on ne peut plsu voir la différence, donc ça ne sert à rien...

et pous réélement avoir 100 fps... il faut déja un écran 100 Hz...
1 Août 2004 16:26:17

ouaip, je préfère en avoir 75, vsync activé et 75Hz sur mon ecran que 60Hz et 100fps

De plus, si tu dois avoir une chutte, tu sentiras moins un passage de 70 à 40 que de 100 à 40...
1 Août 2004 21:22:53

Je t'ai ajouté à mon msn ParadeoX. Parce que la franchement j'en ai marre !

J'ai changer au moins 10 fois de drivers, fait tout ce qu'ont m'as conseillé sur plein de forum différent.

résultat => RIEN QUI FONCTIONNE !!!!!

De plus ( et je ne comprend vraiment pas pourquoi ) impossible d'activé l'agp 8x dans les options de cette ####ing carte, alors que c'est activé dans le bios etc.....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS