Votre question

Problème d'affichage WoW

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
25 Avril 2010 20:40:29

Bonjour, j'ai un problème lors du lancement de WoW.
Lorsque je veux lancer WoW mon PC m'affiche un message d'erreur sur le Bureau qui dit :
World of Warcraft
Impossible de trouver un dispositif d'affichage adéquat. Fermeture du programme.

Svp, aidez moi. Merci d'avance.

Autres pages sur : probleme affichage wow

25 Avril 2010 20:45:21

Plop,

reboot ton pc pour voir ? sinon bein jsais pas ... désinstal et re instal :X
m
0
l
25 Avril 2010 20:46:02

Qu'est ce que tu veux dire par reboot ?
J'ai déja essayer de le redémarrer ( évidemment ), tu pense a le reset ?
m
0
l
Contenus similaires
25 Avril 2010 21:07:54

No no redémarrer :) 
m
0
l
5 Mai 2010 01:40:44

Bonjour , j'ai le même problème et j'ai beau chercher je ne trouve pas. Pourtant mes pilotes graphiques sont à jour.
Je ne sais que faire , aidez moi svp. ):
m
0
l
Anonyme
5 Mai 2010 09:12:50

Salut, en general ce probleme est solutionne par l'installation des derniers pilotes de ta carte graphique. Tiens-nous au courant.
m
0
l
5 Mai 2010 11:21:17

J'ai installé Windows 7 depuis peu et c'est seulement depuis que j'ai fait ça que je n'arrive plus à jouer. Et j'ai mis tous mes pilotes à jour , j'ai même réinstallé les pilotes avec le CD d'installation de la carte graphique.
m
0
l
Anonyme
5 Mai 2010 11:22:16

Et apres avoir mis WIndows 7, tu as reinstalle wow ? Ou est-ce que tu l'avais sur un autre hdd ?
m
0
l
5 Mai 2010 11:27:33

Je l'ai sur mon disque dur externe et je le lance de là.
m
0
l
Anonyme
5 Mai 2010 11:31:35

Ok ben ca vient sans doute de la. Tu devrais desinstaller wow et le reinstaller. Il a pas du apprecier le changement de Windows.
m
0
l
5 Mai 2010 11:33:55

Je crois pas que ce soit ça mais j'essaierai. Je te dirai quoi.
m
0
l
Anonyme
5 Mai 2010 12:05:45

Sinon tu peux tenter un repair de Wow avant de devoir tout reinstaller.
m
0
l
5 Mai 2010 12:21:48

J'essaierai mais ça m'étonnerait que ça fonctionne...
m
0
l
5 Mai 2010 16:46:55

J'ai essaié les 2 et ça ne fonctionne pas. :(  Besoin d'aide s'il vous plait..
m
0
l
Anonyme
5 Mai 2010 16:50:20

Et si tu lances le jeu en administrateur, c'est pareil ?
m
0
l
6 Mai 2010 06:45:25

Bonjour,

réinstalle wow sur ton disque dur local et non pas le disque externe. Mets à jour tes pilotes en allant sur le site constructeur. Ensuite, lance le jeu. Le tout, en mode administrateur (clic droit, Exécuter en tant qu'administrateur)
m
0
l
6 Mai 2010 19:01:01

Bonjour,

J'ai eu le même problème il y a 1 an, essayant en vain de lancer Wow, et ainsi de pouvoir jouer.
Malheuresement, comme vous le savez surement tous, désinstaller Wow serrai surement d'un grande utilité a la réparation du logiciel.
World of warcraft====Réparer. Cela ne marche pas.
Déscision, désinstaller wow et le réinstaller. Mais, le problème survient. ( pour moi c'est un problème héhé ) Le temps de réinstallation de Wow, Burning crusade et lich king prend énormement de temps.... Et si c'est un téléchargement internet...Bref, vous réinstallez ( ce qui ne sert a rien, voir plus bas )
Heureux de la fin du téléchargement, vous lancer le laucher...... Toujours la même phrase d'erreur qui vous mènes a l'énèrvement!
C'est a se moment très " con " ( désolé ) que vous pensez enfin ( eh oui ) a faire un petit tour dans votre
anti-virus.
-Anti-virus
-pare-feu
-Wow ( toute aplication wow marquant ) REFFUSE.
Faites autorisé l'accès!

Et la, vous voyez que d'avoir toutdésinstaller ainsi de suite n'a sèrvit a rien qu'a vous faire perdre du temps et a vous énèrves....

Voila, si vous avez d'autres problème n'hésitez pas a répondre ou me MP : )
( Etant de nouveau un joueur de wow je suis heureux de vous aider )

PS : Je suis dispo pour tout renseignement.
m
0
l
Anonyme
8 Mai 2010 18:52:24

moi j'ai un anti virus "bitdefender" je n'arrive pas a faire se que tu dit moi quoi que je fasse il me dise impossible de trouver un dispositif d'affichage adéquat.


sa m'enèrve
m
0
l
11 Juin 2010 18:50:10

Salut, anonyme. Sache que j'avais auparavent un antivirus BITDEFENDER aussi et j'ai eu le même problème que toi. J'ai finalement réussi par le résoudre sans changer d'anti-virus ( je vien de passer a avast ). Si ton problème pérsiste, prévient moi et je t'éxplique comment le résoudre.
m
0
l
Anonyme
18 Décembre 2010 11:55:51

Bonjour j'ai le mémé probléme aidée moi svp quand je lance warcraft tout va bien le launcher se met en place et quand je clik sur jouer sa met vous ne disposer pas de l'aficheur a dequat ... aider moi svp merci d'avence
m
0
l
22 Décembre 2010 18:24:22

tu as mit à jour tes pilotes ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS