Votre question

Sims 3 "Aucune réponse"

Tags :
  • MMORPG
  • Jeux
  • Les Sims
Dernière réponse : dans Jeux et consoles
30 Décembre 2009 12:40:12

Bonjour,

J'ai acheté les Sims 3 en août 2009 et tout marchait très bien. Depuis qlq temps je n'y ai plus joué par manque de temps et hier quand je l'ai relancé (le 29 décembre 2009) il y avait une mise à jour à faire.

Je l'ai effectuée et en lançant le jeu l'écran est devenu noir et le logo de chargement est apparu (le petit cercle bleu de Windows 7).
Et il ne se passe rien. Quand je fais "ctrl alt suppr", le gestionnaire des tâches m'indique "aucune réponse" en face des Sims 3.
Même en redémarrant l'ordinateur cela ne change rien.

J'ai donc désinstallé puis réinstallé le jeu, et au démarrage il me demande encore de faire une mise à jour. Cette fois ci je ne l'ai pas faite et le jeu ne marche pas non plus (toujours "aucune réponse").

Quelqu'un peut-il m'aider ?
Merci beaucoup

Autres pages sur : sims reponse

30 Décembre 2009 17:14:01

Salut,

Je pense que ton soucis vient du fait que les Sims 3 n'est pas compatible avec Windows 7. Tu peux quand même essayer de faire ceci:
  • Fais un clic droit sur l'icône des Sims 3
  • Propriétés
  • Onglet "Compatibilité
  • Coche la case "Exécuter en mode compatibilité pour:"
  • Dans la liste en-dessous, choisis "Windows Vista (Service Pack 2)"
  • Clique sur OK et essaye de relancer le jeu.
    m
    0
    l
    30 Décembre 2009 19:44:17

    Bonsoir,

    Merci bcp pour votre réponse mais malheureusement ça ne marche toujours pas.
    J'ai lu sur d'autres forums qu'il n'y avait pas de problème de compatibilité des Sims 3 avec Windows 7. Auriez-vous d'autres suggestions svp ?

    Merci d'avance
    m
    0
    l
    6 Janvier 2010 13:08:51

    Bonjour,

    Il se trouve que j'ai exactement le même problème que toi, à quelques différences près ;
    Lors de la mise à jour, j'ai pu jouer quelques jours sans problèmes, au contraire, et ce matin, en voulant le lancer, écran noir et petit cercle de chargement pendant des heures sans résultat.. J'ai aussi désinstallé puis réinstallé le jeu, mais toujours rien.
    Je ne pense pas que le problème vienne de Windows 7, étant donné que.. Je ne le possède pas ^^'
    Je vais essayer de chercher ça et là, en quête d'une solution, et si jamais par bonheur je trouvais quelque chose, ( Il faut croire aux miracles ), je reposterai ici.

    En espérant reposter..
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS