Votre question

bataille milieu 2 qui rame

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
25 Mars 2006 14:08:14

Bonjour
Il ya peu de tps je viens de m'acheter le jeu le seigneur des anneaux la bataille pour la terre du milieu 2.
Je lai démarrer tous a passé nickel.
Mais quand j'ai joué ca a ramé mais incroyable.
Je croyait que j'avais encore ma vieille radeon 9200 se.LOL!!
Le jeu ma mis les graphismes en élevé au 1er démarrage.
ma config:asus a8v
amd athlon 64 3500 venice (pas o/c)
2*256mo ram
leadtek a6600gt agp 128 mo(un peu o/c)
hdd: 80 go udma
et bien sur win xp sp2
Avec cette config tout devrait tourner normalement en très élevé. C bizarre car dans la bataille p l t d m 1 ca marchait nickel.
Merci d'avance

Autres pages sur : bataille milieu rame

25 Mars 2006 15:04:52

up :roll:
26 Mars 2006 17:42:59

up!!
Contenus similaires
28 Mars 2006 16:33:57

euh un seul truc a dire

:beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf: :beuarf:

jai une configue plu puissante que la tienne et sa marche presque pas donc ces normale :nono: :nono: :ptdr:  :ptdr:  :ptdr: 
28 Mars 2006 19:30:40

6600gt 128mo c limite pour ce jeu
29 Mars 2006 14:16:24

c normal qui me mette le jeu en elevé au debut
16 Avril 2006 10:36:17

up
19 Avril 2006 16:44:40

up
19 Avril 2006 16:56:32

alors

1. arrete de faire du up sa devien du flood

2. les boulet qui disent que vous avez une meilleur config venez pas sur ce topic pour dire sa
3. remet ta carte par default enleve l'overcloking ensuite quand tu la installez ta bien brancher le fils d'alimentation ? tu a mis tes pilotes a jour ?
19 Avril 2006 17:00:55

et puis baisse un peu les graphisme...essay avec une résolution de 800 par 600 voir 640 par 480 oO

et tu remontra progressivement les detaillle si ca tourne...jusqua trouver l'équilibre parfait :D 
19 Avril 2006 17:18:50

g les derniers pilotes et g arrêté d'o/c.
Ce qu'est vraiment bizarre c qu'il me met les graphismes lui même à élevé.
19 Avril 2006 17:19:43

Dans la démo ca tournait nickel en très élevé
20 Avril 2006 10:44:27

mabandonner pas
20 Avril 2006 12:48:10

Il te met la config en élevé car il considère le processeur de la 6600 comme étant relativement bon, seulement, plusieurs paramètres jouent: le proco de la carte graphique, mais aussi sa mémoire, et, surtout, l'ouverture de port (AGP 8x / PCI-E 16x)

De même, 512 de RAM, c'était déjà léger pour le premier opus (sauf avec une méga carte graphique)... j'ai un pote qui a 1 Go, ça passe bien, j'en ai 2, ça passe mieux...

Donc oublie le très élevé, moyen devrait suffire. avec une résolution raisonnable... qui plus est, une carte overclockée chauffe plus, et un proc qui chauffe ralentit (pour ne pas griller) donc, le jeu sollicitant à mort la bête, c'est un coup à tout griller...

pour info, je fais tourner le jeu en élevé impec, en très élevé, ça accroche un peu quand tout le monde est blindé de pts de commandement (x100)... ma config:

P4 3.0GHz
Asus P5GD1-pro
2Go PC 3200
GeForce 6600 GT PCI-E.

Vérifie quand même que tes pilotes sont à jour, on ne sait jamais...
Autre chose, si tu as un prog tierce partie pour gérer ta carte graphique, vérifie que les filtres anisotrope et anticrénelage sont bien gérés par le jeu...
22 Avril 2006 19:17:03

donc tu croit que le pb vient que je n'ai pas assez de ram.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS