Se connecter / S'enregistrer
Votre question

Carte graphique ne fonctionne pas

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
29 Avril 2011 19:00:42

Bonjour,
Sur XP Pro, SP3, j'ai une carte Mobile Intel 915GM/GMS, 910GML Express Chipset Family. Le gestionnaire de périphérique la fit apparaître 2 fois (fonction 0 et fonction 1), ce qui est normal. Seule la fonction 1 fonctionne normalement. La fonction 0 ne trouve pas assez de ressources libres (code 12). J'ai vainement essayé de désactiver la carte graphique; Elle se réinstalle toujours aussi mal.

Autres pages sur : carte graphique fonctionne

Anonyme
30 Avril 2011 23:12:57

Bonjour , si je comprend bien c'est que tu n'arrive pas à installer de pilotes pour ton chipset graphique c'est ça ?
m
0
l
7 Mai 2011 22:19:46

Anonyme a dit :
Bonjour , si je comprend bien c'est que tu n'arrive pas à installer de pilotes pour ton chipset graphique c'est ça ?

Non. Les pilotes sont installés, mais la fonction 0 de la carte ne trouve pas de ressources disponibles (code 12) - -(gestionnaire de périphériques - périphérique par type - Mobile inter (R) etc... - Propriétés.

Si maintenant on regarde les ressources par type, on trouve pour la fonction 0 de cette carte
- dans les entrées-sorties : 00005000 - 00005007 et 00010000 6 0001FFFF
- dans les mémoires : D0800000 - D087FFFF et D0880000 - D08BFFFF.

La fonction 1 de la carte fonctionne normalement.

On me suggère de désinstaller un périphérique, mais je n'ai pas l'impression que ce disfonctionnement (qui entraîne l'impossiblité de mettre le PC en veille) soit apparu lors de l'installation d'un nouveau périphérique.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS