Se connecter / S'enregistrer
Votre question

Crash intempestif de jeu sur config nouvellement monter

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Matériel informatique
18 Avril 2011 18:30:59

Bonjour a tous,

Alors voila il y as environ 1 mois j'ai décider de monter mon 1er ordi.

je me suis renseigné sur internet et j'ai vu ce qu'il me fallait en gros.

je voulais aller me fournir a paris a montgallet mais bon voila pris de cours par un ordi vieillissant qui ne faisait plus tourner mes jeux préférer j'ai craquer un samedi soir et suis aller chez mon revendeur du coin qui m'avait déjà fourni quelque pièces pour mon ancien ordi.

Le truc c'est que il n'as vraiment pas les derniers composants du moment .... mais c pas trop cher ... enfin bref

voila la config que j'ai pu trouver chez lui :



Systeme d'exploitation : windows seven 32 bit home premium

Carte mere : gygabite ma770t-ud3

Processeur : QuadCore AMD Athlon II X4 620, 2600 MHz (13 x 200)

Carte graphique : sapphire ati radeon hd 5770 1gb

Memoire :2x2gb Corsair Value Select VS2GB1333D4 DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)

Disque dur : western digital WDC WD5000AAKX-001CA0 ATA Device (465 Go, IDE)

alim : advance 650 w mpt 6500

chassis advance vulcan 1 ventilo aspi facade, 2 en extraction derriere et dessus, et deux pti en aspi sur pano lateral.




Un je voudrais savoir si cette config en elle même est pas trop bancale.

et de deux j'ai un problème avec des nombreux jeu notamment starcraft 2 qui peu tourner sans problème pendant 2 h mais qui peu aussi crash au bout de 10min ou même au démarrage avec une erreur de type : " access violation la mémoire ne peut être read ou written " .
Autre problème avec crysis et cysis warhead avec carrément des arrêts du jeu du type crisys a cesser de fonctionner ; idem avec crysis 2 d'ailleurs mais beaucoup moins souvent bizarrement, counter strike et zombie panic eux marche niquel et le jeu FUEL pas eu de probleme non plus.

J'ai fait pas mal de test différent et réinstaller proprement le windows7 + pilote graphique et autre je peu développer sans problème mais j'aimerais d'abord qu'un oeil neuf se pose sur mon problème parce que la moi je sature.

j'envisage actuellement de changer mon alim pour une plus performante car mon probleme pourrait venir de la - advance etant reconnu pour fournir un courant pas tres stable ..... apparement et aussi eventuellment si les problemes persistaient de changer mes barettes memoire par de la plus performante aussi mais la jai vraiment besoin de conseil car a part ddr 3 je suis larguer sur les frequences a choisir compatible avec ma config -_-

Merci a ceux qui pourront me venir en aide ou simplement me donner de nouvelle piste.

Autres pages sur : crash intempestif jeu config nouvellement monter

18 Avril 2011 19:15:01

j'ai essayer de trouver des infos sur cette nouvelle marque cougar est j'ai pas trouver de test de ce modele juste la 700 watts or qui apparement est pas mal du tout .

cela dit j'ai pas trop envie de faire le testeur en ce moment ^^ je vais plutot me rabattre sur une http://www.materiel.net/alimentation-pour-pc/corsair-po... qui est connu est reconnu comme étant une tres bonne alim et qui est legerement moins cher bon ok elle est 80+ standard et la cougar est bronze mais bon.

apres au vu de ma config 400 w suffiront c'est sur ? j'ai un peu du mal a estimer la conso de mes divers composants presents et futur genre ajout de hdd ou autre peripheriques
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
18 Avril 2011 19:34:52

La CX400 suffira largement pour ta config.
m
0
l
19 Avril 2011 14:29:40

bonjour,

j'ai finalement opter pour une antec true power new de 550 w.

je la recois demain je la monte et test et reviens vers toi.

et meme si je n'ai pas suivi tes avis, j'espere que tu valideras tout de meme mon choix ^^ a ce propos peux tu me dire les differences qu'il peu y avoir entre les 80+ standart , bronze , argent et or, voir meme platinum maintenant .

des incidences significatifs dans les perfomances de l'ordi ou juste une note electrique plus basse et une longevité des composants accrus ? ca doit jouer aussi sur la chaleur degagé aussi vu que certaine 80+ or se passe carrement de ventilateur oO
m
0
l
19 Avril 2011 14:40:01

Bonjour,

oui cette alim suffira si 400W suffisent, alors que dire de 550W ! ^^

Pour la signification des logos, il s'agit simplement du rendement de ton alim comme expliqué ici (rends toi dans le paragraphe dédié au rendement) :

http://www.commentcamarche.net/faq/11133-comment-choisi...

On ne peut pas vraiment parler d'incidences mais plutôt de qualité et aussi "d'économie" ..

En espérant t'avoir un peu éclairé ! :) 
m
0
l
19 Avril 2011 16:09:27

salut

merci pour ce lien très intéressant, cela confirme ce que je pensais.

je recois ma nouvelle alim demain normalement je testerais tout ca dans la journée et j'espere revenir ici en vous disant probleme resolu car j'ai envie de jouer a starcraft 2 sereinement ^^
m
0
l
19 Avril 2011 16:15:44

De rien, je te le souhaite car ce jeu est énorme ! :p 
m
0
l
19 Avril 2011 16:34:53

clair je confirme mais trop rageant de devoir sauvegarder toute les 5 min pour ne pas se retrouver comme un con a recommencer une mission ou un defi car le jeu va ptet crasher .... ou encore pire un match et que le jeu crash la pas de sauvegarde ......
m
0
l
21 Avril 2011 00:45:46

bonsoir a tous

bon bah test non concluant alim changé ce soir et j'ai réussi a jouer 3 heures sans crash sur starcraft 2 , jy ai donc cru un moment ^^ malheureusement sur un banal 1v1 contre l'IA en début de parti en train de gérer mes troupes le jeu a crasher avec toujours la même erreur de acces violation memory could not be read or writen

Je reviens donc vers vous, pour des conseils complémentaires.
m
0
l
21 Avril 2011 13:22:59

pti up

yas quelqu'un pour m'aider? je désespère :( 

ps ; je suis ptet plus sur le bon forum en faite car c'est ptet pas un problème hardware, j'avoue ne plus savoir la si ca vient de ma config ( cm un peu vieillotte + ram a tester ) ou bien software les jeu avec lequel j'ai des problèmes ( crysis 1 et warhead + crysis 2 + strarcraft 2 ) sont bugguer, j'ai vu que sur crysis 1 il y avait eu bcp de problème , starcraft 2 je vais me renseigner cette aprem mais semble pas qu'il y ait de problème enfin je cherche une piste ......
m
0
l
21 Avril 2011 13:31:18

Bonjour.

Il faut tester ton système, en particulier les mémoires (en supposant que tout ton matériel est normalement reconnu dans le bios)
Télécharges une image auto-bootable de Memtest.
Une fois gravée sur cd, démarres l'ordi en bootant sur le cd et laisses-le tourner 2h ou jusqu'à la première erreur.

A te lire.
m
0
l
23 Avril 2011 21:28:45

salut a tous

j'ai fait tourner memtest 86 + me semble environ deux heures et aucune erreur de trouver.

un truc bizarre c les chiffres affichés dans memtest qui semblaient dire que je tournais sur de la ddr1 a 333 mhz avec une serie de chiffre derrière du genre 4 - 4 - 4 -4 - 9 des chiffres qui me paraissent bien bas au regard de ce que je devrais réellement avoir dd3 a + de 1000 mhz et une série de chiffre du style 9-9-9-9-13

enfin comme pour moi c du chinois je comprends pas du tout les sens precis de ces données en faite.

en + de ca c dernier temps j'ai plus bcp de temps pour test, je vous tiendrais au courant, la prochaine piste sera de voir si mon bios est bien a jour car pour moi tout le hardware semble bon alim ok ram ok cpu ok cg ok ventilation ok software me reste que du coté du bios a me pencher, seven est a jour et je vois pas quel autre programme pourrait générer ce type d'erreur, tout les pilotes matérielle sont a jour sauf ptet mon bios, j'arrive pas a voir si il l'est ou pas en faite ....
m
0
l
24 Avril 2011 10:47:59

Met à jour ton bios et règles les timing de ta mémoire à la main avec la tension qu'il faut ;) 
m
0
l
29 Avril 2011 13:56:37

bonjour

j'ai mis a jour le bios, par contre euh pourrais tu être un peu plus précis sur le réglages des tensions et timings parce que la je suis larguer .....

faut aller dans le bios je suppose mais je fais comment pour calculer les bonnes tensions et timings ?

c'est pas sensée se faire automatiquement tout ça ? ça me parait dingue de devoir aller gérer tout ça manuellement.

mais bon si faut le faire je le ferais :) 
m
0
l
4 Mai 2011 14:50:55

bonjour a tous

bon alors désolé déjà pour le non retour pendant un certain temps, tout les test on été fait et pas d'erreur, j'en ai donc déduis que mon matériel n’était pour rien dans mes malheurs .

dans un dernier sursaut je me suis dit aller soyons fou retentons a nouveau un réinstallation de W7 et démontons remontons l'ordinateur ... en suivant scrupuleusement les meilleurs tutos que j'ai pu trouver et il se trouve que pour le moment, je n'ai plus de problème.

alléluia vous allez dire, et je vous suivrais presque, test hier plusieurs parti de starcraft 2 contre ia pas de problème, crysis 1 les 3 1er niveau jouer sans problème , enfin bref je suis plutôt content même si je comprends pas ou j'ai pécher , je n'ai rien trouver de mal brancher ou de truc qui gênais au remontage de la configuration ni changer de méthode d'installation pour windows 7 et tout les pilotes cm et cg.

une goutte de sueur perle sur mon front des que je vois un programme qui rame un peu a se lancer, mais ca fait deux jours que j'ai pas eu de crash a part un plantage de firefox aujourd’hui qui me fait dire que c peut être pas encore tout a fait réparer ....

a suivre donc, mais dans le laps de temps ou je vais continuer a tester( 1 semaine je pense ^^) j'aimerais qu'une bonne âme se penche sur l'aspect technique de cette configuration et me dissipe mes doutes sur quelque question que voici :

en terme de jeu , j'ai terminer crisys 1 et 2 sur cette configuration , pour le 1er graphique réglé sur élevé en 1980 *1080, pas de soucis ( a retest pour voir si plus de crash du jeu (crisys a cesser de fonctionner , pas d’écran bleu ou de reboot pc )) j'ai juste dl le tweak pour passer l'avant dernier niveau du porte avion terriblement bugguer ( ca venait ptet aussi de mon install foireuse... je dois retester tout ca) crysis 2 je l'ai pas retest il faut que je le réinstalle, starcraft 2 pour l'instant pas de soucis en réglages ultra 1980*1080 (avant ca crashait régulièrement, pareil pas d’écran bleu juste un starcraft 2 a cesser de fonctionner ) et wow pas de soucis particulier en jeu ( pas de crash) mais plutôt une qualité général faible par rapport a ce que je m'attendais , réglage vidéo auto réglé par le programme en milieu, et si je met en ultra je suis a 20- 25 ips .

donc 1ere question , est ce que ces jeux et notamment wow tourne bien au vu du matos installer ( cpu, ram et cg )? c'est normal que je puisse pas faire tourner wow en ultra a 60 ips ? idem pour crisys c'est un jeu assez ancien et je tourne pas fond ... c'est normal ? et si c normal que me conseiller vous de changer pour pouvoir le faire ?

2eme question , je cherche un lien ou un tuto ou qu'on m'explique comment update correctement un pilote graphique ati sur w7? je galère a installer ses foutus pilotes je sais jamais si je dois désinstaller tout les pilotes déjà en place ou bien simplement empiler les nouveaux sur les anciens, en + windows 7 en install toujours un si tu est connecter a internet, bref j'ai besoin de confirmation de la part de pro ^^

bon aller j’arrête la je vais aller test, merci pour vos conseils
m
0
l
4 Mai 2011 14:58:33

mr nice a dit :
bonjour a tous

bon alors désolé déjà pour le non retour pendant un certain temps, tout les test on été fait et pas d'erreur, j'en ai donc déduis que mon matériel n’était pour rien dans mes malheurs .

dans un dernier sursaut je me suis dit aller soyons fou retentons a nouveau un réinstallation de W7 et démontons remontons l'ordinateur ... en suivant scrupuleusement les meilleurs tutos que j'ai pu trouver et il se trouve que pour le moment, je n'ai plus de problème.

alléluia vous allez dire, et je vous suivrais presque, test hier plusieurs parti de starcraft 2 contre ia pas de problème, crysis 1 les 3 1er niveau jouer sans problème , enfin bref je suis plutôt content même si je comprends pas ou j'ai pécher , je n'ai rien trouver de mal brancher ou de truc qui gênais au remontage de la configuration ni changer de méthode d'installation pour windows 7 et tout les pilotes cm et cg.

une goutte de sueur perle sur mon front des que je vois un programme qui rame un peu a se lancer, mais ca fait deux jours que j'ai pas eu de crash a part un plantage de firefox aujourd’hui qui me fait dire que c peut être pas encore tout a fait réparer ....

a suivre donc, mais dans le laps de temps ou je vais continuer a tester( 1 semaine je pense ^^) j'aimerais qu'une bonne âme se penche sur l'aspect technique de cette configuration et me dissipe mes doutes sur quelque question que voici :

en terme de jeu , j'ai terminer crisys 1 et 2 sur cette configuration , pour le 1er graphique réglé sur élevé en 1980 *1080, pas de soucis ( a retest pour voir si plus de crash du jeu (crisys a cesser de fonctionner , pas d’écran bleu ou de reboot pc )) j'ai juste dl le tweak pour passer l'avant dernier niveau du porte avion terriblement bugguer ( ca venait ptet aussi de mon install foireuse... je dois retester tout ca) crysis 2 je l'ai pas retest il faut que je le réinstalle, starcraft 2 pour l'instant pas de soucis en réglages ultra 1980*1080 (avant ca crashait régulièrement, pareil pas d’écran bleu juste un starcraft 2 a cesser de fonctionner ) et wow pas de soucis particulier en jeu ( pas de crash) mais plutôt une qualité général faible par rapport a ce que je m'attendais , réglage vidéo auto réglé par le programme en milieu, et si je met en ultra je suis a 20- 25 ips .

donc 1ere question , est ce que ces jeux et notamment wow tourne bien au vu du matos installer ( cpu, ram et cg )? c'est normal que je puisse pas faire tourner wow en ultra a 60 ips ? idem pour crisys c'est un jeu assez ancien et je tourne pas fond ... c'est normal ? et si c normal que me conseiller vous de changer pour pouvoir le faire ?

2eme question , je cherche un lien ou un tuto ou qu'on m'explique comment update correctement un pilote graphique ati sur w7? je galère a installer ses foutus pilotes je sais jamais si je dois désinstaller tout les pilotes déjà en place ou bien simplement empiler les nouveaux sur les anciens, en + windows 7 en install toujours un si tu est connecter a internet, bref j'ai besoin de confirmation de la part de pro ^^

bon aller j’arrête la je vais aller test, merci pour vos conseils


Bonjour.

Il faut toujours commencer par désinstaller les pilotes graphiques existant
avant d'installer les nouveaux.
Il faut aussi tester plusieurs pilotes: ce ne sont pas forcément les derniers qui donneront le meilleur résultat avec ton matériel.

Bonne continuation.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS