Votre question

[PROBLEME] Plantage GTA San Andreas en plein jeu

Tags :
  • GTA
  • Jeux
Dernière réponse : dans Jeux et consoles
Anonyme
21 Mai 2008 15:37:27

Bonjour à tous.

Alors j'explique mon problème :

J’ai voulu réinstaller GTA SA sur mon PC, n’y ayant plus joué depuis 6/7 mois, et ce en attendant la sortie du IV sur PC. Quand je l’avait acheté, je l’avais terminé sans réel problème, tout fonctionnait bien.

Cependant, maintenant, il m’est impossible d’y jouer plus de 5 minutes, des fois 30 secondes.
En effet, l’image se « fige » le temps d’une seconde, et hop retour sur le bureau de windows, sans message d’erreur, sans rien, et je n’ai plus qu’à relancer le jeu.
J’ai déjà essayé de le reinstaller 4 ou 5 fois, toujours le meme probleme.

Alors si vous avez des solutions, merci de me prévenir !

Autres pages sur : probleme plantage gta san andreas plein jeu

a b ã GTA
22 Mai 2008 18:05:39

Hello,

As-tu installé des voitures, ou modifié quoi que ce soit dans le jeu ?

Tu peux nous donner ta config (processeur, carte graphique etc...).
Anonyme
22 Mai 2008 19:56:17

Salut et merci de ta réponse.
Non tout est d'origine dans le jeu, aucun mod rien..
Ma config :

AMD Atlon 64 3000+
1GO ram

ATI Radeon X1650 Pro 256mo

Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller
Contenus similaires
a b ã GTA
22 Mai 2008 21:16:43

Est-ce que tu as changé de configuration entre le temps où tu jouais à GTA (il y a 6/7 mois) et maintenant ?

Sinon, essaye de mettre tous tes pilotes (drivers) à jour ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS