Votre question

Pourquoi Pentium 3.0 GHz HT affiche 1.5GHz

Tags :
  • intel
  • Matériel
Dernière réponse : dans Matériel informatique
26 Janvier 2011 11:22:56

Bonjour :hello: 

J'ai un dell gx 260 Intel P4 2.26 GHz et j'ai récemment changé mon processeur pour un Intel P4 3.0GHz Hyper Trading pour pouvoir jouer à certains jeux :bounce: 

j'ai activé l'HT dans le bios et là :??:  !!! je me suis aperçu que le processeur affiché est : Pentium 4 1.5GHz !!! :cry:  j'ai lancé everest , et là idem, pentium 4 intel hyper trading 1.5GHz
est-ce normal? :??: 
dois-je faire qq chose ?
ai-je mal fait qq chose?

merci pour vos réponses :hello: 

Autres pages sur : pentium ghz affiche 5ghz

26 Janvier 2011 13:11:30

L'option HT veut dire que ton pc croix qu'il y a 2 cores dans le cpu mais en fait nn, il y en a tjrs 1 mais qui ce divise en 2, c pour ca.
Sorry si je ne suis pas clair, mais c très vieux comme technologie.....c tout ce dont je me souvient.
m
0
l
4 Février 2011 10:57:26

merci pour la réponse, mais ça fait quoi ? est-ce sue je dois enlever l'autorisation dans le bios, ou je laisse comme ça?
m
0
l
Contenus similaires
4 Février 2011 17:43:25

nn, il n'y a rien a faire, sauf si tu enlève l'hypertrading (HT) dans le Bios, mais 2x1.5 ou 1x3, ca revient a la mm chose.
m
0
l
4 Février 2011 17:56:46

C'est complètement faux :) 

Ton Pentium 4 de 3Ghz, utile l'hyper threading pour simuler deux coeurs logiques (il n'en possède qu'un physique) mais le deuxième coeur logique qui apparait est aussi à 3Ghz hein..
m
0
l
14 Février 2011 13:10:35

:hello:  merci à tous pour vos réponses , pour le moment tout se passe bien, pas de bug !! :bounce: 

m
0
l
14 Février 2011 14:10:54

De rien, si tu n'as plus de question, tu peux élire une meilleure réponse pour que ton topic soit annoté "Résolu" automatiquement. :jap: 
m
0
l
24 Février 2011 11:04:23

:hello:  à tous

et bien rien n'est résolu malheureusement !!!
quand j'allume mon ordi , il plante après l'écran du menu démarrer :pt1cable:  , et je dois booter et cela 4,5,6 ...fois , la souris se bloque et voilà :fou:  :pt1cable: 

je n'arrive à passer au dessus du bug qu'en activant ms config ou parfois en activant mozilla , mais ce n'est pas systématique
est-ce que ça peut venir du processeur? :??: 
qu'en pensez-vous?

m
0
l
24 Février 2011 15:29:59

bonjour
quand tu va ds le bios il y a ta frequence /par rapport a tes gigahertz
ex= 1.5ghtz est egal a 100mege hertz
donc change ds le bios cette frequence a 133mhtz sur 133
je ne suis pas tres clair mais ca devrai remarcher

de rien
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS