Votre question

téléchargement de drivers pour Webcam philips SPC900NC/00

Tags :
  • Webcams
Dernière réponse : dans Photo et vidéo
12 Mars 2007 21:51:13


Aidez moi please !
Mon père ma passer sa webcam philips SPC900NC/00 sauf qu'il ne ma pas passer le cd d'installation pour la simple raison raison qu'il ne la plu.
Comment faire pour l'installer parce que la webcam elle est allumer mais elle sert a rien !
J'ai cherché sur tout les sites de drivers mais je n'ai pas trouver.
AIDEZ MOI S'IL VOUS PLAIT !

Merci d'avance !

Autres pages sur : telechargement drivers webcam philips spc900nc

29 Avril 2007 01:14:46

hello

Allez sur la pages de philips puis cliquez sur contact et support puis ensuite sur assistance clientèle
dans la case marqué "numéro de modèle" ou "mot clé" vous tapez SPC900N sans le /00 et puis cliquez sur "recherchez" le nom complet va apparaitre vous cliquez dessus ensuite vous serez diriger sur une autre page a gauche de cette page vous cliquez sur la rubrique "logiciel et pilote" et vous devrez normalement trouvez celui de votre webcam selon votre SE.
J espere que cela vous aura aidé
20 Février 2010 16:40:39

Désolé, je déterre un vieux sujet, mais j'ai le même probleme et j'ai fais ce que propose Morphee94, mais sans succes, la webcam est toujours allumé (son voyant hein ;) ) mais pas de video en entrée, que du son.
21 Avril 2010 09:26:42

Bonjour,

Moi aussi je déterre ce vieux sujet!

J'ai un ordi portable Sony sous Windows 7 et Windows live messenger 2009.
Jusqu'à il y a une semaine j'arrivais sans problème à avoir une conversation avec vidéo et son nickel avec ma webcam Philips spc900.

Et puis d'un coup, impossible de la faire fonctionner. Parfois j'arrive à avoir une conversation juste avec le son mais sans l'image et à d'autres occasions je ne peux pas du tout avoir de conversation vidéo.
WLM me met qu'il faut que j'achète une webcam!

Je précise que ma webcam fonctionne parfaitement bien sous Vlounge!

J'ai désinstallé et réinstallé les drivers de la webcam (drivers officiels trouvés sur le site Philips) et j'ai désinstallé et réinstallé WLM sans succès!

Quelqu'un aurait-il une idée?!

Moi je pense à une mise à jour Windows qui se serait effectuée, ou bien WLM qui a un bug...
(ah j'ai aussi téléchargé E-FIX, un petit programme gratuit développé par un italien qui répare les erreurs WLM, mais ça n'a rien changé)

J'attends vos réponses et solutions avec impatience!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS