Se connecter / S'enregistrer
Votre question

probleme avec pro tools message d'erreur ''H/W bufer size'' HELP ME !!!

Tags :
  • service pack 2
Dernière réponse : dans Photo et vidéo
16 Février 2005 18:34:31

Salut tout le monde

J ai une Mbox qui tourne avec pro tools, mais j ai souvent un message d'erreur comme quoi je dois augmenter le H/W bufer size alors qu'il est au max (1024 samples). Je ne sais pas quoi faire.
J ai le service pack 2 de XP, il y en qui disent k c'est sa le prob, mais je sais pas comment le remplacé par le pack 1.

Si quelqu'un pourrait m'aidé sa serai cool. Merci

A bientot...

Autres pages sur : probleme pro tools message erreur bufer size help

23 Janvier 2009 03:11:39

moi aussi j,ai le meme probleme par contre moi j,ai un vista je croit que ca pas raport le service pack je croit vraiment que c un defaut de pro tools j,ai comuniqué avec l,assistance digidesign ma repondu quil ne savais pas vraiment ce que sait j,espere que kel un aura le truc pour arranger ce probleme car c domage un si beau programme comme pro tools 8
16 Décembre 2009 19:05:56

Bonjour,
Vous avez des problemes de Buffer SIze? Tout est normal. En effet le buffer est une sorte d'antonoir d'octets. Il faut jouuer avec pendant tous vos travaux.
Sans vous en expliquez plus, je vous conseille de mettre un buffer tres faible (pas au minimum non plus) 256 me parait correct, pour une prise de son. Avec un petit buffer cela vous permet d'eliminer toute la latence (vous jouer une note vous l'entendez sans retard), et pour travailler ensuite sur votre morceau (traitement, mixage etc..) augmentez le généreusement pour une qualité maximale.

Le buffer se regles Dans : Setup, Playback enginen, buffer size.

Voila les amis

bons mixs.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS