Se connecter / S'enregistrer
Votre question

[Résolu] Pas de son aprés une réinstallation de windows

Tags :
  • Windows
Dernière réponse : dans Photo et vidéo
9 Mai 2007 19:43:56

Voilà mon problème :
Je n'ai pas de son après avoir réinstallé mon ordinater, un Compaq.
Dans EVEREST le nom du périphérique est (dans AUDIO PCI/PnP)
Realtek ALC658 @ VIA AC'97 Enhanced Audio Controller PCI

J'ai essayé de télécharger un pilote à cette adresse
http://www.clubic.com/telecharger-pilote-0-970-pilote-a...
mais toujours pas de son :cry:  :cry: 

Merci de votre aide

Autres pages sur : resolu reinstallation windows

12 Mai 2007 11:28:47

Je viens d'avoir le même problème, quand je lance l'application pour modifier le volume, il dit qu'il n'y a pas de periphériques branché (un truc comme sa) alors que j'ai un pc portable et les HP sont incrusté!
Contenus similaires
12 Mai 2007 11:30:24

J'ai actuellement le meme probleme avec la meme marque (de carte son)!
12 Mai 2007 11:32:22

Oups, desolé, je ne voyais pas mon message donc j'ai posté 2 fois!
12 Mai 2007 11:58:10

Je teste!
12 Mai 2007 12:18:07

Tu as quel versions WIN, moi je viens de prendre XP PRO après avoir tenté VISTA, XP familliale, Linux Ubuntu.
12 Mai 2007 12:29:11

Je vais essayer une mise a jour de direct x, c'est peut-être sa!
12 Mai 2007 12:32:56

j'ai windows xp version familiale
Mais j'ai trouvé la solution
en fait j'ai fait une analyse sur touslesdrivers.com et j'ai téléchargé le driver pour la carte son
Ensuite je suis allé dans panneau de configuration et systeme. Dans l'onglet materiel j'ai clické sur gestionnaire de périphérique.
Dans controleur audio vidéo et jeu il y avait un sybole d'enceinte barré
j'ai mis à jour le périphérique et ça remarche
12 Mai 2007 12:35:53

J'essai, merci!
12 Mai 2007 12:40:26

Pour moi le probleme, c'est qu'il n'y a pas de carte son affichés!
22 Octobre 2007 14:39:45

Realtek ALC658 @ VIA AC'97 Enhanced Audio Controller PCI
voila jai le meme problemme de mon coter et je sait po quoi faire du tout jai eter sur tous les site o1.net ou autre emule ares pas de solution normalement un cd et founit avec mais je n'est rien du tout et la marque du pc et HP pavillon avec configuration windows xp famillale et le probleme et survenu quand jai formater et reinstaler tous mais tous va a part le son
22 Octobre 2007 14:50:28

mathieuleboss00 a dit :
j'ai windows xp version familiale
Mais j'ai trouvé la solution
en fait j'ai fait une analyse sur touslesdrivers.com et j'ai téléchargé le driver pour la carte son
Ensuite je suis allé dans panneau de configuration et systeme. Dans l'onglet materiel j'ai clické sur gestionnaire de périphérique.
Dans controleur audio vidéo et jeu il y avait un sybole d'enceinte barré
j'ai mis à jour le périphérique et ça remarche



moii javait ton problemme mais jen et un ki reste ses le controleur audio multimedia et faire se ke tu dit sa ne va po comment faire si tu veut tu peut repondree direct sur le_petit_marechaux@hotmail.com ou bien ajoute moi si tu a msn messenger merci
8 Décembre 2009 16:52:55

mon micro ne marche plus après l´installation de Windows vista
a b 9 Windows
9 Décembre 2009 08:21:36

Et si tu créais ton propre post au lieu de poser une question dans un topic résolu et vieux de 2 ans ?
Ca serait plus efficace...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS