Se connecter / S'enregistrer
Votre question

probleme de codecs pour WMP 11

Tags :
  • Divx
Dernière réponse : dans Photo et vidéo
20 Février 2007 22:01:30

Bonjour à tous,
J'ai WMP11 installé sur mon PC.
Je viens de reformater car j'avais choppé un virus. J'ai donc tout perdu. Et donc maintenant j'essaie de reprendre les codecs pour WMP 11 pour pouvoir lire les divx. J'ai téléchargé Divx Play sur www.01net.com et pourtant WMP ne lit toujours pas les divx.
Alos qu'avant mon reformatage, ça marchait très bien : quand je lisais un divx avec WMP, il me mettait une sorte d'icône représentant une fenetre bleue enfin je ne m'en souviens plus très bien. Et là, quand je veux lire un divx, il me met comme icône dans la barre des taches une sorte de valise bleue avec un X dessus.

Donc j'aimerai savoir comment faire pour que ça devienne comme avant.

Merci beaucoup ...



PS : SVP ne me dites pas d'utiliser un autre lecteur multimédia que WMP 11 car je ne veux que celui là. Merci.

Autres pages sur : probleme codecs wmp

21 Février 2007 12:43:25

Salut,

Télécharge et installe K-Lite Codec Pack Full. Il va installer tous pleins de codecs utiles :D  ! Tu pourras lire tes vidéos avec WMP 11 et avec n'importe quel lecteur.
21 Février 2007 16:44:46

Ok c'est ce que j'ai fais mais le probleme est que maintenant, la qualité de mes Divx lus est assez mauvaise.
J'ai désinstallé K-Lite codec pack full et maintenant, même lus avec VLC, les divx sont de mauvaise qualité alors que normalement, la qualité est parfaite. En fait j'ai remarqué que la qualité était bien moins bonne quand je mettait le divx en plein écran. Alors qu'avant, je lisais ces mêmes divx en plein écran et la qualité était très bonne.

J'y comprends rien du tout.
J'ai fais exactement comme j'avais fais avant de reformater et ça ne marche pas alors qu'avant, c'était nickel.
Contenus similaires
Pas de réponse à votre question ? Demandez !
20 Février 2008 15:20:08

Salut !

J'ai eu le même problème aussi et il a fallut que je cherche en anglais pour trouver la réponse; dans wmp va dans Outils > Options > Performances et clique sur Options avancées et décoche Utiliser des superpositions, OK, Appliquer et redémarre wmp, ça a marché pour moi.

Pour VLC idem, il faut aller dans Paramètres > Préférences > Cliquer sur Vidéo à gauche, et à droite désactiver Sortie vidéo en overlay.

Voilà, j'espère en aider quelques-un(e)s.
3 Mai 2008 20:37:49

merci b3rg3r,sa a marché pour moi ! t'assure!
5 Juillet 2009 03:13:40

merçi :D Yama310
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS