Se connecter / S'enregistrer
Votre question

perte driver son!!

Dernière réponse : dans Photo et vidéo
27 Août 2006 23:55:12

bonjours tous le monde voila mon probleme apres avoir reinstallé xp-pro j'ai des problemes de son apparament le driver fais des siennes je le met et il s enleve tous seul!
le seul moyen que j'ai pour le remettre est de reinstallé directx,ensuite driver sound et redemmarrer.
ensuite je fais 1 partie sous cs et des que je ressort du jeu ben plus de son(alors que sur team speak ca marche)!!!sur cs car desfois il marche encore avec media player,et si je laisse le pc et que je revient le son s'est barré tous seul comme 1 grand.
j ai essayé de reintallé les drivers carte mere/son resemmarrer et toujours pareil il se rebarre!
par contre quand j'ai installé xp(1 nouveau :D )il na pas trouvé pendant l installation 2fichiers wma (j'ai ignorer)je crois me suis dit que c'etait windows media player et je l installerais moi apres ben non j'ai installé le 10 et c pareil!!!

voila ma config:
Ordinateur:
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système LOLE
Nom de l'utilisateur Administrateur

Carte mère:
Type de processeur Intel Pentium 4, 2800 MHz (14 x 200)
Nom de la carte mère Asus P4P800 Deluxe (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Chipset de la carte mère Intel Springdale i865PE
Mémoire système 1024 Mo (PC3200 DDR SDRAM)
Type de BIOS AMI (10/14/04)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce 6600 GT (128 Mo)
Accélérateur 3D nVIDIA GeForce 6600 GT AGP
Moniteur Iiyama Vision Master Pro 513 MA203DT [22" CRT] (125110012647)

Multimédia:
Carte audio Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Stockage:
Contrôleur IDE Intel(R) 82801EB Ultra ATA Storage Controllers
Contrôleur SCSI/RAID VIA VT6410 IDE RAID Controller
Lecteur de disquettes Lecteur de disquettes
Disque dur ST3160021A (160 Go, 7200 RPM, Ultra-ATA/100)
Disque dur Maxtor 6L300R0 (300 Go, 7200 RPM, Ultra-ATA/133)
Lecteur optique ATAPI CD-RW52XMAX (52x CD-RW)
Lecteur optique ATAPI DVD DUAL 4XMax
État des disques durs SMART OK

Partitions:
C: (NTFS) 24999 Mo (18948 Mo libre)
D: (NTFS) 286181 Mo (48967 Mo libre)
E: (NTFS) 127617 Mo (13690 Mo libre)
Taille totale 428.5 Go (79.7 Go libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris HID

Réseau:
Carte réseau 3Com Gigabit LOM (3C940) (82.238.242.142)

Périphériques:
Contrôleur USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
Contrôleur USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
Contrôleur USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
Contrôleur USB1 Intel 82801EB ICH5 - USB Controller [A-2/A-3]
Contrôleur USB2 Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique USB composite


merci a celui ou ceux qui pourront m aider thx

Autres pages sur : perte driver

28 Août 2006 10:21:27

Salut
Essaye de telecharger le driver sur le site constructeur de ta carte son et de le reinstaller.

@+
28 Août 2006 10:25:37

j'ai installé les derniers drivers sound et carte mere idem il se barre quand meme! pfff je crois que je vais reformater ce sera plus simple et voir s'il me demande encore d'ignorer les 2 fichiers et sinon je change d'xp ;) .
Contenus similaires
Pas de réponse à votre question ? Demandez !
28 Septembre 2006 16:37:07

bon voila, Eh bien depuis 2 jours l'on vient de me faire retour de deux pc dans le meme cas de figure

le son s'envole subitement et le system de windows ne detect plus le peripherique son (realteck ac97) mais j'arrive encore a entendre du son sur certain evenement de windows ce qui parait invraissanblable.

j'ai verifier le system, aucun conflit.

j'ai penser a un probleme de codec mais j'en ai essayer plusieur et rien
le plus etrange c'est que mon controleur de volume disparai au bout d'un moment.

j'ai un logiciel de controle de la carte son, je le met en route et fait les test du son et tout fonctionne

pkoi windows me dit que j'ai plus de peripherique ?
du coup impossible de demarrer un logiciel pour ecouter de la music alors la solution c'est quoi ???
29 Septembre 2006 20:47:25

bon je pense avoir trouver le probleme mais j'attends que quelqu'un me donne confirmation

il sagit probablement d'une nouvelle fail de securité windows qui n'ai pas lier a tous les FAI comme isass et qui ferai jater le gestionnaire de peripherique

je pali au probleme avec le parfeu xp comme pour blaster et isass en attendant d'avoir mise a jour

je vous tiendrai au courant de la suite
26 Novembre 2006 19:16:04

bonjour à tous
j'attendais des nouvelles de chouchouille mais bon!
Moi meme et un pote avons eu le meme soucis.
Avez vous xp-antispy ou daemon tool?
si oui passez à xp antipsy 3.96.4 et mettez à jour daemon tool.
Pour nous ça a fonctionné, plus de perte de son de puis un bon mois.
si ça peut vous aider
bye

17 Juin 2009 11:21:05

pourrais je vous emprunter ou vous racheter votre disque dur maxtor 6L300R0 j'ai besoin d'utiliser un composant pour récupérer des données

Bien à vous
0610218490
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS