Votre question

ATI Radeon X300 SE / Linux Mandrake 2006

Tags :
  • linux
Dernière réponse : dans Photo et vidéo
20 Avril 2007 04:59:20

Salut tout le monde.. (je vous parle a partir de Windows)

Je vient de télécharger Mandrakelinux ver. 10.1 .

L'installation s'est bien dérouler, mais ma carte video n'a pas
de pilote compatible avec linux.

Je suis aller sur le site de ATI et j'ai télécharger la derniere version a jour:

ati-drivers-installer-8.36.5-x86.x86_64.run

Je l'ai graver sur cd.

Je n'ai AUCUNE idée de comment faire pour l'installer.
Je connais aucune commandes pour la console.
Ps. Je suis débutant.

Alors je ne sais pas si vous pourriez m'aider avec se soucis de carte :) 

@+

Autres pages sur : ati radeon x300 linux mandrake 2006

20 Avril 2007 11:11:25

Salut,

Citation :
Je vient de télécharger Mandrakelinux ver. 10.1 .


Deja je "viens" ensuite mandrake 10 c'est fini mets a jour Mandrake est devenu Mandriva et prends la dernière version : 2007.1 Spring.

http://www.mandriva.com/fr/download/free

Ou tu peux essayer d'autres distributions :Ubuntu 7.04,Red Hat,Debian,etc...
20 Avril 2007 14:35:59

OliverDivX a dit :
Salut,

Citation :
Je vient de télécharger Mandrakelinux ver. 10.1 .


Deja je "viens" ensuite mandrake 10 c'est fini mets a jour Mandrake est devenu Mandriva et prends la dernière version : 2007.1 Spring.

http://www.mandriva.com/fr/download/free

Ou tu peux essayer d'autres distributions :Ubuntu 7.04,Red Hat,Debian,etc...


oui, mais il est deja installer et je ne veut pas le desinstaller...
Quelqun peut-t-il m'aider ?
21 Avril 2007 04:22:55

J'ai faite une autre découverte en tapant une commande :




[admin@localhost admin]$ sh atidrivers.run
Created directory fglrx-install.pwdKW2
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.36.5...............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
mktemp: invalid option -- t
Usage: mktemp [-d] [-q] [-u] template
mktemp: invalid option -- t
Usage: mktemp [-d] [-q] [-u] template

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.8.1-12mdk; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.pwdKW2
[admin@localhost admin]$







Que fais-je ???
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS