Se connecter / S'enregistrer
Votre question

Webcam utilisee par une autre application

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
25 Novembre 2010 20:47:23

Bonjour !!!!
je posséde une webcam hercule deluxe qui ne fonctionne pas sur les port usb de derriere sur mon pc, mai quand je la branche devant elle marche que sa soit ac msn ou webcam station de chez hercule.

J'ai essayé plusieur manip mai rien y fait, j'ai mis a jour mon bios de ma carte mere, telecharger les dernier driver carte mere et webcam. j'ai tout decoché dans msconfig mai rien y fait. J'ai brancher une autre cam sur les port arriere du pc est cela fonctionne. je pensé a un probleme d'alimentation j'ai donc racheter une alim 750w.

sous msn quand je la parametre elle fonctionne mai des que je veu l'utilisé dans une conversation elle ne marche pas. sous webcam station il me dis qu'elle est utilisé par un autre programme mai j'en ai aucun de lancé.

je tourne en rond et ne sais pu quoi faire quelqu'un aurai t'il une idée?

Autres pages sur : webcam utilisee application

26 Novembre 2010 21:10:11

Bonjour, va dans Démarrer > Panneau de config > Gestionnaire de périphériques puis envoie-moi une capture d'écran stp.

--> Pour envoyer une capture d'écran :

1/ Enregistrer l'image

  • Appuie sur la touche Impécr de ton clavier.

  • Démarre Paint (de Microsoft Corporation) : Démarrer > Tous les programmes > Accessoires > Paint

  • Clique sur Edition , Coller .

  • Va dans Fichier , puis Enregistrer sous... et sauvegarde ton image.


    2/ Héberger l'image

  • Va sur le site Imageshack , un hébergeur d'images.

  • Une fois sur le site, clique sur Browse (en gris) puis double-clique sur ton image.

  • Ne mets pas ton adresse de messagerie et clique sur Télécharger maintenant

  • Après quelques secondes, des liens s'affichent à gauche : copie le lien en face de Lien direct et colle-le dans ta prochaine réponse.
    m
    0
    l
    28 Novembre 2010 14:27:10

    Salut voici l'imprim ecran de mon pc !!! tu verra qu'il y a rien de suspect dans ma config !!!!

    http://img139.imageshack.us/img139/2954/sanstitremq.png

    Par contre j'ai essayé un trux !!!! j'ai branché ma webcam a l'arriere du pc avec un hub usb alimenté sur secteur et ma cam fonctionne, donc je pense que je n'ai pas assez de puissance qui arrive sur les concentrateur usb. Et le ic c'est que je ne peux pas modifier la tension sur ma carte pour les port usb.
    m
    0
    l
    Contenus similaires
    28 Novembre 2010 14:59:25

    Etrange ton problème effectivement [:guigui0001:7]

    Voyons voir quelques éléments au niveau OS, si aucune erreur n'est détectée je te redirigerai en Hardware pour voir exactement ce qui cloche avec ces périphériques USB...

    1/

    --> On va vérifier que tes fichiers systèmes n'ont pas été modifiés :

  • Une fois le PC démarré, va dans Démarrer, puis dans la barre de recherche, tape cmd . Fais un clic droit sur le résultat, puis clique sur Exécuter en tant qu'administrateur .

  • Dans la fenêtre d'invite de commandes (la fenêtre noire), tape sfc/verifyonly et appuie sur entrée.

  • A la fin de l'opération, mets une capture d'écran sur ce topic.

    Pour t'aider : Tuto sur sfc

    2/

  • Démarre ton PC, puis va dans le menu Démarrer.

  • Dans la barre de recherche, tape cmd , fais un clic droit sur le résultat puis clique sur Exécuter en tant qu'administrateur .

  • Une fenêtre noire s'affiche. Tape CHKDSK %SYSTEMDRIVE% puis patiente.

  • Une fois l'opération terminée, envoie-moi une capture d'écran stp.

    --> Pour envoyer une capture d'écran :

    1/ Enregistrer l'image

  • Appuie sur la touche Impécr de ton clavier.

  • Démarre Paint (de Microsoft Corporation) : Démarrer > Tous les programmes > Accessoires > Paint

  • Clique sur Edition , Coller .

  • Va dans Fichier , puis Enregistrer sous... et sauvegarde ton image.


    2/ Héberger l'image

  • Va sur le site Imageshack , un hébergeur d'images.

  • Une fois sur le site, clique sur Browse (en gris) puis double-clique sur ton image.

  • Ne mets pas ton adresse de messagerie et clique sur Télécharger maintenant

  • Après quelques secondes, des liens s'affichent à gauche : copie le lien en face de Lien direct et colle-le dans ta prochaine réponse.

    Pour t'aider : Tuto sur la vérification du disque dur
    m
    0
    l
    28 Novembre 2010 15:52:35

    Oki, ça n'a pas l'air de venir de l'OS, tu me confirmes que d'autres webcams marchent à l'arrière par contre, sauf celle-là ?
    m
    0
    l
    28 Novembre 2010 15:54:23

    Oui je possede un webcam de chez microsoft et elle marche nikel dessus !!!! tout se que je branche derriere le pc fonctionne sauf ma cam hercules qui ne fonctionne que avec un hub usb alimenté
    m
    0
    l
    28 Novembre 2010 15:55:14

    Oki, on va demander aux experts Hardware de se pencher sur ton problème ;) 
    m
    0
    l
    28 Novembre 2010 16:07:44

    Ok merci c'est vraiment gentil !!! par contre j'ai remarqué un truk qui peux peut etre aidé...

    dans le gestionnaire de peripherique, quand je vais sur les generic usb hub j'en ai trois

    je clik dessus et je vais sur alimentation

    le premier me dis: puissance total disponible: 500mA par port (2port de dispo, et la j'ai plusieur indication sur les alims 4 de 2mA, une de 98mA, et une de 500mA)

    le deuxieme: 100mA par port (2port de dispo 100mA de requis, clavier+souris dessus)

    le troisieme (face avant du pc): 500mA par port (6port dispo 0mA de requis, normale rien de branché dessus)

    voila je sais pas si sa peux aidé !!!!!
    m
    0
    l
    29 Novembre 2010 15:31:15

    Personne pour m'aider?
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS