Se connecter / S'enregistrer
Votre question

Probleme de son 5.1 Realtek ac'97 et probleme MP3

Tags :
  • mp3
Dernière réponse : dans Photo et vidéo
28 Février 2006 18:30:30

Bonsoir a tous,

Voila j'ai donc un double probleme de son

Le premier c'est que mes enceintes ne fonctionnent pas correctement, en effet je n'ai que le caisson de basse et l'enceinte centrale qui marchent et ceux malgrès l'installation des derniers pilotes en date de chez Realtek (3.83). J'ai donc essayé d'installer les drivers sons du chipset Nvidia Nforce4 Sli et meme probleme.

Le deuxième c'est que je n'arrive pas a lire mes MP3 ni avec WMP ni meme avec Winamp j'ai essayé certains packs de codecs mais sans succès si vous avez des propositions n'hesitez pas.

Je précise que j'ai une Abit Fatality An8 Sli avec sa carte son intégrée (censée gérer jusqu'au 7.1) Wmp 10 et des enceintes Phillips.

Voila je crois avoir fait le tour j'attends votre aide avec impatience car ca manque de son par ici :) 

Autres pages sur : probleme realtek probleme mp3

1 Mars 2006 11:16:48

J'ai du mieux !

Voila a force de perseverer j'ai finalement reussi a faire marcher mes 2 enceintes arrière en plus de mon caisson et center mais il me manque toujours les 2 frontales !

Et toujours impossible de lire du MP3 ! ma carte son est une ALC850 avec les drivers AC97 3.83.

J'ai parcouru de nombreux forum et il ya pas mal de problemes avec cette carte son on dirai mais j'ai pas encore trouver de solution au mien, alors venez moi en aide par pitié.
1 Mars 2006 17:49:24

Devinez quoi je m'améliore !

Toutes mes enceintes marchent ! j'ai du faire passer mon 5.1 pour du 7.1 et inverser un branchement.

Mais par contre j'ai besoin de votre aide car je n'arrive pas a lire un fichier audio.
Pas de bruit sur msn ni les bruits de windows par defaut ni meme mes Mp3. Au secours !
Contenus similaires
20 Mars 2006 17:01:40

Salutation à toi jeune galérien 8-) !
Moi aussi jai des problèmes avec cette carte son :-x ...
Tes problèmes sont sur Winamp ?
Bon est-ce que tu pourrais me passer tes drivers de la carte son sa serait cool (ou me passer le lien où tu les as trouver ;-) )
Merci @++
20 Mai 2006 15:58:42

moi g trouvééééé bon meme proibleme que vous donc j ai instale les dirvers nforce 4 et par dessus realtek ou j ai mis le reglege sur son 6 canaux mode 5.1 aprés j'ai coché sincronizé le micro machin truk la a coté et bien sur mis les reglages d inversion pr le center et rear subw etc et j avais pa le son ariere en lisant mes mp3 alor que les test marchaient alor pr contourner le truk fo repartir ds le programme de realtek aller dans effet sonore choizir chambre et quitter vou verez tt de suite on enten un peu a l'ariere et pour que sa passe bien vous n'avez plu qu a aller ds les config pr le son normales avec votre ptite enceinte en ba a droite pr les nuls vous ouvres le mixeur ac tt les bares la pui options > pripriétées > vous rajoutez front et rear (cochez) aprés ok et vous avez plu qu a baisser un peu devant pr obtenir l équilibre ^^
sur ce j espere que sa marchera chez vous aussi ++
20 Mai 2006 17:02:20

Merci à toi ;-)

Moi jai télécharger les nouveaux drivers et spaltitch :) 
Maintenant ça marche nickel 8-)
++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS