Se connecter / S'enregistrer
Votre question

Impossible d'installer VIA/S3 Unichrome Pro Integrated Video Adapter

Tags :
  • service pack 2
  • Matériel
Dernière réponse : dans Matériel informatique
15 Novembre 2010 19:22:25

bonjour a vous!!!

suite à une réinstallation de mon pc...je n'arrive pas à installer le pilote de ma carte graphique...

carte mère Mercury PVM7Pro V: 1.0
carte graphique : VIA/S3 Unichrome Pro Integrated Video Adapter

Voici le message d'erreur qui apparait:

********** S3 GRAPHICS SETUP LOG - Started 2010/11/15 17:42:14 **********

***** Please scroll to the end of *****
***** this document for the results. *****

S3Iset32 v2.0.115.0602, 2.00.113.0602 (IShield 10.0.0.159)
System: Win XP SP2 Build 2600 (Service Pack 2)
Signature: 20-9984 (ANSI)
Caller cmdline: ''
SupportDir: 'C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\{27A27864-EF72-4A85-B1E2-F08940D16E26}\{5A118437-3B7B-402B-955C-A74B847CB0DE}\'
Mode: Unattended, Normal
AllowReboot: TRUE
Prompt: TRUE
SilentReboot: TRUE
Prompt: FALSE
RemoveWinINF: FALSE
PreInstFiles: FALSE
No UI Reboot: FALSE
MenuAnimOff: FALSE
MenuShadowOff: FALSE
Find VendorID: 5333
Driver INF at: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\Rar$EX07.782\wIShld\uc06embi.inf
Driver version: 06/07/2010, 6.14.10.0427
Find hardware code: 0
Custom uninstall info: C:\WINDOWS\UChromeP.uns
Uninst DLL: C:\PROGRA~1\S3\UChromeP\s3inst32.dll
Uninst Log: C:\PROGRA~1\S3\UChromeP\UChromeP.uns
Reg uninst key: C:\PROGRA~1\S3\UChromeP\s3install.exe /u C:\PROGRA~1\S3\UChromeP\UChromeP.uns
Add. dir to remove: C:\Program Files\InstallShield Installation Information\{8EB815A3-A14D-4F27-A5A3-05BEFA4617C3}
Installation du VIA/S3G UniChrome Family Win2K/XP/Server2003 Display...
********** S3 GRAPHICS SETUP LOG - Started 2010/11/15 17:42:17 **********

***** Please scroll to the end of *****
***** this document for the results. *****

PCI\VEN_1106&DEV_0314&SUBSYS_00000000&REV_00\3&267a616a&0&00
PCI\VEN_1106&DEV_0571&SUBSYS_16271019&REV_06\3&267a616a&0&79
PCI\VEN_1106&DEV_1314&SUBSYS_00000000&REV_00\3&267a616a&0&01
PCI\VEN_1106&DEV_2314&SUBSYS_00000000&REV_00\3&267a616a&0&02
PCI\VEN_1106&DEV_3038&SUBSYS_16271019&REV_81\3&267a616a&0&80
PCI\VEN_1106&DEV_3059&SUBSYS_AA511019&REV_60\3&267a616a&0&8D
PCI\VEN_1106&DEV_3065&SUBSYS_01021019&REV_78\3&267a616a&0&90
PCI\VEN_1106&DEV_3104&SUBSYS_16271019&REV_86\3&267a616a&0&84
PCI\VEN_1106&DEV_3149&SUBSYS_16271019&REV_80\3&267a616a&0&78
PCI\VEN_1106&DEV_3208&SUBSYS_00000000&REV_00\3&267a616a&0&03
PCI\VEN_1106&DEV_3227&SUBSYS_00000000&REV_00\3&267a616a&0&88
PCI\VEN_1106&DEV_3344&SUBSYS_16271019&REV_01\4&354aea31&0&0008
PCI\VEN_1106&DEV_4314&SUBSYS_00000000&REV_00\3&267a616a&0&04
PCI\VEN_1106&DEV_7314&SUBSYS_00000000&REV_00\3&267a616a&0&07
PCI\VEN_1106&DEV_B198&SUBSYS_00000000&REV_00\3&267a616a&0&08
HW found 0 - Ven:1106 Dev:3344 Ssven:1019 Ssdev:1627 Rev:01 at bus 1 dev 0 func 0 (InVga=1)

************** Begin Display Driver Install **************
Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match 'PCI\VEN_1106&DEV_3344&SUBSYS_16271019&REV_01':
Enum done.
Enum GUID {4d36e968-e325-11ce-bfc1-08002be10318} devs to match 'PCI\VEN_1106&DEV_3344&SUBSYS_16271019&REV_01':
#0 Inst=00000E90 'PCI\VEN_1106&DEV_0314&SUBSYS_00000000&REV_00\3&267A616A&0&00'
#1 Inst=00000F10 'PCI\VEN_1106&DEV_0571&SUBSYS_16271019&REV_06\3&267A616A&0&79'
#2 Inst=00000F90 'PCI\VEN_1106&DEV_1314&SUBSYS_00000000&REV_00\3&267A616A&0&01'
#3 Inst=00001010 'PCI\VEN_1106&DEV_2314&SUBSYS_00000000&REV_00\3&267A616A&0&02'
#4 Inst=00001090 'PCI\VEN_1106&DEV_3038&SUBSYS_16271019&REV_81\3&267A616A&0&80'
#5 Inst=00001110 'PCI\VEN_1106&DEV_3038&SUBSYS_16271019&REV_81\3&267A616A&0&81'
#6 Inst=00001190 'PCI\VEN_1106&DEV_3038&SUBSYS_16271019&REV_81\3&267A616A&0&82'
#7 Inst=00001210 'PCI\VEN_1106&DEV_3038&SUBSYS_16271019&REV_81\3&267A616A&0&83'
#8 Inst=00001290 'PCI\VEN_1106&DEV_3059&SUBSYS_AA511019&REV_60\3&267A616A&0&8D'
#9 Inst=00001310 'PCI\VEN_1106&DEV_3065&SUBSYS_01021019&REV_78\3&267A616A&0&90'
#10 Inst=00001390 'PCI\VEN_1106&DEV_3104&SUBSYS_16271019&REV_86\3&267A616A&0&84'
#11 Inst=00001410 'PCI\VEN_1106&DEV_3149&SUBSYS_16271019&REV_80\3&267A616A&0&78'
#12 Inst=00001490 'PCI\VEN_1106&DEV_3208&SUBSYS_00000000&REV_00\3&267A616A&0&03'
#13 Inst=00001510 'PCI\VEN_1106&DEV_3227&SUBSYS_00000000&REV_00\3&267A616A&0&88'
#14 Inst=00001590 'PCI\VEN_1106&DEV_3344&SUBSYS_16271019&REV_01\4&354AEA31&0&0008'
Reg Location: Bus PCI 1, périphérique 0, fonction 0
Match reg key (by PCI)!
#15 Inst=00001614 'PCI\VEN_1106&DEV_4314&SUBSYS_00000000&REV_00\3&267A616A&0&04'
#16 Inst=00001694 'PCI\VEN_1106&DEV_7314&SUBSYS_00000000&REV_00\3&267A616A&0&07'
#17 Inst=00001714 'PCI\VEN_1106&DEV_B198&SUBSYS_00000000&REV_00\3&267A616A&0&08'
->Found Inst=PCI\VEN_1106&DEV_3344&SUBSYS_16271019&REV_01\4&354AEA31&0&0008
Parse INF file...
Found Mfg line in INF: 'VIA.Mfg.NTx86.5.1'.
Ln 0: 'viagfx_3324,PCI\VEN_1106&DEV_3157'


#################################################
!! INF does not describe detected hardware!!
Device or vendor ID (or subsystem) mismatch!!
#################################################

StopTimer OK, but no timer action occurred.
StopTimer OK, but no timer action occurred.
Trying to copy relevant part of Setupapi.log
No change detected, nothing to copy.
-> Couldn't find the driver INF name in .dat file.



Merci de votre aide...

Autres pages sur : impossible installer via unichrome pro integrated video adapter

17 Novembre 2010 13:27:38


Télécharges et installes PC Wizard 2010

Ensuite:

  • exécuter pc wizard

  • dans le premier onglet principal apparait "Résumé Système"

  • exécuter un click droit et "selectionner tout" , ensuite un copier, et coller sur votre réponse du forum .
    m
    0
    l
    17 Novembre 2010 17:19:41

    Bjr The Coon...

    Voici le Résultat:

    Carte Mère : Kobian PVM7 Pro
    Chipset : VIA P4M800CE
    Processeur : Intel Celeron D 336 @ 2800MHz
    Mémoire physique : 512Mo (1 x 512 DDR2-SDRAM )
    Carte graphique : VT82C570 MV IDE Controller VIA/S3G UNICHROME Pro IGP
    Disque dur : SAMSUNG SP0842N (80Go)
    Lecteur DVD-Rom : HL-DT-ST DVD-RAM GH22NP20
    Carte réseau : VIA Technologies VT6102 Rhine II Fast Ethernet Adapter
    Système d'Exploitation : Microsoft Windows XP Professionnel 5.01.2600 Service Pack 2 (32bits)
    DirectX : Version 9.0c (novembre 2006)


    m
    0
    l
    17 Novembre 2010 21:17:14

    quand vs me dite après un scan, je ne comprends pas...en fait sur le lien www.touslesdrivers.com que vs venez de me donner, j'ai une panoplies de drivers et je n'arrive pas à m'en sortir...alors si vs pouvez êtres plus explicite ce serait bien...

    Merci
    m
    0
    l
    18 Novembre 2010 10:00:27

    Une fois sur le site

  • en haut a gauche cliques sur " Mes Drivers"

  • puis "Lancer la détection"

  • installe le plugin proposé pour que le site puisse te scanner

  • une fois scanné, recherche dans la liste un driver SIS ou VIA S3 unichrome .

    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS