Votre question

Erreur transfert ftp

Tags :
  • Index
  • Programmation
Dernière réponse : dans Programmation
1 Juillet 2009 20:26:15

Bonsoir ,

J'aimerais créer un site , et je viens de m'y mettre ce soir , je me suis donc héberger sur lycos et je dispose d'un fichier index et un dossier images , cependant quand je veux transférer sa avec ftp expert sur mon hébergeur lycos , il y a juste l'index qui passe , le dossier image veut pas se transférer , je me demande pk?
Merci de votre aide , j'ai chercher un peu partout et j'arrive pas a trouver la solution malheureusement .

Autres pages sur : erreur transfert ftp

1 Juillet 2009 20:52:13

up please
m
0
l
1 Juillet 2009 21:10:00

J'étais aussi chez lycos, et avec FileZilla, ce la ne m'a posé aucun problème, pour les dossiers comme pour les fichiers simples. Je pense que FileZilla est mieux que FTP Expert, essaye donc FileZilla ici => .
m
0
l
Contenus similaires
1 Juillet 2009 21:13:49

j'ai aussi fait sa sur filezilla et j'ai aussi ce problème , impossible a transférer les dossiers , puis mon index est bien transférer mais ne s'affiche pas sur ma page web , il n'y a rien , je comprend vraiment pas , j'ai essayer comme hébergeur lycos et ifrance et tout les deux c'est pareil ! que faire ? je perd éspoir
m
0
l
1 Juillet 2009 21:37:16

Cela vient dpnc de ton dossier image, que contient il exactement ?
m
0
l
1 Juillet 2009 22:00:14

rien du tout , je commence just mon site et je voulais tester de transferer mon index.htm sur le site hebergeur et rien du tout , page blanche .. je comprend pas pourtant mon index est bien fait :

<html>
<head>
<title>Sébastien , étudiant en Audiovisuel , option : Multimédia</title>
</head>
<BODY BGCOLOR="#C0C0C0">
<p></p>
</body>
</html>


Je comprend vraiment pas pourquoi
m
0
l
1 Juillet 2009 22:04:13

Dans ce cas là si le dossier est vide aucun interêt de le mettre ;) 
Ton script à une erreur, tu n'as pas ouvert la balise <body> !

Citation :

<html>
<head>
<body>
<title>Sébastien , étudiant en Audiovisuel , option : Multimédia</title>
</head>
<BODY BGCOLOR="#C0C0C0">
<p></p>
</body>
</html>
m
0
l
1 Juillet 2009 22:07:48

je voulais juste voir si sa allez quand même m'ouvrir une page grise et m'afficher le titre que j'ai mis , mais non , sa m'affiche une page blanche.
m
0
l
1 Juillet 2009 22:10:17

c'est peut-être l'hébergeur qui merde , mais bon j'ai fais sa chez ifrance et lycos et toujours le même problème. impossible à afficher l'index.
m
0
l
1 Juillet 2009 22:15:10

Il ne t'affiche pas l'index en rajoutant <body> ?
SI tu ne l'a pas rajouté c'est normal lol
m
0
l
1 Juillet 2009 22:18:42

Voila ma nouvelle index :

<html>
<head>
<body>
<title>Sébastien , étudiant en Audiovisuel , option : Multimédia</title>
</head>
<BODY BGCOLOR="#C0C0C0">
<p></p>
</body>
</html>

Et en uploadant sa sur le ftp , il ne m'affiche rien quand même .

Faut t'il un délai pour que l'hébergement prenne en compte l'upload?

Parce que la , je vois pas oû j'ai fais une erreur apars si c'est mon hebergement qui merde.
m
0
l
1 Juillet 2009 22:22:17

Essaye ça :
Citation :
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Sébastien , étudiant en Audiovisuel , option : Multimédia</title>
</head>

<body>
Sébastien , étudiant en Audiovisuel , option : Multimédia
</body>
</html>
m
0
l
1 Juillet 2009 22:32:21

Toujours le même soucis , je pense que sa viens de l'hébergeur , tu me conseillera quoi comme hébergeur stable gratuit de préférence ?
Merci pour ton aide quand même .
m
0
l
2 Juillet 2009 12:06:30

Là, j'avoue que je ne sais pas trop.
Comme hébergeur gratuit, sans pub et que je trouve de qualité :
'je suis actuellement chez eux
que j'ai aussi testé.
Bon après si ça ne fonctionne pas, l'erreur doit venir de ta part.
m
0
l
3 Juillet 2009 16:22:18

ok merci et sur freehostia , sa se fait directement oû faut attendre quelques jours avant de pouvoir avoir les mot de passe ftp?
m
0
l
3 Juillet 2009 19:45:28

Tu as tout directement !
Au fait, je pense que si ça ne fonctionne pas c'est parce que (enfin c'était dans tes messages) que ta âge est en .htm, elle doit être en .html !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS