Se connecter / S'enregistrer
Votre question

je voudrais mettre un logo à côté du titre de l'onglet

Tags :
  • Icon
  • Programmation
Dernière réponse : dans Programmation
22 Juillet 2007 23:55:38

Bonsoir à tous
comme dit dans le sujet je voudrais rajouter un petit logo à côté du titre de l'onglet de chaque page de mon site.
Mon site a été entièrement fait en HTML alors si quelqu'un aurait un script a me refiller se serait hyper cool
Merci à tous

Autres pages sur : voudrais mettre logo cote titre onglet

23 Juillet 2007 00:00:22

ajoute ça dans le <head> de ta page :
<link rel="shortcut icon" href="lien vers ton icone" type="image/x-icon" />
23 Juillet 2007 00:06:01

je viens d'essayer cela ne marche pas, peut etre car c'est une image en jpg qui est placé pour le moment dans le répertoire photos de mon site sur mon ordi et ce n'est donc pas un lien...
EN tout cas merci pour ta réponse rapide qui me donne un petit départ pour savoir où chercher...
Contenus similaires
23 Juillet 2007 00:07:31

il faut un .ico :) 

regarde comment c'est ici :
  1. <link rel="shortcut icon" type="image/x-icon" href="http://img.infos-du-net.com/favicon.ico" />
23 Juillet 2007 00:17:44

je viens de modifier mon image en .ico et j'ai modifer comme dans ton exemple et j'ai tjs encore l'icone d'IE dans l'onglet... je comprends plus rien
23 Juillet 2007 00:22:20

t'en ai sur ? oO
modifier en .ico ça veux pas dire modifier l'extension, mais convertir
(un site de conversion : http://converticon.com/ (edit : uniquement de png à ico.. dsl))
verifie aussi si le chemin est bon
23 Juillet 2007 00:28:21

oui c'est sur
et c'est justement par ce site que je suis passé, pour le chemin il est bon car quandje mets l'adresse où se trouve le fichier il me raccourci le chemin en images/photos/nomdufichier.ico c'est donc qu'il le trouve...
Je veux pas t'embeter plus longtemps, tu m'as déjà bcp aider je pense que je trouverai en cherchant un peu...
Merci quand même
23 Juillet 2007 00:30:10

j'ai même pris pour essayer un icone windows au cas où la conversion n'aurait pas marcher, résultat : idem pas d'icône dans l'onglet à part celui de IE.
N'est ce pas IE qui bloque cela???
Merci
23 Juillet 2007 00:49:15

merci je vais essayer de bien traduire et essayer leur solution...
23 Juillet 2007 20:14:43

Tu es sous quel navigateur ? IE 6 ? si oui c'est normal que ça ne marche pas , cette ***** ne le prend pas en charge, regarde avec IDN par exemple ;)  aucune icone n'apparait ....

Avec IE 7 je ne sais pas par contre... Mais prend Firefox tu ne le regretteras pas !!!!!!
a c 232 L Programmation
24 Juillet 2007 01:11:12

Il suffit juste d'avoir un fichier nommé favicon.ico à la racine de ton site, et ça fonctionne avec IE6.
24 Juillet 2007 12:00:37

J'ai IE7 et je vais essayer le fichier favicon.ico mais où le trouverais je???
a c 232 L Programmation
24 Juillet 2007 12:25:38

il suffit de changer le type de ton image pour avoir une image de type icone, soit avec l'extension .ico, puis de renommer l'image en favicon.ico et de la mettre à la racine de ton site.
24 Juillet 2007 12:30:06

j'ai tout essayer et toujours rien.
J'ai créer un favicon avec mon logo et j'ai essayer avec le lien que vous m'avez donné et rien ne mrarche...
je dois etre un peu bete c'est pas possible si tout le monde me dit que ca marche...
24 Juillet 2007 14:07:25

ben oui je viens d'afficher la source du site et effectivement il n'y a rien...
est ce automatique à partir du moment où on a le favicon dans la racine???
a c 232 L Programmation
24 Juillet 2007 14:16:35

oui. Mais il faut bien que ce soit une image de type icône, avec le bon nom.
24 Juillet 2007 14:18:59

ben c'est bien une image de type icone puisque je suis passer par le site converticon pour mettre mon image sous format icone...
D'ailleurs j'ai tout enlever concernant les liens pour afficher le favicon et cela ne marche quand même pas. la taille du favicon est en 16x16...
Je comprends pas...
a c 232 L Programmation
24 Juillet 2007 15:38:51

Quelle est l'adresse de ton site ?
24 Juillet 2007 20:38:23

ben pour le moment celui que je prépare n'est pas encore en ligne alors je me suis déjà demander est ce que c'est cela qui fait que ca ne marche pas???
Mon site est fait par Frontpage 2003 et quand je fais l'aperçu sur IE tout marche sauf cela...
a c 232 L Programmation
24 Juillet 2007 20:41:33

c'est peut-être parce que c'est en local justement qu'il y a un soucis ?!
24 Juillet 2007 20:43:34

ben je l'espère, je vais essayer de le mettre en ligne d'ici peu et je verrais bien si cela marche ou pas...
26 Juillet 2007 09:52:51

Frontpage ... IE ...... Va peut etre falloir changer tes habitudes .....

Enfin bref .....

Je ne sais pas quel version j'ai de IE la 6 surement mais laquelle.... Parce que sur le site Labo-Oracle.com je ne vois aucune icone alors que ça marche très bien avec Firefox ....

Et je doute qu'en mettant ton site en ligne ça change quoique se soit ...

8 Septembre 2008 21:52:26


J'ai telleemnt galéré pour réussir à mettre mon logo que sur mon site ( Dont le sujet n'a rien à voir ) j'ai créé une page technique pour expliquer le plus simplement possible comment faire :
http://www.lesanneaux.fr/technique.html
15 Juillet 2012 20:18:29

merci à tous de vos réponses
moi ça marche sous Chrome mais pas sous IE8
et ça ne fonctionne que sur le serveur, pas en local sur mon disque

visiblement Chrome se moque de la ligne <link rel="icon" type="image/ico" href="favicon.ico" /> car il le met à toutes les pages de mon site alors que pour faire mes essais, je n'avais mis cette ligne que pour une seule page de mon site.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS