Se connecter / S'enregistrer
Votre question

[html] image qui ne s'affiche pas avec i.e.

Tags :
  • Programmation
Dernière réponse : dans Programmation
17 Mai 2006 10:46:57

bonjour,

mon probleme est simple, j'ai une page d'acceuil (en construction) avec une image .png au dessus du texte.
Elle s'affiche correctement avec Firefox et pas du tout avec I.E.
Si vous pouvez voir le code source de la page et me dire ce qu'il ne va pas je vous en serais reconnaissant.

ici

Merci !

Autres pages sur : html image affiche

a c 232 L Programmation
17 Mai 2006 10:51:07

Oh !
S'il te plait... ne code pas de site web avec Word... c'est gore, mais alors très très gore !

Je pense que c'est à cause du :
<![if !vml]>
et
<![endif]>

autour de la balise de l'image

Enlève ces deux trucs moisis là, et ça devrait être bon.
17 Mai 2006 10:55:13

oui desolé, j'avais fait ça vite fait au taf et je navais que ça de dispo.. c'est vrai que word c'est gore ;-)

Merci a toi, je vais tester ça en attendant de la refaire avec dreamweaver
Contenus similaires
a c 232 L Programmation
17 Mai 2006 11:02:22

Avec dreamweaver, tu as la possibilité de nettoyer le code Word, ça pourra te servir :-P
Par contre, il nettoie pas tout...
17 Mai 2006 11:05:24

c'etait bien ça merci encore !
et ok pour le nettoyage mais c'etait juste pour une page de construction.. promis jmen servirais plus 8-)
et merci word :-x
17 Mai 2006 11:10:00

:-) WORD sa le fait pas du tout pour le HTML.

Avant j'utiliser le BLOC NOTE, c'etait cool.
17 Mai 2006 11:46:16

lol j'ai justement viré les balises avec ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS