Se connecter / S'enregistrer
Votre question

Mon site est visible sur IE mais pas sur Mozilla ...aidez moi

Tags :
  • Internet Explorer
  • Programmation
Dernière réponse : dans Programmation
31 Décembre 2005 11:19:48

Bonjour,
Je viens de créer mon site : http://teamspeed69.ifrance.com mais il n'est visible que sur internet explorer et tout marche bien mais lorsque je l'ouvre sur Mozilla Firefox, les photos ne sont plus visibles, seuls les textes restent à l'écran mais l'emplacement est gardé pour les photos.
Merci de vos réponses prochaines ...
Guillaume

Autres pages sur : site visible mozilla aidez

31 Décembre 2005 14:59:51

Oulala ! La grosse erreur !

Alors, je t'explique. Là, entre autre sur l'image que tu as mise qui porte le alt="un très bon GIF", l'url de destination est complètement incorrecte. En fait, tu as laissé le chemin sur ton ordinateur et non celui sur internet. En clair, il faut que tu mette à la place de : "file:///C:/Documents%20and%20Settings/Guiguy51/Bureau/Site%" l'adresse sur internet : "http://teamspeed69.ifrance.com/ton_dossier/ton_image.gi..." ou "ton_dossier/ton_image.gif" ou encore (si ton image est à la racine du site, c'est à dire si elle est sur le même dossier que ta page index) "ton_image.gif".

Pour t'expliquer pourquoi tu l'as vois sous IE et pas sous Mozilla, c'est tout simplement que IE ne corrige pas cette erreur (il n'a pas été modifié depuis plus de 6 ou 7 ans si tu veux savoir). Donc, toi tu verras ton image parce qu'il va la lire sur ton pc, mais mozilla non. Ce qui fait que Mozilla ne l'affiche pas, et IE l'affiche. J'espère que t'as compris, parce que je trouve que je me suis super mal expliqué ! :-P ;-)
31 Décembre 2005 17:27:51

Merci beaucoup pour ta réponse ...
J'ai tout compris, tu as été très clair !!
Maintenant j'ai une nouvelle question que je pense plus complexe !!
Comment mettre un lien pour télécharger une vidéo?
Pas pour qu'il la regarde à partir du site mais pour su'il la télécharge sur leur PC ...
Merci de vos réponses prochaines
Contenus similaires
31 Décembre 2005 20:18:19

Tu fais tout simplement le même lien que pour une page, sauf que tu met ton nom de fichier :
  1. <a href="http://tonsite.com/tondossier/video.ext" title="Télécharger la vidéo !">Nom de ta vidéo</a>

Sachant que .ext signifie extension (mpeg, wma, mp3, jpg...)
:-D
1 Janvier 2006 12:25:42

franchement, merci beaucoup !!
Je te remercie.
Tu m'as vraiment aideé
2 Janvier 2006 12:34:38

Merci beaucoup mais bon la vidéos ne marche pas, regarde:
http://teamspeed69.ifrance.com/
en bas tu vas dans quelques photos puis mes vidéos !
Et là il y aura la vidéo que l'o ne peur pas télécharger ...
Merci de votre aide
2 Janvier 2006 12:38:53

essaye d'enlever les espace dans le nom de la vidéo ou a la place des espaces mets des "_"
2 Janvier 2006 20:15:47

Non ce n'est pas ça ...
Je ne peux toujours pas télécharger la vidéo ...
Et quand je clique dessus, il me dise que le document n'existe pas ...
Merci de vos réponses prochaines
3 Février 2006 18:52:12

bonjour,
moi le probleme est tout l'inverse !
Donc je vous explique, j'ai créer un site avec le logiciel publisher de microsoft.
j'ai cinq pages sur mon fichier publisher.
Le FAI est Free, et lorsque j'envoie par ftp sur le serveur de free, mon site s'affiche correctement avec firefox alors que sous internet explorer la version 6, seul là premiere page est visible et lorsque on clique sur un lien pour aller sur dautre page et bien aucune page ne s'affiche.
Est ce que quelqu'un pourrait m'aider à trouver ou est la faille.
par avance merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS