Votre question

mes images ne s'affiche pas

Tags :
  • Programmation
Dernière réponse : dans Programmation
8 Décembre 2005 11:41:29

bonjour,

je viens de créer un site avec un logiciel de conception qui se nomme TOWEB et frontpage le problème est quand j'insere des images ou photo sur frontpage ils s'affichent pas sur mon site. vous pouvez aller voir c'est pas extra c'est la première fois que je fais un site en plus c'est pour une entreprise.

http://perso.wanadoo.fr/asdedemenagement/site/index.htm...

je suis aller voir les differentes discussions à ce sujet je ne comprends pas "c'est nul"

ça m'enerve.

merci de m'aider

Autres pages sur : images affiche

8 Décembre 2005 13:12:29

Salut a toi ;-)

Sache qu'on est tous passé par là un jour au l'autre!!!
Prenons comme exemple cette page: http://perso.wanadoo.fr/asdedemenagement/nosprestations/portage.htm

Quand on regarde dans la source on trouve ca pour tes images:

et la on se rend compte que tu demande a la page internet d'aller chercher l'image dans ton ordinateur dans tes documents! C'est donc impossible..
Généralement cette erreur se produit quend tu crée ta page sur ton ordi sans l'enregistrer.. tu insere tes photos et seulement apres tu enregistre la page sur ton disque dur.. il faut toujours enregistrer la page avant d'y ajouter des photos.. enfin c'est préférable!
ensuite evite les "espaces" dans les nom de fichier. Sinon il mettra toujours %20 pour combler l'espace.. prefere un tiret bas (_) ou bien pas d'espace du tout.

donc pour ton probleme, change simplement tes liens et tout ira comme sur des roulettes :-)
Contenus similaires
8 Décembre 2005 13:21:44

merci beaucoup de m'aider je vais essaier c'est pas sur que j'y arrive je suis nul dans ce domaine mais en tout cas merci.

si j'ai un pb pourrais-tu m'aider à nouveau si ç a ne te dérange pas biensur?

merci pour cette aide. je m'y mets de suite :-D
8 Décembre 2005 13:23:01

oui oui pas de soucis!!! je reste la... si t'as besoin fais moi signe et je te dirai ce que tu veux savoir ;-)
8 Décembre 2005 13:30:05

une question: est - ce qu'il faut que je recrée mes pages ?? et si c'est le cas il faut que j'insere les images en premier puis j'enregistre ma page est- ce que c'est bien ça ? car j'ai regardé le HTML et je comprends pas tout.

8 Décembre 2005 13:34:18

nan pas besoin de recréer tes pages!!
sur la page que je t'ai filé, le code HTML de ton image est tout en bas du code.. 2 lignes avant la fin j'croit!

si tu recré tes pages, il faut que tu enregistre AVANT de mettre les images! c'est a dire tu crée un page vide, tu l'enregistre, ensuite tu travaille dessus!
8 Décembre 2005 13:41:51

désolée je suis nul ! il faut juste que je retire les trucs ou il ya %20 ????

8 Décembre 2005 13:52:36

roooooooooooooooooooooooooo LOL

nan....
alors.....
dans ton code y a ca:


normalement tu devrai avoir un truc du style:

ce qu'il y a en rouge, c'est l'endroit ou est stoké ton image sur ton serveur wanadoo!
tu peux aussi remplacer par http://MON_TRUC_WANADOO/MON_DOSSIER/MON_IMAGE.JPG ce reviendra au meme!
8 Décembre 2005 14:00:46

d'accord je fais ça et quand c'est good pourrais - tu à nouveau visualiser mes pages ou ma page merci

t'as du courage pour expliquer à une fille qui comprend rien lol :-D
8 Décembre 2005 14:06:04

ok pas de prob!!! dis moi quend tu as changée...

par hazar, tu serai pas blonde?? rooooooooooooo j'plaisante hein
8 Décembre 2005 14:21:40

hé :-x :-D

un peu !! mais ça me fais des croix et quand je tape en HTML et ben ça me met cette P*** de croix

pétage de cable

je fais comme tu me la indiqué mais je dois pas le faire bien lol

c'est peut etre mes images qui ne sont pas au bon endroit il faut que j'arrete de réfléchir j'en peux plus
8 Décembre 2005 14:24:17

je vois aucun changement sur ton code dans ta page! tu as bien envoyée la page HTML modifiée sur ton serveur?
sinon si tu veux file poi ton msn en MP et on discute vite fait de ca ;-)
8 Décembre 2005 14:26:17

peux tu aller voir la kata sur mon site dans la rubrique qui sommes nous puis notre équipe car j'ai refait que cela

c'est pas gagner :-D :-D
8 Décembre 2005 14:32:02

c quoi MP parce que tu parles presque à une blonde :-D il faut vraiment que je comprenne en + ça urg je dois le terminer il ya juste c foto qui ne veulent pas passer je demande pas la lune je haie l' info quand ça ne marche pas lol ;-)
8 Décembre 2005 14:34:06

ouais mais t'es liens sont toujours pas bon koi!!!!!!
8 Décembre 2005 14:47:48

on va la faire à la façon cool


pourkoi mes liens qu'est ce qui ne vas pas ?? et puis si tu trouves autres pb dis le ! au point ou j'en suis ! lol

8 Décembre 2005 15:20:02

Salut,

Je débarque un peu mais j'ai une question pour Titi95380.

Pourquoi n'utilise-tu pas TOWeb du début à la fin ?
Pourquoi veux (dois)-tu utiliser Frontpage ?

Le logiciel ToWeb te permet, en plus de créer tes pages, d'insérer tes photos, etc, d'envoyer tout ton site sur ton ftp, donc pas de pb de lien. Perso, j'ai fais un site avec ToWeb de A à Z et aucun pb avec.

EDIT : réponse à mes questions en MP. merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS