Votre question

HD5770 VAporX

Tags :
  • Windows
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
27 Mars 2010 00:59:52

Bonjour,
J'ai acheté une cg HD 5770 Sapphire, elle démarre au début mais arrivé au démarage de windows l'ecran reste noir mais j'entends la musique de login windows.

J'ai une amlim Zalman ZA400-APS on m'a dit que ca devrait suffire mais j'ai pas d'image sous windows. Je précise que j'ai meme essayer de faire une reinstallation windows XP mais que il passe pas apres l'étape des drivers il fait aussi un écran noir.

Autres pages sur : hd5770 vaporx

27 Mars 2010 01:56:16

Salut
Avant t'avais pas une Nvidia par hasard ?
m
0
l
27 Mars 2010 08:37:47

bonjour
quel est la carte mere??
Citation :
Avant t'avais pas une Nvidia par hasard ?
:D  :ouch:  sectaire ca!! :heink: 
m
0
l
Contenus similaires
9 Avril 2010 22:11:37

Bonjour, j'ai le même problème avec une ATI HD 5870 Vapor X OC montée sur une CG Asus P5NE-SLI. Mon alim est une cooler master 650w et j'ai exactement les mêmes symptômes ! Le pire c'est qu'en faisant un reset le PC boot normalement et la carte fonctionne... un problème de bios de peut-être?

(pour ma part j'avais une Nvidia 9800Gtx avant)
m
0
l
10 Avril 2010 02:44:04

@sebngaz : tu vois, je t'avais dis :p 

@Mric29 : fais ton propre topic, et envoi moi le lien par message privé ;) 
m
0
l
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS