Se connecter / S'enregistrer
Votre question

Ecran Bleu après connexion d'un Clavier MIDI USB

Tags :
  • Midi
  • Matériel
Dernière réponse : dans Matériel informatique
8 Mars 2010 16:31:08

Bonjour,

Je suis sur Xp, Service Pack 3. J'ai le logiciel Fl Studio 8 et lorsque je branche mon Clavier Midi usb : M-Audio Oxygene 61

J'ai remarqué une nouvelle chose, c'est que quand je démarre l’ordinateur, l'ajout de nouveau matériel apparait, à chaque fois que je branche le clavier, et à chaque redémarrage de l'ordinateur.
Il me demande donc d'installer le pilote alors que je l'ai déjà installé. Une fois le pilote installé, je lance mon logiciel et la un écran bleu apparait :
" Un problème a été détecte et Windows a été arrête afin de prévenir tout dommage sur votre ordinateur
IRGL_NOT_LESS_OR_EQUAL"


Lorsque je vais dans BIOS , BOOT , Boot device priority, le 1st = Removable Device , 2nd = HDD et le 3 = CD Rom .

je remet en 1st = HDD, en 2nd = CD Rom et 3 = Removable Device, je sauvegarde et redémarre l'ordinateur. Je connecté mon Clavier MIdi USB et la l'assistant ajout de nouveau matériel n'apparait pas. Je lance mon logiciel et il fonctionne normalement mais malheureusement cela dure que 5, des fois 10 minutes après quoi l'écran bleu réapparait.

Je redémarre , je vais dans BIOS , BOOT , Boot device priority et je vois que les priorité ont été sauvegarder c'est a dire :
en 1st = HDD, en 2nd = CD Rom et 3 = Removable Device.

Je branche mon Clavier MIDI, il est détecte normalement, je lance à peine le logiciel que l'écran bleu réapparait.

Voila, vous avez mon problème en détail, s'il vous plait aidez moi.

Les questions que je pourrais vous posez serait
Comment sauvegarder << éternellement >> les boot device priority ?
Comment installer << éternellement >> les pilotes pour mon Clavier MIDI USB ?


Mais je ne pense pas que se soit les seuls problèmes

Merci .

Autres pages sur : ecran bleu connexion clavier midi usb

9 Mars 2010 09:48:22

Est-ce qu'en sortant du BIOS tu fais bien F10 ? [Save and Quit]
C'est certainement parce que tu installes les mauvais pilotes que ça produit un BSOD :/ 
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
9 Mars 2010 16:58:29

Oui j'ai bien sauvegarder, et c'est justement de ce pilote que je parle dans le premier message, ( il me demande d'installer le pilote alors que je l'ai déjà installé. ) mais LA ! :??:  J'ai un autre problème, j'avais des écrans bleu de la mort , je redémarrais l'ordinateur ça remarche jusqu'au bureau, mais la l'ordinateur ne veut même plus se démarré , j'appuie sur le bouton le ventilateur tourne un peu , puis l'ordinateur s'éteint
m
0
l
9 Mars 2010 17:05:11

Arf...Pour le pilote tu n'avais pas précisé la version...

Pour le démarrage foireux, ca va nous diriger vers d'autres choses....Genre, as-tu essayé en déconnectant le clavier???
J'ai l'impression que tu as deux blèmes en un ! p
m
0
l
9 Mars 2010 17:43:25

oui j'ai essayé en déconnectant ça marche pas , mais admettons que j'y arrive ( parce que cet ordi et bizarre, en + ça fait pas longtemps que je l'ai acheté, je l'ai assemblé avec mon frère ) , Vous savez ce que je pourrais faire pour arrêter que l'écran bleu apparaissent
m
0
l
10 Mars 2010 14:09:18

Il n'y a pas un code d'erreur qui apparait sur l'écran bleu ??
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS