Se connecter / S'enregistrer
Votre question

Geforce 220gt

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
28 Février 2010 21:46:32

bonjour ,Alors voila , ce matin je me leve , j'allume mon pc et une coupure de courant survient ... je le rallume et j'ai ma config de CG qui se remet comme au debut de l'achat ... donc je regle , on me dit un message comme quoi je peux mettre ma Cg en 85 HrTz donc je dis ok , apres cela mon ecran s'eteint ... je reboot et toujours ecran en veille .. apres 9 h que le courant reviennent , je rallume et j'ai le fond d'ecran mais pas les icones ... je reboot et la carrement plus d'images ... donc je suis avec mon vieux chipset et ma CG a 3semaines ... Mes transistor n'ont pas grillé ni rien , la Cg est comme neuve , Help please

Autres pages sur : geforce 220gt

28 Février 2010 21:57:37

slt,

c'est sûrement le 85htz qu'il ne lui convient pas essaye de le mettre en 60hrtz.
démarre en mode sans échec et change la fréquence.
m
0
l
28 Février 2010 22:15:15

Salut Fraye , je ne peux le faire , étant donné que quand j'allume l'ordi , c'est direct ecran noir ... Et j'ai rechangé la frequence et mis a 60 ... Et reboot .. Rien ..
m
0
l
Contenus similaires
28 Février 2010 22:38:52

slt,

est ce tu entends des bips.
tu entres dans le bios ou pas

tu as quelque chose qui s'affiche ou pas ?
m
0
l
28 Février 2010 22:58:35

J'aimerais te dire oui , mais nan , j'eteind , je rallume et l'ecran se met direct en veille avec un gros "NO SIGNAL" l'ecran ...
m
0
l
28 Février 2010 23:03:01

lu,

est ce que ça fait des bips ton ordi ???


et avec une autre carte graphique est ce qu'il y a une image
sinon si tu peux tester ta carte graphique sur un autre ordi ?
m
0
l
28 Février 2010 23:16:03

aucun bips ... Et nan je ne peux pas la mettre dur un autre ordi :/  >< , d'ailleur le ventilo fonctionne ect mais aucun signal ...
m
0
l
1 Mars 2010 11:01:48

Si tu as choisis 85 Hz, ça devrait quand meme s'allumer jusqu'au boot, debranche la carte video, allume le pc, eteins le pc, remet la carte graphique . Essaye de demarer le pc en appuyant sur F8 .

Essaye aussi de mettre le mode sans ehec, desintaler les pilotes avec driver cleaner, et remettre les drivers en laissant 60hz .
m
0
l
1 Mars 2010 20:50:32

:/  , rien . J'ai racheter la meme carte graphique et toujours le meme probleme . De plus le logiciel pour la configurer n'est plus la , et avec le cd je ne le retrouve plus ...
m
0
l
1 Mars 2010 22:22:37

ben ce n'était pas un problème avec la carte graphique.

le petit haut parleur est brancher sur la carte mere
il faut que ça bip

commence par débrancher ce qui n'est pas utile

disque dur, dvd rom, la carte graphique et les autre carte si y'en a.

vérifie tes ram, tu les sors et remets comme il faut

fait un clean cmos aussi, enlève la pile de la carte mere pendant 5 minutes après tu remets en place la pile.

pi au boot fait ctrl+alt+(suppr ou retour arrière).
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS