Se connecter / S'enregistrer
Votre question

Ecran noir au demarrage du PC

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
26 Mars 2005 09:10:14

Bonjour,
Depuis le début de la semaine, j'ai l'unité centrale de mon PC qui ne démarre plus : la tour s'allume bien, les ventilateurs et le disque dur tournent, mais mon écran reste deseperement éteint. J'ai testé sur un autre écran et le fameux message "no signal" apparaît.
Après renseignement pris sur Internet, il apparaît qu'il s'agirait d'un dysfonctionnement de la carte mère ou du CPU. Mais je ne sais pas lequel de ces deux pièces exactement ou les deux.
Au départ, je croyais qu'il s'agissait de la carte mère (une ABIT NF7) qui avait rendu l'ame donc j'ai commandé inexpresso une nouvelle carte mère Socket A pour mon processeur (Barton 2500+).
Après reception de la nouvelle carte mère (ASROCK K7S41GX), je monte mon PC et m'apercoit au premier lancement des memes symptomes (ecran noir). BOUH !!!!!!!!!!!!!!!!
Donc, j'en deduit soit c'est finalement le processeur qui est mort soit j'ai vraiment pas de bol et c'est les deux cartes mères qui ont un problème. A savoir que ma premiere carte mère (ABIT) a bien fonctionné avec le processeur pendant 8 mois.
J'espere que quelqu'un pourra m'expliquer d'où vient le problème : Processeur ou cartes mères ?
Merci d'avance pour les reponses.

Autres pages sur : ecran noir demarrage

26 Mars 2005 09:25:51

alors d'apres moi il y a 4 possibilités

1) carte mere HS, mais vus que tu viens d'en changer, c'est peut etre pas ca
2) CPU HS, possible...
3) carte video HS, a vérifier aussi
4) RAM HS, possible aussi

et ne négligeons pas un cas qui arrive aussi, un défaut de branchement: tu as vérifié que tu as bien branché le cable d'alim 4 broches ( carré ou molex ) au milieu de la carte mere ( si elle en est équipé biensur )?

deja sort le boitier de ton PC, met le sur un carton, ou un livre ( isolant quoi )
ne branche que le stricte nécessaire ( CPU, une barette de RAM, la carte vidéo, la prise Power switch)
le reste tu débranches ( carte PCI, nappe disquette, nappe IDE etc )

si ca continue, vi, c'est un des 4 qui chie
je te recommande de trouver un pote avec une carte video, de la RAM et si possible un processeur compatible pour tester
26 Mars 2005 09:37:34

A mon avis, il s'agit plutôt de la carte graphique qui est HS... Es-ce que ton PC emet un bip quand tu l'allumes? ou plusieurs? ou rien du tout? Cela nous aidera à comprendre d'ou peut venir la faille...
Contenus similaires
26 Mars 2005 10:06:19

Merci pour vos interventions.
Pour vous répondre :
- non pas de bips sur la carte mère ABIT. l'ASRock est branché sur un boitier micro-ATX sans HP,
- j'ai bien vérifié tous les branchements dont l'alimentation,
- j'ai déjà effectué des tests avec le minimum (juste ram, pas de périphériques IDE) pour voir au moins s'afficher le bios : sans résultats,
- j'ai essayé plusieurs cartes graphiques : l'intégré de la carte mère, une Radeon 9000 pro et une 9800 pro : sans résultats,
- Sur la carte mère ABIT, avec le meme problème, j'avais d'autres barrettes RAM qui fonctionnent très bien maintenant sur un autre PC. Donc, je ne pense pas que ce soit les barrettes memoires. De plus, les barrettes actuelles fonctionnait aussi très bien avant sur un autre PC,

donc, je pense (peut etre à tord) toujours qu'il s'agit du processeur ou des cartes mères. Mais je n'ai pas de certitude. L'ideal serait que je trouve un autre processeur Socket A pour essayer sur mes deux cartes meres.
Mais, je cherche juste à savoir si quelqu'un a déjà eu le meme problème avec un processeur.
26 Mars 2005 10:23:17

j'ai eu 1 blem similaire et pour moi c'etait la carte mere et la carte graphique ki avait griller apres le changement de ces 2 derniere mon ordi refonctionait convenablement (mai bon ce n'etait pi etre pas la meme chose car le mein redemarait encore de tps en tps il falait juste ke je redemare plusieur foi pr ke ca march (parfoi des centaine de foi ^^))
26 Mars 2005 13:11:47

c'est un problème d'alimentation!il faut la changer!
26 Mars 2005 13:25:07

ben en voyant, No Signal, on aurait pu penser à l'alim, mais si c'était ca, le DD et le ventilo ne demarerait pas.
14 Décembre 2007 20:19:40

Bon voilà, j'ai un problème similaire, ecran noir au démarrage. Bon, ma carte mère est vieille ( une K7N2L qui a 4 ans ) et un proc AMD 2600+ d'origine aussi. Tout à l'heure en bootant, je me suis aperçu que la vitesse de mon proc était de 1250, alors qu'il tournait habituellement à 2100. Inquiet, je file dans le BIOS, tripatouille 2 3 trucs d'overclocking, et reboot. Mes tripatouillages n'affectent pas la vitesse du proc, donc je remet tout à zéro, et je change ensuite la fréquence du proc ( OC encore :X ) en la passant de 100 MHz à 110. Et là, le drame, je reboot, et que dalle.

Le pc ne fait pas de bip au démarrage ( mais j'ai pas de lecteur disquette, j'ai cru remarquer que sur tous mes pc, quand on débranchait le lecteur disquette, il faisait plus le bip ). La Carte graph est récente, donc je doute qu'elle ait flambé ...

Donc soit le coup du changement de la fréquence proc a fait une désynchro entre la CG et la CM ( j'ai pas 2 CG hélàs, pour tester ) soit mon proc est mort soit c'est ma CM ( ce dont je ne serais pas surpris, étant donné qu'elle a failli mourir par deux fois ).

Donc voilà, j'ai essayé de marteler la touche "suppr" pour tenter d'accéder au bios même sans ecran, mais pas grande réaction sonore de la part du pc ( ça s'entend un peu quand on bidouille le bios ).

Virer la pile de la CM 30 min pour raz le bios n'a pas eu d'effet non plus, hélàs.

Edit: wouw j'avais pas vu, je rez un topic de deux ans. Mea culpa, j'ai fait une recherche sur gout gueule pour tomber ici :X
17 Décembre 2008 14:09:37

Gozeur a dit :
Bonjour,
Depuis le début de la semaine, j'ai l'unité centrale de mon PC qui ne démarre plus : la tour s'allume bien, les ventilateurs et le disque dur tournent, mais mon écran reste deseperement éteint. J'ai testé sur un autre écran et le fameux message "no signal" apparaît.
Après renseignement pris sur Internet, il apparaît qu'il s'agirait d'un dysfonctionnement de la carte mère ou du CPU. Mais je ne sais pas lequel de ces deux pièces exactement ou les deux.
Au départ, je croyais qu'il s'agissait de la carte mère (une ABIT NF7) qui avait rendu l'ame donc j'ai commandé inexpresso une nouvelle carte mère Socket A pour mon processeur (Barton 2500+).
Après reception de la nouvelle carte mère (ASROCK K7S41GX), je monte mon PC et m'apercoit au premier lancement des memes symptomes (ecran noir). BOUH !!!!!!!!!!!!!!!!
Donc, j'en deduit soit c'est finalement le processeur qui est mort soit j'ai vraiment pas de bol et c'est les deux cartes mères qui ont un problème. A savoir que ma premiere carte mère (ABIT) a bien fonctionné avec le processeur pendant 8 mois.
J'espere que quelqu'un pourra m'expliquer d'où vient le problème : Processeur ou cartes mères ?
Merci d'avance pour les reponses.

17 Décembre 2008 14:13:34


carte graphique, c clair
2 Septembre 2009 19:07:36

j'ai eu 1 blem similaire et pour moi c'etait la machine en marche et puis s'eteint seul ,quand je l'allume le PC s'allume mais l'ecran noir(n'affiche pas)j'ai essaye de changer le processeur,DD,ram,ecran,carte vga,...mais pas de solution c'est du type Dell.c'est la deuxieme PC apres 2jours ,j'ai peur que les autres doivent subir les meme problemes car tous sont de type DELL.MERCI de votre reponse .
c'est Jufla
17 Janvier 2010 23:57:43

bjr à vous tous,

hier lorsque je voulais allumer mon pc hp pavillon ; l'écran était tout noir & l'est toujours jusqu'à présent ; je ne sais pas ce qui s'est passé entre le moment où je l'ai laissé en écran de veille depuis vendredi jusqu'à dimanche ;
en faisant ctr+alt+suppr : le pc reste tjr en écran noir
peut autres choses mais lequel, ça j'en ai aucune idée ; svp avez vous une idée pour m'aider merci
lola
18 Janvier 2010 00:15:55

juste vous préciser que losque je fais ctr+alt+suppr, l'écran reste noir comme si le clavier est bloqué & ne fais pas d'effet sur l'écran.
hors, lorsque j'appuis sur le bouton pour démarer le pc ; le voyant sur le pc s'allume mais tout noir à l'écran.
merci de votre aide précieuse.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS