Se connecter / S'enregistrer
Votre question

ECRAN NE REPOND PLUS

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
12 Décembre 2009 20:38:29

Bonjour,

j'ai un gros gros problème :( 

je vous explique, mon PC démarre, windows démarre comme d'habitude SAUF que l'écran (le moniteur) ne s'allume pas ne s'allume plus, c'est a dire qu'il ne réponds pas...

j'ai connecté mon écran a un autre PC, il s'allume bref fonctionne correctement ...

donc le problème ne vient pas de l'écran!

mon ordi date d'y a même pas deux ans il est presque neuf... :( 

Depuis deux semaines parès plusieurs redemarrages de suite l'écran s'allumait mais la depuis ce matin j'allume je redemarre mais sans succès, l'écrant ne répond plus du tout....

j'ai débranché/ rebranché les câbles mais ça marche plus...
j'ai ouvert l'odi, puis déconnectai reconnectait presque tout ce que j'ai pu mais rien...
j'ai sortis la carte graphique là bien dépoussiéré mais rien...
j'ai changer les positions des cartes mémoires mais ça change toujours rien...

AIDEZ MOI

Que faire de plus?

A votre avis d'où vient le problème? carte graphique ect ect ???

:cry:  AIDEZ MOI :cry:  HELP :cry:  S.O.S :cry:  AU SECOURS :cry: 



Configuration:
Acer Aspire M5641
Q6600 2ghz
NvidiaGforce5600gs
4g ram
Windows Vista
Firefox 3.0.9

Autres pages sur : ecran repond

12 Décembre 2009 21:15:14

salut

le presque neuf est exagéré hein :) 

et comment tu sais qu'il démarre si l'ecran de s'allume pas ?
m
0
l
12 Décembre 2009 22:50:08

salut

je le sais parce que quand la session de windows démarre il émet un son et lorsque windows donc démarre ensuite comme je vois rien, sous vista j'appuis sur le bouton win ensuite 2 x tab ensuite 2 x le bouton ">" et le bouton "entrée" et l'ordi s'éteint !!!

je le faisais a chaque fois que mon écran ne s'allumait pas temps qu'en fin il se rallumé ...

mais la l'écran ne répond plus ... malgré tout les redémarrages depuis ce matin :sweat: 
m
0
l
Contenus similaires
12 Décembre 2009 22:52:34

Citation :
""" CameleonBOND

le presque neuf est exagéré hein :)  """


tu trouve que 4 giga de ram et Q6600 n'est plus d'actualité ?

par contre la carte graphique :whistle: 
m
0
l
12 Décembre 2009 23:09:23

le Q6600 est un vioeux proco meme si il reste tres bon ;) 

PS: j'ai le meme proco et 4Go de ram
m
0
l
13 Décembre 2009 19:13:28

CameleonBOND a dit :
le Q6600 est un vioeux proco meme si il reste tres bon ;) 

PS: j'ai le meme proco et 4Go de ram



salut,

enfaite c'est la carte graphique qui est défectueuse... :cry: 

j'ai besoin d'aide pour choisir une carte graphique !!! :whistle: 

la carte mère de mon pc est :

"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
Carte mère:

Type de processeur QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)

Nom de la carte mère Acer MCP73PV

Chipset de la carte mère nVIDIA nForce 7100-630i

Mémoire système [ TRIAL VERSION ]

DIMM1: Transcend JM800QLU-2G 2 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM2: Transcend JM800QLU-2G [ TRIAL VERSION ]

Type de BIOS AMI (05/23/08)

Port de communication Port de communication (COM1)

Port de communication Port de communication (COM2)

"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

Actuellement ma carte graphique défectueuse est nvidia geforce 9600gs

si je dois changer la carte mère n'hésiter pas a me le demander...

SVP :sweat: 
m
0
l
13 Décembre 2009 21:33:42

ta un budget ?
et non la CM ne sera pas a changer ;) 
m
0
l
14 Décembre 2009 16:09:01

CameleonBOND a dit :
ta un budget ?
et non la CM ne sera pas a changer ;) 


wow si je dois pas changer de carte mère c'est trop cool :wahoo: 

mon budget total pour une carte graphique plus une alimentation (si il le faut) environ 200€ net d'impôts :ange: 

merci
m
0
l
14 Décembre 2009 17:01:11



merci,

pour la carte je dois dire je suis bien tenté :ouch: 

a ton avis avec cette carte je tiendrais combien de temps ?

pour l'alimentation avec ton aide j'ai trouver plus puissant et moins chère :

http://www.materiel.net/ctl/Alimentations/41319-Earthwa...

qu'en pense tu :??: 
m
0
l
14 Décembre 2009 17:06:56

ok pour la antec
apres on ne sait jamais combien de temps va durer une carte :/  mais bon elle est DX11 donc elle fera l'afaire ;) 
m
0
l
14 Décembre 2009 17:14:24

CameleonBOND a dit :
ok pour la antec
apres on ne sait jamais combien de temps va durer une carte :/  mais bon elle est DX11 donc elle fera l'afaire ;) 


et je pourrais jouer a des jeux comme call of duty warfare2 ou des jeux récents en qualité élevé ???
m
0
l
14 Décembre 2009 17:24:01

CameleonBOND a dit :
oui pas de prob

ou alors ta ça
http://www.materiel.net/ctl/Cartes_graphiques/52248-Rad...
plus perf mais pas DX11


ok je pense que je préfère la longévité donc je vais choisir la Sapphire Radeon™ HD 5750 avec Direct X 11

si non si je dois choisir moi même, une carte graphique, sur quelles critères je dois faire attention pour que sa rentre sur la cm ????

merci beaucoup

m
0
l
14 Décembre 2009 17:29:41

quel soit avec un interface PCI-Express 16x / 1.0 ou 2.0
m
0
l
14 Décembre 2009 17:37:59

une autre question qui me viens a l'esprit,

comme j'ai jamais monter un pc, pour la carte graphique je pense c'est facile mais pour l'alimentation tu pense que j'arrivré bien a re branché les cables etc sur les bon sockets chipsets etc ????
m
0
l
14 Décembre 2009 17:39:51

prend une photo avant de la demonter et ça devrait pas poser de prob :) 
et n'oublie pas de brancher l'alim sur la CG qui ne doit pas etre comme ta 9600 ;) 
m
0
l
14 Décembre 2009 17:46:58

merci encore :) 
m
0
l
15 Décembre 2009 22:10:50

CameleonBOND a dit :
prend une photo avant de la demonter et ça devrait pas poser de prob :) 
et n'oublie pas de brancher l'alim sur la CG qui ne doit pas etre comme ta 9600 ;) 



enfaite je viens d'acheter la nouvelle carte graphique sapphire radeon hd5750 1g chez Surcouf pour 109€ avec l'alim

je l'ai monter puis installé le pilote driver a partir du cd qui été fourni

mais le pc ne le détecte pas :(  ....

mon pc me détecte la carte graphique intégré par la carte mère mais pas la nouvelle carte graphique :( 

je suis vraiment désespéré je sais plus quoi faire je m'y connais pas en bios, j'ai peur de changer des truc qu'il faut pas !!!

mon bios m'affiche aucun port pci e x16

:cry:  HELP :cry: 
m
0
l
15 Décembre 2009 22:15:26

il y a forcement un truc dans le bios :) 
m
0
l
15 Décembre 2009 22:20:13

tu ty connais en bios ???

je pourrais prendre des photo de mon bios
m
0
l
15 Décembre 2009 22:21:34

oui prend des photo
m
0
l
15 Décembre 2009 22:43:34

CameleonBOND a dit :
oui prend des photo







j'ai pris des photos de chaque rubrique!
m
0
l
15 Décembre 2009 22:57:14

dans advaned chipset il y a quoi ?
m
0
l
15 Décembre 2009 22:59:11

CameleonBOND a dit :
dans advaned chipset il y a quoi ?


m
0
l
15 Décembre 2009 23:03:17

met les toute ça ira plus vite :) 
m
0
l
15 Décembre 2009 23:06:59

CameleonBOND a dit :
met les toute ça ira plus vite :) 


ok

m
0
l
15 Décembre 2009 23:08:20

m
0
l
15 Décembre 2009 23:09:06

m
0
l
15 Décembre 2009 23:56:02

CameleonBOND a dit :
la ligne " video settings" modifie la


dans la ligne " video settings"

j'ai le choix entre:

Absent
VGA/EGA
color 40*25
color 80*25
Monochrome

:??: 
m
0
l
16 Décembre 2009 00:01:12

le reste:








m
0
l
16 Décembre 2009 09:28:55

afghan67 a dit :
dans la ligne " video settings"

j'ai le choix entre:

Absent
VGA/EGA
color 40*25
color 80*25
Monochrome

:??: 


met absent pour voir
m
0
l
16 Décembre 2009 12:06:54

et si je change de carte mère, est ce que le problème sera toujours là?
m
0
l
16 Décembre 2009 12:36:09

ça dépend de de la CM
m
0
l
16 Décembre 2009 12:45:35

CameleonBOND a dit :
ça dépend de de la CM


c'est a dire ?
m
0
l
16 Décembre 2009 13:57:03

quelqu'un me dis que la hd5750 n'est pas combatible avec vista, car il faut directx11
m
0
l
16 Décembre 2009 13:57:41

je suis vraiment dans la merde :lol: 
m
0
l
16 Décembre 2009 14:25:03

mais non ...


ta fait se que je tes dit ?
m
0
l
16 Décembre 2009 14:31:40

CameleonBOND a dit :
mais non ...


ta fait se que je tes dit ?


enfaite le pc ne détecte même pas la carte graphique, donc je pense que sa serf a rien que je déconnecte la vidéo de la carte mère,

peut etre que j'ai tore :??: 
m
0
l
16 Décembre 2009 14:42:39

ta bien brancher l'alim sur la carte ?

et comment ta fait pour installer les pilote si ton ecran s'allume pas ?
m
0
l
16 Décembre 2009 14:49:52

CameleonBOND a dit :
ta bien brancher l'alim sur la carte ?

et comment ta fait pour installer les pilote si ton ecran s'allume pas ?


pour l'alim j'avais deux câbles, le premier founi par la carte graphique et l'autre vient de l'alim , j'ai brancher celui de la CG sur le cable de l'alim

mais j'aurais pu brancher directement le cable de l'alim a la CG, j'ai utiliser les deux quoi :p 

n'oublions pas que l'ancienne carte graphique ne répondais pas non plus, finalement peut etre qu'elle en bonne etat :pt1cable: 

pour installer les pilotes j'ai utiliser le cd qui est fourni par la CG, l'écran fonctionne si je branche ça prise sur la carte mère....

m
0
l
16 Décembre 2009 14:52:35

si tu peut tester ta CG sur une autre CM pour voir si le port est pas mort
m
0
l
16 Décembre 2009 14:55:34

helas je n'ai pas cette possibilité, mais la CG est neuve donc c'est la carte mère qui déconne non?
m
0
l
16 Décembre 2009 15:01:35

CameleonBOND a dit :
possible


peut tu s'il te plait me dire sur quelles critères je dois me baser pour me choisir une nouvelle carte mère ?

m
0
l
16 Décembre 2009 15:09:24

il te faut une CM a soket 775 avec slot de DDR2

mais ta pas un magasins d'info pres de chez toi pour qu'il la teste ?
m
0
l
16 Décembre 2009 15:11:21

CameleonBOND a dit :
il te faut une CM a soket 775 avec slot de DDR2

mais ta pas un magasins d'info pres de chez toi pour qu'il la teste ?


j'ai surcoof pas loin, mais pour qu'il teste quoi la CG ?
m
0
l
16 Décembre 2009 15:13:56

surtout la CM
m
0
l
16 Décembre 2009 15:35:05

CameleonBOND a dit :
surtout la CM


j'ai pas beaucoup de tune, ça coute cher ce genre de service :/ 

je suis sûr c'est la carte mère parce ue la carte graphique est neuve donc ça ne peut etre que ça a mon avis


si je monte une nouvelle carte mère, je pourrais conservais mes 4G ddr2 mémoire ?

il faudra aussi formaté non? si oui je doit alors trouver un cd windows pour installer windows ou je pourrais passé par restauration système d'origine???

m
0
l
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS