Se connecter / S'enregistrer
Votre question

Prise USB empeche mon PC de redémarrer

Tags :
  • Formatage disque dur
  • Matériel
Dernière réponse : dans Matériel informatique
25 Novembre 2009 18:40:01

Voila plus d'1 ans que j'ai ce problème, et c'est arrivé du jour au lendemain.
J'ai essayer le formatage, le changement de système d'exploitation mais rien n'y fait...
Pour faire simple, mon PC ne supporte plus les prises usb au démarrage (c'est à dire juste avant d'entrer sur le bios), je dois donc ttes les débrancher, attendre le démarrage de Windows et la je rebranche tout.
C'est pas grand chose mais au bout d'1an j'en ai vraiment ras le bol surtout que je suis connecter en wifi et obliger de retaper ma clef wep à chaque fois.
Si une bonne âme peut m'enlever cette épine du pied je lui e serais très reconnaissant.

merci de votre attention,

Autres pages sur : prise usb empeche redemarrer

25 Novembre 2009 19:53:31

salut

qu est ce qu il se passe exactement et as tu mis a jour les drivers de ta carte mere

@+
m
0
l
25 Novembre 2009 19:58:25

Tu as essayé de changer l'ordre de boot dans ton bios?

Essaye en mettant le cd, le hdd puis l'usb.
m
0
l
Contenus similaires
25 Novembre 2009 20:10:54

En fait la fenete du bios reste bloqué si les prises USB sont connecté.
m
0
l
25 Novembre 2009 20:21:13

salut

je pense plutot que tu as un souci avec un de tes peripheriques usb

@+
m
0
l
25 Novembre 2009 20:29:39

Je me suis réjouis un peu tro vite la technique de numericvodka à marché 4 5 fois et maintenant j'ai a nouveau le même problème alors l'ordre de boot dans mon bios n'a pas changé...
m
0
l
28 Novembre 2009 12:49:17

Je pensais a un moyen de contourner Mon problème, il faudrait faire croire au démarrage a mon ordi qu'il n'existe pas de connection USB, sa serait possible?
m
0
l
28 Novembre 2009 15:21:04

blayus a dit :
Je pensais a un moyen de contourner Mon problème, il faudrait faire croire au démarrage a mon ordi qu'il n'existe pas de connection USB, sa serait possible?

salut

as tu quelques choses de branche sur un de tes peripheriques usb ou pas sinon essai en debranchant ceci et redemarre on ne sait jamais

@+
m
0
l
28 Novembre 2009 15:22:50

bah j'ai ma clef wifi et oui quand je la débranche avant de démarrer le pc marche bien.
m
0
l
28 Novembre 2009 15:25:54

blayus a dit :
bah j'ai ma clef wifi et oui quand je la débranche avant de démarrer le pc marche bien.

salut

donc cherche pas c est ta clef qui merde et non l usb essaie de connecte autre chose sur ce port er demarre pour voir

@+
m
0
l
28 Novembre 2009 15:31:28

Quelle est la référence de la carte mère ou du pc ?
m
0
l
28 Novembre 2009 17:10:09

Vous entendez koi par référence??
La carte je crois que c'est une MSI K8N Neo4-F (NVIDIA nForce4)
m
0
l
28 Novembre 2009 17:14:06

blayus a dit :
Vous entendez koi par référence??
La carte je crois que c'est une MSI K8N Neo4-F (NVIDIA nForce4)

salut

mets a jour les drivers de ta carte reseau sur www.touslesdrivers.com et essai sinon tente un demarrage avec une simple cle usb et dis nous ce que ca donne

@+
m
0
l
28 Novembre 2009 17:14:28

D'accord je vais essayer merci
m
0
l
28 Novembre 2009 17:15:40

Ca vient pas de là vu que c'est au démarrage du pc que ça bloque. J'ai eu un soucis similaire sur un pc : les périphériques usb bloquaient le pc et du coup il restait sur le logo de la carte mère sans rien faire.
m
0
l
28 Novembre 2009 17:15:58

-xtreme- a dit :
Tu devrais mettre à jour ton bios, ça peut venir de là :
http://www.msi-computer.fr/assistance/t%C3%A9l%C3%A9cha...

salut

xtreme je suis pas trop d accord avec toi c est bien trop hasardeux de mettre a jour le bios pour ca a mon avis il ferait deja mieux de mettre a jour son drivers reseau et apres on voit
m
0
l
28 Novembre 2009 17:19:11

Nan mais là le pc bloque avant le chargement de windows, au niveau du bios. Aucun pilote n'intervient dans cette étape ;) 
m
0
l
28 Novembre 2009 17:23:21

je suis tout a fait d accord avec toi pas de pilote mais si il essaie avec un peripherique de branche il tente le demarrage et apres on voit au pire il remet le bios d origine mais le flashage est toujours delicat et a la moindre petite erreur c est termine

@+
m
0
l
28 Novembre 2009 20:02:39

Pour répondre a zacate:
Bah si je connecte par exemple la prise usb de mon ipod (pour le recharger) sans connecter l'ipod l'ordinateur démarre bien par contre si l'ipod est connecté sa ne démarre pas.
m
0
l
29 Novembre 2009 01:08:14

J'ai ressayer plusieurs fois le site de msi mais mon ordi refuse de télécharger la version de msi live update.
J'ai réussi à télécharger sur un autre site une autre version la 3.81 que j'ai installé mais après avoir éteint et rallumer mon PC je n'ai constaté aucun changement, j'ai donc toujours le meme probleme.
m
0
l
29 Novembre 2009 16:17:52

blayus a dit :
J'ai ressayer plusieurs fois le site de msi mais mon ordi refuse de télécharger la version de msi live update.
J'ai réussi à télécharger sur un autre site une autre version la 3.81 que j'ai installé mais après avoir éteint et rallumer mon PC je n'ai constaté aucun changement, j'ai donc toujours le meme probleme.

salut

et si une fois le pc allume tu connecte ton ipod par exemple que se passe t il au niveau du pc

@+
m
0
l
6 Décembre 2009 12:43:20

ipod connecté au démarrage de l'ordinateur, il se bloque une fois qu'il est arrivé au BIOS.
alors que si l'ipod est connecté quand Windows est ouvert pas de soucis
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS