hearts
Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Webcam Dell impossible à lancer (piratée?)

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
Partagez
13 Novembre 2009 20:18:59

Bonjour!

J'ai un Dell portable Studio 15 et quand je lance la cam, il y a un message qui apparait me disant qu'il faut que j'arrête l'application de diffusion vidéo pour lancer la cam...

Je ne comprends vraiment pas ce que c'est...

J'ai 0 virus.

Merci de votre aide...
Ps: Ca ne marche pas sur msn non plus.

Autres pages sur : webcam dell impossible lancer piratee

21 Novembre 2009 01:36:20

Up... personne n'a une piste à me proposer s'il vous plait?
m
0
l
21 Novembre 2009 01:45:40

C'est la cam intégrée ?
m
0
l
Contenus similaires
21 Novembre 2009 01:48:10

Tout à fait. Elle a marché une seule fois le temps de l'essayer. Puis l'autre jour je lance et là le message comme quoi j'avais une autre application de diffusion vidéo de lancé.
m
0
l
21 Novembre 2009 01:52:57

A vrai dire, j'ai désinstallé le logiciel de peur qu'elle ne soit piratée et que quelqu'un fasse des photos de moi à mon insu... Ca peut paraitre parano mais on voit de ces trucs!
Je garde le lien et l'essaie demain. Merci! Je te tiens au courant.
m
0
l
22 Novembre 2009 00:27:11

Alors, sur le lien, ça me marque qu'il n'y a pas de fichiers à télécharger. :/  Donc j'en suis toujours au même point.
m
0
l
22 Novembre 2009 00:31:37

Quand je vais dans " configuration audio et vidéo" sur msn et que je cherche la webcam, ça me marque aussi le même genre de phrase: "fermer les programmes susceptibles d'utiliser la webcam. "
m
0
l
22 Novembre 2009 00:44:11

Quand tu vas dans le gestionnaires des programmes est ce que tu trouve dans les processus en cours une application suceptible d'être la cause de ces messages ?
Du genre "Webcam" dans les processus ?
Car vu les messages qu'on t'indiquent c'est que ta webcam est (ou pas) relié à une autre source vidéo..
m
0
l
22 Novembre 2009 00:47:43

Il y a bien "WebcamDell2..." de noté. Je dois faire quoi ensuite? Clique droit mais ensuite? Il fait 23M de mémoire.
m
0
l
22 Novembre 2009 12:06:45

Tu selectionne et supprime le processus :)  (Touche Supp ou Del)
m
0
l
22 Novembre 2009 12:33:53

Ca ne change rien. En plus, il réapparait dès que je lance la webcam. :/ 
m
0
l
26 Novembre 2009 02:02:23

Je me permets d'insister car toujours aucun résultats ni sur d'autres forums.
m
0
l
a b E Périphériques
26 Novembre 2009 05:38:49

salut
tu peux toujours essayer ca
menu demarer=>executer=>tape msconfig tu choisi l onglet demarrage et si ton"webcamdell" y figure tu le decoche puis tu redemarre et fais un essai
m
0
l
26 Novembre 2009 11:42:26

Alors j'avais déjà essayé. Je l'ai refait en vain. J'ai envoyé un mail à Dell et ils m'ont répondu (enfin un bot m'a répondu j'ai l'impression) qu'il fallait que j'appelle le service technique. J'ai pas particulièrement envie de payer et surtout de renvoyer l'ordi car j'en ai besoin.
m
0
l
a b E Périphériques
26 Novembre 2009 15:23:47

bon alors je te propose de dessinstaller ton webcamdell2 si celui ci apparait dans ajout suppression des programes puis te de rendre sur cette page
dans la rubrique souris et clavier il y a creative labs pilote-- integred webcam cela te permettra de disposer uniquement des drivers (enfin j espere)
verifie que j ai bien selectionner le bon portable (un studio 1555 sous vista sp1)
j ai trouver ces infos sur un autres forum (que je tairais le nom) ou tu as poster ton prob
m
0
l
26 Novembre 2009 15:57:06

Bon alors tu me proposes de désinstaller le logiciel pour la webcam et ensuite de télécharger les pilotes? Ok mais je sais pas si ça va marcher sans le logiciel?
m
0
l
a b E Périphériques
26 Novembre 2009 16:06:13

si les pilotes sont bon elle fonctionnera avec un autre logiciel (style msn)
m
0
l
26 Novembre 2009 16:10:24

Ca marque qu'il n'y a aucun dossier à télécharger. Ca voudrait dire que mes pilotes sont à jour.
m
0
l
26 Novembre 2009 16:15:21

De plus sur msn, quand je lance la cam, voilà ce qui s'affiche: "Impossible de démarrer votre webcam. Vérifiez qu'elle n'est pas déjà utilisée par un autre programme et réessayez.
"... Ca revient au même que lorsque je lance la cam pour prendre des photos/vidéos.
m
0
l
26 Novembre 2009 16:27:38

Désolé pour le triple post. Je viens de dl Active Webcam et il ne détecte pas ma cam non plus...
m
0
l
a b E Périphériques
26 Novembre 2009 17:05:19

oui puisque elle est utiliser par webcammdell

c est vrai qu il y aun script de controle avant le telechargement mais moi il me propose de .... l installer :non:  (pas de DL) :bounce:  :bounce:  :bounce: 
pas moyen d acceder a ton prog webcammdell (dans la barre des taches par ex?)
sinon au pire panneau de conifg=>outils d aministration =>services et essaie de retrouver webcamdell puis clic droit proprietes
et a type de demarrage choisi désactivé
m
0
l
1 Décembre 2009 10:37:29

Bonjour!

Alors non, il n'apparaît nul part. Je vais être obligé d'appeler DELL ce qui ne m'enchante pas vraiment si c'est pour tomber sur des standardistes qui se contentent de lire des réponses toutes faites sur un écran...
m
0
l
a b E Périphériques
1 Décembre 2009 15:16:34

je te propose d aller sur youtube (par ex) tu selectionne une video et sur celle ci tu fais un clic droit puis parametre tu verifie bien que tu es sur refuser et que la case "memoriser" est bien décoché
m
0
l
1 Décembre 2009 15:43:23

Oui à ce niveau tout est ok. J'y ai presque cru!
m
0
l
a b E Périphériques
1 Décembre 2009 16:18:21

moi aussi ....sic
m
0
l
1 Décembre 2009 16:37:53

bizarre en quoi?
m
0
l
1 Décembre 2009 16:38:31

bizarre en quoi?
m
0
l
a b E Périphériques
1 Décembre 2009 17:16:54

comme ces lignes
Citation :
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)


le file missing indique que le fichier est manquant alors que sans lsass.exe xp ne peut etre exécuté
m
0
l
1 Décembre 2009 17:55:25

Ca ne me dit pas grand chose mais en tout cas, tout marche bien à part cette maudite webcam!! ><
m
0
l
1 Décembre 2009 18:02:24

Voilà, j'ai posté le rapport. Par contre, les fichiers Hosts n'ont pas pu être analysé.
m
0
l
5 Décembre 2009 18:52:56

Voilà c'est bon elle marche!! ^^ C'est fou ça! J'ai juste eu à brancher une autre webcam puis je lance Dell webcam central à tout hasard. Et là O_O Elle marche!! Je passe ma main devant la cam et rien... Je la passe devant celle intégrée à l'ordi et là je la vois. C'est à ne rien y comprendre. Bon par contre, j'ai perdu bcp en qualité et ça je ne l'explique pas.
m
0
l
9 Septembre 2012 23:09:20

si jamais .... jai eu le meme pbm .
menu Démarrer, Tous les programmes
et jai supprimer Dell Video Chat (je ne men suis jamais servi , je ne c pas si cetai dorigine lol mais bref)
jai conserver Dell webcam
Et ....
ça marche !!!!
Cool javais aussi limpression que la Cam etait piratee
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS