Votre question

Memoire vive affecté au demarrage (bios) tres lente

Tags :
  • Mémoires
  • Matériel
Dernière réponse : dans Matériel informatique
25 Octobre 2009 15:22:53

Bonjour, je voudrait avoir votre avis sur mon problème de ram, je vous explique tout en détails :

Il y a 3 jours, j'ai diagnostiqué le pc en question car il rebootait tout le temps, parfois même avant de démarrer windows, avec une difficulté visible à calculer la mémoire vive affectée (sur la plupart des machines que j'ai vue, dont une exactement comme celle-ci, c'est instantané...).

J'ai alors pensé à enlever de la ram, voir si ca ne viendrait pas de là, il en possédait à ce moment là 768 Mo de SDRam (2x 128 et 1x 512).

Un essai sans les 128 Mo a révéler que ca ne venait pas de là, le problème persistait toujours, alors j'ai enlever la 512 et j'ai remis les 128, et HO ! Miracle ! Ca marche ! J'en ai donc déduis que la barette de 512 était fichue, et que j'en ramènerait la prochaine fois, et qu'en attendant, ca devrait pouvoir fonctionné.

Après un essai plus que satisfaisant (détection de la mémoire vive affecté instantané, aucun reboot non désiré, juste un message d'avertissement sur la taille mémoire invalide pendant le démarrage avec le choix de reprendre avec la touche f2 ou f1 pour accédé au bios, et quelques coups de rame a droite a gauche sous windows. Mais bon, pas vraiment choquant, 256 Mo pour un Pentium 4 - 1.6Ghrz sous xp pro...). j'ai donc éteind le pc avec en tête la joie d'avoir trouvé d'où venait le problème...

Oui mais voilà, je l'ai rallumé aujourd'hui, et un démarrage sur deux, aucun systeme d'amorçage n'est détecté, et le problème de mémoire vive affecté est de retour ! Je dois avouer que ça me laisse sur le cul, et c'est pourquoi je post donc...

J'ai aussi été surpris car quand je débranche les lecteurs (je vous le dis, ça n'a pourtant aucun rapport à mon sens, mais bon... peut être un conflit, je ne sais pas...), le problème de ram disparait de nouveau, et après redémarrage, ça recommence, vraiment je suis dépassé là...

J'espère que vous pourrez m'aider, je n'ai pas de problème en temps normal mais là, je suis tenter de sortir le marteau...

Merci d'avance.

Autres pages sur : memoire vive affecte demarrage bios tres lente

25 Octobre 2009 15:56:53

Up s'il vous plait :) .
m
0
l
25 Octobre 2009 16:54:43

En premier lieu tu devrais essayer memtest pour chaque barrette, tu serais fixé sur laquelle/lesquels ont des problèmes !

Il s'agit d'une config monté ou pc de marque ?

Tu viens de recuperer le pc ou il marcher très bien avant ?
m
0
l
Contenus similaires
25 Octobre 2009 17:16:24

Alors pour memtest, je vais voir ca de suite.

Il s'agit d'un pc monté (enfin monté, hormis le strict minimum a mettre, tout est casi' intégré a part la carte graphique...).

Et ce n'est pas mon pc, je l'avait laisser en parfaite etat, et a mon retour ils n'arrivaient meme plus a le demarrer.

Je suis aussi tomber sur un topic il y a 5 minutes, avec comme nom "Probleme de redemarrage intempestif ou ecran bleu BSOD Page Fault In Non Pa..." quelque chose dans le genre, un ecran bleu auquel je me rappel avoir eu le droit en essayant de rallumer le pc, maintenant que j'y pense, et j'ai essayer la manip' dont ils parlent, sais on jamais...
m
0
l
25 Octobre 2009 17:56:30

Quand tu dis que ton pc redemarre, c'est avec un ecran bleu ?

Car dans ce cas, si tu peux nous marquer le message, on pourrait mieux cerné le probleme !

C'est quoi ta carte mere carte graphique et alim ?
Ta ram, c'est de la no name ?
m
0
l
4 Novembre 2009 19:18:14

petete que ter barrette son giller
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS