Se connecter / S'enregistrer
Votre question

Carte video ATI radeon

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
7 Septembre 2009 10:26:38

voilà j'ai un PC packard bell et j'ai des soucis avec ma cate video (ATI Mobility Radeon HD 2400) l'ecran devient noir deux secondes puis revient et un message me dit "le pilote d'affichage a été recupéré" et je ne sais pas quoi faire, c'est tres genant

et deuxieme probleme, apres le demarrage du PC, quand tout est lancé, mon PC devient sombre d'un coup (apres qq secondes). on voit ce qu'il y a sur l'ecran, mais bon ca me le fait a chaque fois (pourtant il n'est pas en veille)... que dois je faire? (a part jeter le PC lol)

merci d'avance

Autres pages sur : carte video ati radeon

7 Septembre 2009 10:34:23

Bonjour as tu essayer de réinstaller les pilotes de la carte graphique ?
Ton ordinateur est il encore sous garantie ?
m
0
l
7 Septembre 2009 10:36:36

non le pc vient de terminer sa garantie il y a deux mois (et pour la renouveler c'etait pas donné... bref)
et je ne sais pas comment faire pour reinstaller tout ca... je sais qu'il y a eu des mises a jour concernant la carte graphique, je ne sais pas si c'est ca qui pose probleme...
m
0
l
Contenus similaires
7 Septembre 2009 11:39:46

Qu'entends tu par mise à jour ?
As-tu désinstallé les anciens pilotes avant de mettre les nouveaux ?
m
0
l
7 Septembre 2009 11:51:27

Telecharge et installe les derniers pilotes ATI Catalyst, ca devrait resoudre le probleme.
m
0
l
7 Septembre 2009 13:16:07

(merci)

bogosse_titi, ben ce que j'entends par mise a jour, ben ce sont les mises a jour windows (que le pc telecharge lui meme... :( ) et ATI en faisait partie...

apres je n'ai rien desinstallé, je n'ai touché a rien... donc non....
m
0
l
7 Septembre 2009 18:58:54

Ok,
Donc tes drivers graphiques ne sont pas à jour.
Va sur le site AMD pour télécharger les nouveaux catalyst.
Bien entendu, avant d'installer les nouveaux catalyst, il fortement conseillé de désinstaller les anciens.
m
0
l
14 Septembre 2009 13:29:57

et dans mon panneau de configration, pour desinstaller un programme, j'ai le choix entre
- ATI Catalyst install manager
- ATI PCI Express (3GIO) Filter driver

je desinstalle le(s)quel(s)?... :heink: 
m
0
l
20 Septembre 2009 16:31:45

up... merci d'avance.. :( 
m
0
l
20 Septembre 2009 16:42:29

Bonjour,

Peux-tu me donner le numéro P/N ou S/N de ton Packard Bell afin d'identifier le modèle ?
m
0
l
20 Septembre 2009 16:45:40

bonjour euh P/N ou S/N?

euh pour la carte video c'est une ATI Mobility Radeon HD2400 mais je ne sais pas si ce dont vous aviez besoin..
m
0
l
20 Septembre 2009 16:46:50

oui telecharge ton catalyst 9.9 sur le site amd (taille 47..MB) puis tu desinstalle tout de ce que tu vois en ATI : )
m
0
l
20 Septembre 2009 16:49:38

Citation :
euh P/N ou S/N?

--> Oui et sous le PC puisque c'est un PC portable.
m
0
l
20 Septembre 2009 17:21:05

ok je le trouvais pas... et j'ai pas pensé a regarder en dessous... lol

P/N PB95E05402 j'ai regardé sur internet; il y a les caracteristiques du PC, c'est la dedans que je dois le mettre a jour?
m
0
l
20 Septembre 2009 17:30:53

tres bien je vais l'installer et je verrai ce que ca donne... encore merci bcp!

est ce que je dois supprimer les deux fichiers fichiers que j'avais cité plus haut?
m
0
l
20 Septembre 2009 17:32:30

Oui, tu peux.
m
0
l
20 Septembre 2009 17:35:05

d'accord merci... je prefere demander avant, parce que si les supprime et qu'il ne fallait pas... je n'ai pas envie que ca cree d'autres problemes... bon on verra bien !
je vous dirai si ca a fonctionné !
m
0
l
20 Septembre 2009 17:41:43

bon je ne sais pas si ca fonctionne mais au demarrage j'ai toujours la luminosité qui baisse apres quelques secondes.. c'est normal?
m
0
l
20 Septembre 2009 17:50:39

Le chargeur est branché ?
m
0
l
20 Septembre 2009 18:04:06

oui il etait branché, mais j'ai rallumé le pc en debranchant et ca le fait aussi...
m
0
l
24 Septembre 2009 06:51:33

PS... l'ecran qui part tout seul avec l'affichage a pu etre recupéré... ben ca a recommencé hier matin... :(  desolée...
m
0
l
4 Octobre 2009 22:07:12

je recois des e mail comme quoi de nouvelles reponses ont été postées... mais je ne les voit pas...

PS finalement le probleme d'ecran noir revient en force... :( 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS