Votre question

Probleme cam " Créative Webcam pro "

Tags :
  • Creative
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
24 Septembre 2009 18:46:11

Bonjour,

J'ai parcouru un peut les sujets, mais je n'est pas trouver exactement un problème dont je suis lié actuellement.



j'ai "Creative Webcam Pro" dont ma cam est exactement comme celle ci ==>.

je la connecte a mon pc, ( XP professionnel ), je met le cd, j'installe les pilotes, et au moment de verifier l'image donner et faire des reglages sa ne me met rien dans l'encadré. Alors que la lumiere verte au dessus du viseur est bien allumé.

Donc deja voici mon probleme que je voudrait savoir pourquoi sa ne fonctionne pas

De plus, quand je vais dans le logiciel, PC-Cam Center quand je veut prendre une vidéo, sa me met écran noir comme dans l'image ci dessous


Et quand je veut prendre une photo je peut appuyez sur le boutons pour prendre la photo malgres l image noir, mais apres le sons pour me dire que la photo a ete prise j'ai un message d'erreur detail images ci dessous



detail du rapport d'erreur




Sur la messagerie Windows Live messenger version 2009, sa me met la cam transparente, pas d'image noir et quand je vais pour voir pour faire une image webcam voici ce que sa me fait






J'espere qu'avec mes explication aux mieu de mon probleme et de mes images, vous pourrez m'aider a résoudre le probleme, sa fait XX frois ke je reinstalle la cam redemarre l ordinateur je ne compte meme pu et sa me fait pareille, même desfois sa me dit que un autre logiciel peut etre entrain de l'utilser actuellement et de le fermer pour resoudre le probleme, mais une fois que je desinstalle et reinstalle completement le logiciel sa ne me le dit pas mais sa reste image noir

Autres pages sur : probleme cam creative webcam pro

a b E Périphériques
24 Septembre 2009 22:41:26

Salut,

est ce que tu as la possibilité de tester ta webcam sur un autre ordinateur pour voir si le problème persiste ?
m
0
l
24 Septembre 2009 22:54:13

Non je ne peut pas l'essayer ailleur :( , mais sa peut devenir ou ce probleme , c est pas a cause de xp pro vu que j y suis depuis pas mal de temps et sa marchait y a quelques temps de sa
m
0
l
Contenus similaires
a b E Périphériques
24 Septembre 2009 23:00:06

La webcam peut être HS d'où l'intérêt de la tester sur une autre machine.
Sinon désinstalles les pilotes, les logiciels creative.
Rends toi dans l'invite de commande de windows et tapes la commande suivante
sfc /scannow

sous xp je ne sais pas si en faisant un clic droit sur l'invite de commande tu as accès à l'option ' exécuter en tant qu'administrateur" mais si elle y est fais le.

Ensuite assures toi de bien disposes des derniers pilotes pour ta webcam (à télécharger depuis le site de creative) et installes les.
Reste à nous dire si cela à fonctionner.
m
0
l
25 Septembre 2009 00:24:34

sfc/scannow n'existe pas dans l'invite de commande sa me dit
m
0
l
a b E Périphériques
25 Septembre 2009 00:41:15

il faut mettre un espace entre sfc et /scannow
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS